Serious Explorations Ford Explorer and Ranger Message Board
#1 Resource for Ford Explorer and Ranger Owners - By Enthusiasts, for Enthusiasts.


Ford Explorer Generation Guide

EF Swag Store 2015 Ford Explorer Forums Elite Membership Chat Room My Posts Reviews Explorer Photo Gallery
Go Back   Ford Explorer and Ranger Forums "Serious Explorations" > Aerostar Tech Forum > Aerostar Forum

Notices

Aerostar Forum The Ford Aerostar shares a lot of common parts with the Ford Explorer. Besides that a lot of our members own an Aerostar and an Explorer.

How To: Replace an air conditioner accumulator in an Aerostar.

Reply
 
Thread Tools
Old 05-05-2011, 09:45 PM   #1
BrooklynBay
Brooklyn, NY
 
BrooklynBay's Avatar
88 89 93 95 96 Aerostars
 
Join Date: Nov 2005
Posts: 47,903

Vehicle Specs

Mentioned: 3 Post(s)
Tagged: 1 Thread(s)
Quoted: 208 Post(s)
(Original Poster)
How To: Replace an air conditioner accumulator in an Aerostar.

As the summer season approaches, the demand for A/C increases as well. Some A/C issues are small (low on freon, bad fuse, cycling switch, fan motor or relay) while others are larger (compressor, lines, accumulator, evaporator, condenser, etc). Let's tackle the task of replacing the accumulator. The 1995 Aerostar with front A/C uses this accumulator, and cycling switch:

These are general photos from the advertisement on EBay. Here are the actual parts:

The question that might come to your mind at this point is "how could a metal cylinder go bad"? The answer is that the OEM design wrapped the accumulator with insulation therefore trapping condensation which causes rust to accumulate. The previous owner added a green dye into the system to locate the leak. Under the insulation was a bath of sticky green dye which is very obvious so an ultraviolet light wasn't necessary in order to locate the source of the leak. Here is a side by side comparison of both accumulators:

The stock clamps will be a little loose on the new accumulator since it has no insulation to take up the space. The next installment will discuss the tools which are used.
BrooklynBay is offline   Reply With Quote
( Join the Elite Explorers )

For only $20 per year you can become an Elite Explorer member. Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications really work without having to experiment on your own. Elite Explorer members can change the forum "styles" to eliminate most ads, including blue underlined links, and no ads on photos. Other benefits include the ability to store 1000 Private Messages, upload photo attachments directly to your posts and to our Photo Gallery and more. Join the Elite Explorers today.


Old 05-05-2011, 10:04 PM   #2
BrooklynBay
Brooklyn, NY
 
BrooklynBay's Avatar
88 89 93 95 96 Aerostars
 
Join Date: Nov 2005
Posts: 47,903

Vehicle Specs

Mentioned: 3 Post(s)
Tagged: 1 Thread(s)
Quoted: 208 Post(s)
(Original Poster)
Spring lock tools release the inner spring which connects the line to the accumulator:

The white tool on the bottom of the photo is the correct size for this application (3/4").
The long needle nose plier comes in handy when you want to remove or install the orifice tube.
There is a special tool kit for installing orifice tubes that's nice to have, but the plier seems to work fine:

The bolts on the side of the clamps are very hard to reach. A 1/4" drive Sidewinder tool makes the job much easier:

You don't have to swing the ratchet since it has a tee handle which is geared internally for turning the end where the socket is connected. A standard 1/4" drive ratchet will work on the upper bolt:

This is a different kind of 1/4" drive ratchet which has an adjustable angle:
BrooklynBay is offline   Reply With Quote
Old 05-05-2011, 10:25 PM   #3
BrooklynBay
Brooklyn, NY
 
BrooklynBay's Avatar
88 89 93 95 96 Aerostars
 
Join Date: Nov 2005
Posts: 47,903

Vehicle Specs

Mentioned: 3 Post(s)
Tagged: 1 Thread(s)
Quoted: 208 Post(s)
(Original Poster)
Several parts have to be removed. The ignition module only has one bolt holding it in place.

The electrical connector should remain plugged into the module:

The retaining clips is next:

Remove the two bolts next:

Unplug the two lines with the spring lock disconnect tool:

Pull on the lines while the tool releases the spring:

The cycling switch should be unplugged, then the entire accumulator could be removed:
BrooklynBay is offline   Reply With Quote
Old 05-05-2011, 10:45 PM   #4
BrooklynBay
Brooklyn, NY
 
BrooklynBay's Avatar
88 89 93 95 96 Aerostars
 
Join Date: Nov 2005
Posts: 47,903

Vehicle Specs

Mentioned: 3 Post(s)
Tagged: 1 Thread(s)
Quoted: 208 Post(s)
(Original Poster)
All of the O rings have to be lubricated prior to installation. The rear pipe has three O rings coming out of the accumulator:

The front pipe on the line which is connected to the vehicle only has two O rings:

Here's a close up view:

Always add the proper amount of oil before closing the system:

This chart shows the recommended amount of oil & freon:

Install the O ring onto the accumulator prior to installing the low pressure cycling switch:

Connect a jumper wire across the electrical connector before you plug in the cycling switch so that the compressor stays on without cycling while the system is recharged with freon:

It will take a while to evacuate the system, and refill it with freon. Keep the tank of freon warm while it's filling, and rev the engine a little at a low RPM. The pressure will eventually stabilize at 25 PSI at idle.
BrooklynBay is offline   Reply With Quote
Old 06-16-2011, 10:31 AM   #5
BrooklynBay
Brooklyn, NY
 
BrooklynBay's Avatar
88 89 93 95 96 Aerostars
 
Join Date: Nov 2005
Posts: 47,903

Vehicle Specs

Mentioned: 3 Post(s)
Tagged: 1 Thread(s)
Quoted: 208 Post(s)
(Original Poster)
Update: At the time of the repair, the outside temperature was relatively cool. The freon tank was very cold, and the line kept freezing, so charging the system was difficult until the tank was placed over the engine compartment. The weather is now very warm, and the charge in the system was low. The compressor kept cycling, so the interior cabin didn't get as cold as it was supposed to. While adding more freon, the charge was able to go up to 30 PSI. Last month it only reached 25 PSI. Always keep the freon tank, and the line as warm as possible while charging the system.
BrooklynBay is offline   Reply With Quote
Old 05-08-2012, 02:01 PM   #6
rv4fun
St Louis
97, 96 & 97 Aerostar 3.0L
 
Join Date: Dec 2010
Posts: 109

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
BrooklynBay,

You seem extremely knowledgeable when it comes to servicing the Aerostar and I thank you for all your advice in this forum. I'm about to replace compressor, accumulator and orifice tube on my '97 3.0L Aerostar. This thread is very good but, when it comes to where to add the oil before installing the components, I need some advice. I figure on adding 5 oz of PAG-46 oil to the accumulator and 4 oz to the compressor for a total of 9 oz. I see the total oil charge should be 9 oz. (Maybe I should allow for an ounce remaining in the evaporator & condenser?) Which port on the accumulator and which port on the compressor should I use to add the oil through? I've got Ford's service manual but it glosses over this very important item and so does Haynes book. The Chilton book avoids a/c service altogether.

Thanks!
rv4fun is offline   Reply With Quote
Old 05-08-2012, 08:45 PM   #7
BrooklynBay
Brooklyn, NY
 
BrooklynBay's Avatar
88 89 93 95 96 Aerostars
 
Join Date: Nov 2005
Posts: 47,903

Vehicle Specs

Mentioned: 3 Post(s)
Tagged: 1 Thread(s)
Quoted: 208 Post(s)
(Original Poster)
Anywhere you add it to the system will be fine. The oil & freon will circulate once the compressor is running. I added it to the accumulator before the hoses were connected. Post # 4 shows oil being added to the system.
BrooklynBay is offline   Reply With Quote
Old 05-08-2012, 09:08 PM   #8
rv4fun
St Louis
97, 96 & 97 Aerostar 3.0L
 
Join Date: Dec 2010
Posts: 109

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
I'd figure you'd add the oil to the compressor through the suction side - I'll need to trace the hoses. Same for the accumulator. This is a cut away of a standard refrigeration accumulator - the automotive accumulators have some desiccant in them to keep the system dry. A compressor becomes a liquid pump at the same instant it becomes useless - liquids can't be compressed. If a slug of oil gets to the pistons, something has to give and it usually renders a compressor useless by breaking a valve or connecting rod.

I ended up with accumulators for the model with rear a/c. The standard accumulators are in short supply. Every parts house I called said they'd have to contact the factory to see about availability. I finally got a promise from NAPA to have one for me in the morning.

As soon as I get the '97 fixed, I'll start on my '96 and give it the same treatment. With the weather being as hot as it's been so far, I'll get good use out of both of them this summer. They both have leaking shaft seals and as I wrote about in another topic, just replacing the seals is almost impossible with the design of the FS10 and even if you could replace them, the shaft bearing is probably so worn, the new seal won't last long.
rv4fun is offline   Reply With Quote
Old 05-08-2012, 09:33 PM   #9
BrooklynBay
Brooklyn, NY
 
BrooklynBay's Avatar
88 89 93 95 96 Aerostars
 
Join Date: Nov 2005
Posts: 47,903

Vehicle Specs

Mentioned: 3 Post(s)
Tagged: 1 Thread(s)
Quoted: 208 Post(s)
(Original Poster)
I purchased my accumulator on EBay before I wrote this thread. I'm sure that they are still available.
BrooklynBay is offline   Reply With Quote
Old 05-08-2012, 09:57 PM   #10
rv4fun
St Louis
97, 96 & 97 Aerostar 3.0L
 
Join Date: Dec 2010
Posts: 109

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
I just looked at eBay - sure enough, they have several listings. Some of the buy-it-now prices are better than I can get locally (with free shipping) but NAPA will have one for me in the morning and I'll be able to finish right away. I thought I had everything I needed till I unboxed the accumulator and saw it had one too many outlets on it. Advance Auto Parts had a good price and free shipping but I mis-read the "w/rear a/c" detail when I ordered. I'll keep eBay in mind for future needs - 273,0xx miles and still humming on the '97! I've got it full of tools (the seats were removed by a previous owner) and I use it everyday. I even towed it to Florida for the winter behind my motorhome - the driveshaft disconnect (from Remco) lets me put the gear selector in PARK and away we go (surge brakes by Ready Brake).
rv4fun is offline   Reply With Quote
Old 05-09-2012, 09:22 AM   #11
BrooklynBay
Brooklyn, NY
 
BrooklynBay's Avatar
88 89 93 95 96 Aerostars
 
Join Date: Nov 2005
Posts: 47,903

Vehicle Specs

Mentioned: 3 Post(s)
Tagged: 1 Thread(s)
Quoted: 208 Post(s)
(Original Poster)
How do you plan on closing the extra port for the rear A/C line? I think that you should order the correct part for your vehicle even if it takes a week to get in the mail.
BrooklynBay is offline   Reply With Quote
Old 05-09-2012, 11:34 AM   #12
rv4fun
St Louis
97, 96 & 97 Aerostar 3.0L
 
Join Date: Dec 2010
Posts: 109

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
I thought I said - I returned the incorrect receivers to Advance Auto (no hassle there) and I picked up the correct models from NAPA. I'm doing the '97 first because I use it almost all the time. I took the '96 to pickup the accumulators and found the compressor won't turn on it anymore so I'll have to get on it as soon as I finish the '97. As much oil as the '97 lost the last few months while I kept adding more gas, I'd thought it would have locked-up by now.

Thanks for your help.

Last edited by rv4fun; 05-09-2012 at 03:10 PM.
rv4fun is offline   Reply With Quote
Old 05-30-2012, 10:54 PM   #13
BrooklynBay
Brooklyn, NY
 
BrooklynBay's Avatar
88 89 93 95 96 Aerostars
 
Join Date: Nov 2005
Posts: 47,903

Vehicle Specs

Mentioned: 3 Post(s)
Tagged: 1 Thread(s)
Quoted: 208 Post(s)
(Original Poster)
Interdynamics super sealer.

It appears that the system was a little low on freon due to a possible leak. I'm not certain that there was a leak since no leak was discovered, but I know that the system was fully charged last season. A small amount of seepage is normal, but it should work for more than one season without requiring a charge. Interdynamics has several types of sealers: basic, basic with freon, and a super sealer for metal & rubber. Most of their products contain a lubricant with a leak detector. Here's the super sealer kit:

This kit seals leaks in metal as well as leaks from O ring seals & hoses. Freon must be added immediately after use to prevent clogging of the access port.
BrooklynBay is offline   Reply With Quote
Old 05-30-2012, 11:54 PM   #14
rv4fun
St Louis
97, 96 & 97 Aerostar 3.0L
 
Join Date: Dec 2010
Posts: 109

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
All done with changing the compressors, receivers and orifice tubes on both the '97 and the '96.

It feels great to be able to get in and know the a/c is going to work!

I'm not sure what went wrong with the compressor on the '96 - when I turned it on for the first time this spring, I heard the clutch or belt slipping. I tried it several times before giving up. It's odometer show 146,xxx miles.

The compressor on the '97 had a bad seal caused by a worn bearing on the shaft. I couldn't find a tool to replace the seals so I threw in the towel and replaced the compressor with a new one. It's odometer show 273,xxx miles.

I got both the compressors from Advance Auto Parts online for $184 (minus $50 using coupon code "VISA" for an actual cost of $134 each). I bought the PAG 46 oil and orifice tubes there also but had to go to NAPA for the receivers.

Save these coupon codes for your next order - over $75 ship for free:
http://dealnews.com/Advance-Auto-Par...e-/576707.html

I'll post some pictures showing the compressor removal when I get a chance.
rv4fun is offline   Reply With Quote
Old 05-31-2012, 10:59 PM   #15
BrooklynBay
Brooklyn, NY
 
BrooklynBay's Avatar
88 89 93 95 96 Aerostars
 
Join Date: Nov 2005
Posts: 47,903

Vehicle Specs

Mentioned: 3 Post(s)
Tagged: 1 Thread(s)
Quoted: 208 Post(s)
(Original Poster)
Here's a follow up post on using the super sealer. The A/C was strong in the morning, but in the afternoon the compressor was constantly cycling. I checked the pressure, and it was low again. I removed the high pressure side plastic cap, and I saw green UV dye so I know that it was leaking. Bubble solution didn't show any signs of a leak. I wrapped teflon tape around the valve, reinstalled the plastic cap, then attempted to add more freon. The pressure at idle was the highest (34-35 PSI) since I've owned it. It's possible that the leak caused a slight pressure drop in the system since I was only able to see a maximum of 30 PSI at idle previously. I wonder why the super sealer didn't seal this small leak at the cap (maybe there was too much of an opening)?
BrooklynBay is offline   Reply With Quote
Old 05-31-2012, 11:15 PM   #16
rickybobby
Battle Creek, mi
'97 XLT
 
Join Date: Jun 2010
Posts: 1,277

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
the sealer requires contact with oxygen to work, if the leak was constant it may have not had enough to harden, and now that you have stop leak in the system if you ever need to open it again it could kill every component in the system




__________________
95 ranger "Wreck It Ranger
97 explorer "Green Bandit"
Quote:
Originally Posted by Joe Dirt View Post
It spatters at both the beginning and end of the stroke. .
Quote:
Originally Posted by Joe Dirt View Post
Pro, but the dongle I had quit working.
rickybobby is offline   Reply With Quote
Old 05-31-2012, 11:22 PM   #17
BrooklynBay
Brooklyn, NY
 
BrooklynBay's Avatar
88 89 93 95 96 Aerostars
 
Join Date: Nov 2005
Posts: 47,903

Vehicle Specs

Mentioned: 3 Post(s)
Tagged: 1 Thread(s)
Quoted: 208 Post(s)
(Original Poster)
I hope not. It's only a 3 oz can. There is freon, oil, and UV dye along with stop leak sealant in the system. These things should be safe to use to a certain extent since it's designed for this purpose. This is what the company says:
Quote:
Product Description:
The commonly used air conditioning sealer has been on the market since the days of R-12 with little change. However, the introduction of metal component sealers in recent years has revolutionized the industry of air conditioning sealers. While in the air conditioning system, it remains a liquid lubricant and contains additives to penetrate and rejuvenate O-rings, gaskets and other rubber connectors to prevent leakage. Included in Super Seal is a drying agent that gets rid of any moisture that may be inside the air conditioner. If the refrigerant leak occurs in a metal part, the refrigerant leaves the system and chills the outside air causing condensation. This moisture activates the Super Seal fluid to form a scab on the exterior of the metal.
BrooklynBay is offline   Reply With Quote
Old 05-31-2012, 11:25 PM   #18
rickybobby
Battle Creek, mi
'97 XLT
 
Join Date: Jun 2010
Posts: 1,277

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
i have seen AC machines that cost in excess of 4k destroyed by stop leak, as common as it is at is dangerous stuff. It doesnt always work as advertised, just thought i would warn you of what may happen if you ever have to open the system. I may have to open mine this season and the PO put a bunch of that stuff in it, so im gonna try to blow it out. Hopefully that will work cause i dont want to pull my dash




__________________
95 ranger "Wreck It Ranger
97 explorer "Green Bandit"
Quote:
Originally Posted by Joe Dirt View Post
It spatters at both the beginning and end of the stroke. .
Quote:
Originally Posted by Joe Dirt View Post
Pro, but the dongle I had quit working.
rickybobby is offline   Reply With Quote
Old 05-31-2012, 11:40 PM   #19
BrooklynBay
Brooklyn, NY
 
BrooklynBay's Avatar
88 89 93 95 96 Aerostars
 
Join Date: Nov 2005
Posts: 47,903

Vehicle Specs

Mentioned: 3 Post(s)
Tagged: 1 Thread(s)
Quoted: 208 Post(s)
(Original Poster)
They sell A/C system flush:
http://www.jcwhitney.com/flush-and-c.../p2002849.jcwx
http://www.amazon.com/gp/aw/d/B002G1PBA0
http://www.autozone.com/autozone/acc...er=208856_0_0_
http://www.oreillyauto.com/site/c/de...1785&ppt=C0050
BrooklynBay is offline   Reply With Quote
Old 05-31-2012, 11:47 PM   #20
rickybobby
Battle Creek, mi
'97 XLT
 
Join Date: Jun 2010
Posts: 1,277

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
the moisture in the air causes it to harden, just as you quoted. im concerned that the luquid flush chemicals could cause it to harden faster. Perhaps some communication with a few manufacturers is in order




__________________
95 ranger "Wreck It Ranger
97 explorer "Green Bandit"
Quote:
Originally Posted by Joe Dirt View Post
It spatters at both the beginning and end of the stroke. .
Quote:
Originally Posted by Joe Dirt View Post
Pro, but the dongle I had quit working.
rickybobby is offline   Reply With Quote
Reply



Suggest this thread to friends:



Join the "Elite Explorers" Today!



Search Explorer Forum


Top of Page

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:34 AM.



US Flag
We Support Our Troops!

Explore the site!


Copyright 2014 - 1996 Rick Horwitz Photography



Ford Motor Company is not involved in the management of this site in any way.



All tips on this site are for use at your own risk and discretion.

Modifying the suspension on any vehicle will cause changes to its handling characteristics.



Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.