Serious Explorations Ford Explorer and Ranger Message Board
#1 Resource for Ford Explorer and Ranger Owners - By Enthusiasts, for Enthusiasts.


Ford Explorer Generation Guide

EF Swag Store 2016 Ford Explorer Forums Elite Membership Chat Room My Posts Reviews Explorer Photo Gallery
Go Back   Ford Explorer and Ranger Forums "Serious Explorations" > Ford Explorer Ranger Repair - Troubleshooting - Modifications & Detailing Forums > Under the Hood

Notices

Under the Hood Ford Explorer and Ranger, Engine, troubleshooting, modifications, performance and accessories.

2004 explorer xlt transmission problems

Reply
 
Thread Tools
Old 02-13-2004, 01:35 PM   #1
Nand12
Boston, Massachusetts
'04 XLT
 
Join Date: Feb 2004
Posts: 6

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
2004 explorer xlt transmission problems

Hi Ive had a 2004 ford explorer xlt for about a month and half now. It has about 450 miles on it. Two times when i tried to shift from park to reverse,the truck wouldnt go into gear and i had to give it gas to get it to slam into gear. This only happened twice and the second instance happened far apart from the first. When driving, the transmission shifts firmly and on time and theres no slipping. I had the truck at the dealer on monday of this week and the tech went ahead and road tested the truck while monitoring the powertrain performance. He also hoisted the truck on the lift but he said everything was normal and he couldnt find anything wrong. I was wondering if my problem was one of those freak problems that just happens and then goes away. The dealer where i bought the car is a great dealer and their service department is good. Thoughts please.Thanks
Nand12 is offline   Reply With Quote
( Join the Elite Explorers )

Join the Elite Explorers for only $20 a year. Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications really work without having to experiment on your own. Elite Explorer members can change the forum "styles" to eliminate most ads, including blue underlined links, and no ads on photos. Other benefits include the ability to store 1000 Private Messages, upload photo attachments directly to your posts and to our Photo Gallery and more. Join the Elite Explorers today.


Old 02-13-2004, 08:36 PM   #2
Billy177
Redding CT
99 Explorer XLT SOHC 4x4
 
Join Date: Jul 2003
Posts: 1,902

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
may need to be broken in or something wait a few thousand miles and if it does not work than take it back also check the fluid




__________________
1999 4.0 Sohc XLT 4x4 3.55 31' BFG MT
Mac Air Intake, High-Flow cats, Excalibrator
Flowmaster 50 Series Cat-back,Rancho 5000's,
TT + Shackles, 200 Amp Alternator,
Autometer Gauges, 150 Watt Lights
Detroit Locker in Rear
Billy177 is offline   Reply With Quote
Old 08-29-2004, 06:49 AM   #3
dannyb420
Cleveland, Ohio
'04 XLT
 
Join Date: Jan 2002
Posts: 541

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
having similair problem

I bought a 2004 xlt about one month ago. It was used with 11000 miles on it. I would notice the same issue with shifting it from park to reverse. But the biggest issue I have noticed is when in reverse. Take backing out of my drive way or out of a parking spot... when I am fiishing my revers and turn the wheels, I hear a clunking noise and the truck grabs hard. I cannot tell if it is the tranny or differential. I took it in to the shop and it took about 15 min to happen for me to show the service repairman. It was in for a week. They said it was the transmission computer module. had it back for a week with no problems, and now same issue. It will be going back, Ill let you know what they find. Very frustrating though.




__________________
2009 Mercedes C300 Sport 4Matic,1999 Four Winns 298 Vista Twin Volvo 350's
SOLD'04 XLT Tinted windows, 10" Infinity Basslink, custom Sirius satellite mount,K&N Filters throughout,Sylvania Silverstar, eadlights,Fogs,signals w/ clear corners, LED puddle lights, license plate lights, and interior 265/70/16 Bridgestone Dueler REVO,F150 Recovery Hooks
dannyb420 is offline   Reply With Quote
Old 08-29-2004, 11:27 AM   #4
Brain
Elite Explorer
Golden, CO
'92 4X EB and '91 4X XLT
 
Join Date: Jun 2004
Posts: 915

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
You both have the 5R55W transmission, the one without a dipstick. It is my understanding that the shifter (from the column, through a cable, and then to the driver's side of the tranny) is connected to a shift position sensor (the black box on the side of the tranny). I'm wondering if this sensor has corrosion on the electrical contacts or something like that. Have either of you been driving in high water or mud?
Brain is offline   Reply With Quote
Old 08-29-2004, 11:39 AM   #5
Flash
Brisbane Australia
1997 Limited
 
Join Date: Jul 2004
Posts: 760

Vehicle Specs

Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 112 Post(s)
Quote:
Originally Posted by Brain
Have either of you been driving in high water or mud?
Goodness gracious me, why on earth would they be driving off road?

If the tranny were an FOAD I would say to check the filter and make sure the fluid isn't foaming either by a loose or defective valve body or maybe incorrect fluid.

Anything that would cause a pressure drop.
Flash is offline   Reply With Quote
Old 09-02-2004, 07:48 PM   #6
Nand12
Boston, Massachusetts
'04 XLT
 
Join Date: Feb 2004
Posts: 6

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
Cool

Thanks for the replies, i found a tsb for the reverse problem and the dealer is going to do the tsb work to my vehicle. Basically it involves replacing the solenoid because a bunch of 04's had defective solenoids installed in them. By any chance do you have a rough idle with your 04 explorer? And by rough I dont mean when the idle fluctuates (mine idles steady at 700 rpm but its not smooth) but rather does your vehicle shake/shudder when its idling? Thanks in advance.
Nand12 is offline   Reply With Quote
Old 10-20-2004, 11:46 AM   #7
pdeleo
san diego, ca
'04 xlt
 
Join Date: Oct 2004
Posts: 2

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
hard reverse

I am having the same problem (hard reverse), the dealer has had my car for 3 days now.

Before I told them what car I had I explained my problem he know exactly what year and model my car was.

I am wondering why they do not have a recall on this.
pdeleo is offline   Reply With Quote
Old 10-20-2004, 08:00 PM   #8
Glacier991
EF Tranny Guru
Sacramento, CA 95827
1992 XLT
 
Join Date: Feb 2003
Posts: 9,828

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Nand12 - please find out the TSB number so we can post it on the Board for all the other 2004 owners!
Glacier991 is offline   Reply With Quote
Old 10-22-2004, 02:28 PM   #9
dannyb420
Cleveland, Ohio
'04 XLT
 
Join Date: Jan 2002
Posts: 541

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
back from the shop again

Sorry for the late reply, work is hectic. I just got it back from the shop again. I wish I would have read the replies while it was in the shop. They replaced the tranny computer module the first time and said it was ok, Well I had the same problem again. They said there was an updated code/program that needed to be installed to the computer. They checked and no recalls existed. I have driven it for a full day now and no problems so far. I did however notice a rough idle, excatly how you described it. Transmissions are not my specialty so I really appreciate all of your help, and knowledge. What is a tsb?




__________________
2009 Mercedes C300 Sport 4Matic,1999 Four Winns 298 Vista Twin Volvo 350's
SOLD'04 XLT Tinted windows, 10" Infinity Basslink, custom Sirius satellite mount,K&N Filters throughout,Sylvania Silverstar, eadlights,Fogs,signals w/ clear corners, LED puddle lights, license plate lights, and interior 265/70/16 Bridgestone Dueler REVO,F150 Recovery Hooks
dannyb420 is offline   Reply With Quote
Old 10-22-2004, 03:20 PM   #10
spindlecone
B
San Jose, Calif
2003 sport trac
 
Join Date: Apr 2004
Posts: 4,910

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
one tablespoon
Technical service bulliton (SP)
spindlecone is offline   Reply With Quote
Old 10-22-2004, 03:25 PM   #11
Glacier991
EF Tranny Guru
Sacramento, CA 95827
1992 XLT
 
Join Date: Feb 2003
Posts: 9,828

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Yes and that was the exact thing I was recalling there was a tsb fr... reflashng the computer!
Glacier991 is offline   Reply With Quote
Old 10-22-2004, 04:37 PM   #12
spindlecone
B
San Jose, Calif
2003 sport trac
 
Join Date: Apr 2004
Posts: 4,910

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
If the trannie without the dipstick is the 5R55W, is the 5R55E the same but with a Dipstick as my 03 has, is that the only diff?
And why no dipstick?
spindlecone is offline   Reply With Quote
Old 10-22-2004, 06:15 PM   #13
Glacier991
EF Tranny Guru
Sacramento, CA 95827
1992 XLT
 
Join Date: Feb 2003
Posts: 9,828

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Th 55W is a single piece case design (as is the 55N). I am investigating other possible differences but the guts appear largely the same to me, far as I know now. I do not know why the lack of dipstick
Glacier991 is offline   Reply With Quote
Old 10-23-2004, 04:29 AM   #14
Brain
Elite Explorer
Golden, CO
'92 4X EB and '91 4X XLT
 
Join Date: Jun 2004
Posts: 915

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
The case for the W version has bigger bores for the servos that activate the bands. They pretty much maxed out the size of servos they could put in the A4LD/4R55E/5R55E cases with the ZC coded servo cover (2.3" diameter). So it's not just a 5R55E without a dipstick ; )

Why don't manual transmissions have dipsticks? They have fluid too...?? Why don't differentials or t-cases have them? I think it is because of the service interval. Since the engine oild is changed every 3-6K miles, it is nice to have something easy to check, but when the service interval is like 50K miles, the dipstick just takes up room, adds one more place for somebody who doesn't know any better to stick windshield washer fluid into, and adds another $2 to the cost (the last reason is probably the biggest factor).
Brain is offline   Reply With Quote
Old 10-23-2004, 09:57 PM   #15
CDW6212R
Elite Explorer
Knoxville, TN
 
CDW6212R's Avatar
98 Mountaineer A4WD
 
Join Date: Jun 2004
Posts: 13,556

Vehicle Specs

Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 104 Post(s)
Brian, I love that dipstick answer.

Bigger question though, is the bolt pattern on the 4.6 really different than the 4.0 SOHC? Why did Ford do that, I thought the modular engines were supposed to share parts, improve interchangeability. When do you think an aftermarket company will start correcting some of these symptoms with a kit. I am hoping Transgo does.




__________________
Don
91 Lincoln LSC/SE/GTC, 99/93 Explorer Limited 4WD, 98 AWD Mounty with 255/55/18's, big sway bars, and 12.75" x 1.25" rotors. Soon a BW4406, built trans, stereo and interior.
The best thing that could help us all, is the Fair Tax Plan.
Be American, Buy American (Manufacturer)
CDW6212R is offline   Reply With Quote
Old 10-25-2004, 01:31 AM   #16
Brain
Elite Explorer
Golden, CO
'92 4X EB and '91 4X XLT
 
Join Date: Jun 2004
Posts: 915

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
If you want to see the two bolt patterns for the transmission bellhousings, that is how I started off my thread on a hybrid tranny (A4LD, 4R55E, and 5R55E parts in the same unit). The only difference in the bolt pattern is the pocket for the starter (it still bolts up, just can't get the original starter to fit in).

http://www.explorerforum.com/forums/...=117793&page=1
Brain is offline   Reply With Quote
Old 10-25-2004, 08:37 PM   #17
CDW6212R
Elite Explorer
Knoxville, TN
 
CDW6212R's Avatar
98 Mountaineer A4WD
 
Join Date: Jun 2004
Posts: 13,556

Vehicle Specs

Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 104 Post(s)
Cool. Brain, my thought was, can a 5R55W bolt to the SOHC 4.0 using a V6 torque converter? I have plans to have a SOHC work vehicle, and a Mountaineer with the V8 &5R55W. I'd like to have a spare, and it would be nice to have one spare for two vehicles.
Also, what might you and Glacier991 know about the 4R70W's in the 95-97 Crown Vics?
Don W




__________________
Don
91 Lincoln LSC/SE/GTC, 99/93 Explorer Limited 4WD, 98 AWD Mounty with 255/55/18's, big sway bars, and 12.75" x 1.25" rotors. Soon a BW4406, built trans, stereo and interior.
The best thing that could help us all, is the Fair Tax Plan.
Be American, Buy American (Manufacturer)
CDW6212R is offline   Reply With Quote
Old 10-25-2004, 09:16 PM   #18
Brain
Elite Explorer
Golden, CO
'92 4X EB and '91 4X XLT
 
Join Date: Jun 2004
Posts: 915

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I've noticed that the TC's are a little bit different, but I'm not completely sure of all the differences yet. I'm going to add to the hybrid tranny thread when I get pictures shot and know how to fit it up so it will work.
Brain is offline   Reply With Quote
Old 10-25-2004, 09:24 PM   #19
CDW6212R
Elite Explorer
Knoxville, TN
 
CDW6212R's Avatar
98 Mountaineer A4WD
 
Join Date: Jun 2004
Posts: 13,556

Vehicle Specs

Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 104 Post(s)
Thanks, this chassis will be a 99-01 4x4 SOHC for my 93 Limited. I'd rather hunt a couple of 5R55W's for it. This is a mail vehicle, and I think I'm pushing my luck with the A4LD(106,000). I'm really tired of doing brakes every nine months.




__________________
Don
91 Lincoln LSC/SE/GTC, 99/93 Explorer Limited 4WD, 98 AWD Mounty with 255/55/18's, big sway bars, and 12.75" x 1.25" rotors. Soon a BW4406, built trans, stereo and interior.
The best thing that could help us all, is the Fair Tax Plan.
Be American, Buy American (Manufacturer)
CDW6212R is offline   Reply With Quote
Old 10-26-2004, 01:34 PM   #20
dannyb420
Cleveland, Ohio
'04 XLT
 
Join Date: Jan 2002
Posts: 541

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
are you still having the problem? I got mine back from the shop for the second time and after one day, its doing the same thing?

Thanks




__________________
2009 Mercedes C300 Sport 4Matic,1999 Four Winns 298 Vista Twin Volvo 350's
SOLD'04 XLT Tinted windows, 10" Infinity Basslink, custom Sirius satellite mount,K&N Filters throughout,Sylvania Silverstar, eadlights,Fogs,signals w/ clear corners, LED puddle lights, license plate lights, and interior 265/70/16 Bridgestone Dueler REVO,F150 Recovery Hooks
dannyb420 is offline   Reply With Quote
Reply


Suggest this thread to friends:



Join the "Elite Explorers" Today!



Search Explorer Forum


Top of Page

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:13 PM.



US Flag
We Support Our Troops!

Explore the site!


Copyright 2014 - 1996 Rick Horwitz Photography



Ford Motor Company is not involved in the management of this site in any way.



All tips on this site are for use at your own risk and discretion.

Modifying the suspension on any vehicle will cause changes to its handling characteristics.



Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.