Serious Explorations Ford Explorer and Ranger Message Board
#1 Resource for Ford Explorer and Ranger Owners - By Enthusiasts, for Enthusiasts.


Ford Explorer Generation Guide

EF Swag Store 2015 Ford Explorer Forums Elite Membership Chat Room My Posts Reviews Explorer Photo Gallery
Go Back   Ford Explorer and Ranger Forums "Serious Explorations" > Ford Explorer Ranger Repair - Troubleshooting - Modifications & Detailing Forums > 2002 - 2005 Explorer Mountaineer 3rd Generation > Stock 2002 - 2005 Explorers

Notices

Stock 2002 - 2005 Explorers Questions related to non-modified 2002 - 2005 Explorers and Mountaineers. Problem solving, maintenance, TSB, service bulletins, owner reviews, specifications. Sport Trac and Sport use the 1995-2001 forum.

Fuel Cap Light

Reply
 
Thread Tools
Old 04-17-2006, 06:46 AM   #1
fastimz
New Kent, VA
2003 XLT
 
Join Date: Nov 2005
Posts: 31

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
Fuel Cap Light

I am having the Check Fuel Cap light come on in my 2003 Exp. I purchased a new cap and had the codes cleared. It stayed off for about 50 miles. It then came back on. If I keep driving with out reseting the ECM, the Check Engine Light comes on...Says that the cap is loose or has a vacuum leak. Everytime I reset the ECM, the light will come on again. I am tired of this sh*t. Now that it is getting warmer, I can smell gas fumes when I get out of my vehicle or when I back up...Is there anything else that could cause this problem...I think it has a fuel tank vent valve but I'm not sure of the locatton or if this could be the problem..Any help would be appreciated. Thanks in advance.
fastimz is offline   Reply With Quote
( Join the Elite Explorers )

For only $20 per year you can become an Elite Explorer member. Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications really work without having to experiment on your own. Elite Explorer members can change the forum "styles" to eliminate most ads, including blue underlined links, and no ads on photos. Other benefits include the ability to store 1000 Private Messages, upload photo attachments directly to your posts and to our Photo Gallery and more. Join the Elite Explorers today.


Old 04-17-2006, 12:04 PM   #2
ExplorerDMB
Moderator/Technician
Mechanicsville, Virginia
2004 Acura TL
 
Join Date: Jan 2004
Posts: 6,219

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
You have an EVAP leak. Check your charcoal canister to make sure it's selling properly.

-Drew




__________________
My Useful Threads (38 Entries and Growing)
ExplorerDMB is offline   Reply With Quote
Old 04-17-2006, 01:54 PM   #3
fastimz
New Kent, VA
2003 XLT
 
Join Date: Nov 2005
Posts: 31

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
cap

Where is the canister located?
fastimz is offline   Reply With Quote
Old 04-17-2006, 02:35 PM   #4
'97 V8
Lima, Ohio
 
'97 V8's Avatar
'97 mounty 5.0 4x4 baby!!
 
Join Date: Apr 2005
Posts: 3,638

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
look where your spare tire is to the left of it,(if your looking directly from behind and under your truck




__________________
1997 Mercury Mountaineer 4x4 V8
3" bl, manual t-case.
Dana 60/14 bolt combo with 36x13.5x17 iroks on H2 rims. 5.13's.
Future plan: 3.9 or 5.9 Turbo diesel cummins
'97 V8 is offline   Reply With Quote
Old 04-24-2006, 04:52 PM   #5
fastimz
New Kent, VA
2003 XLT
 
Join Date: Nov 2005
Posts: 31

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
Bought another Motorcraft cap, lifted the vehicle and checked every vaccum connection from the engine compartment and the charcoal canister and couldn't find anything loose or off. Put the new cap on and the Check engine light came on but not the cap light. It is reading code P0455 and P0457. It drives fine but it is really annoying me. I want the light to be off so if there is a problem I will know. Any ideas, Thanks.
fastimz is offline   Reply With Quote
Old 05-28-2007, 11:10 AM   #6
brian_2000
MA
2000 XLT
 
Join Date: Jun 2006
Posts: 5

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by fastimz View Post
Bought another Motorcraft cap, lifted the vehicle and checked every vaccum connection from the engine compartment and the charcoal canister and couldn't find anything loose or off. Put the new cap on and the Check engine light came on but not the cap light. It is reading code P0455 and P0457. It drives fine but it is really annoying me. I want the light to be off so if there is a problem I will know. Any ideas, Thanks.
My sister has the same exact problem. Any solutions?
brian_2000 is offline   Reply With Quote
Old 06-25-2008, 08:58 AM   #7
hpfiend
99 XLT 4.0 & 03 Lim. 4.6
 
Join Date: Apr 2008
Posts: 32

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I have the same problem as well- I am thinking it is the rubber line leaking that goes to the steel line to the filler cap neck?

I will diagnose further and let you know- anyone discover what it was?
hpfiend is offline   Reply With Quote
Old 10-02-2008, 12:37 AM   #8
alsodrivesamonte
paris IL
04 xlt
 
Join Date: Sep 2008
Posts: 8

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Red face

I hope youguys figure this one out because my 04 does the same thing with the gas cap light and service engine light. I have to clear mine about every three days.
alsodrivesamonte is offline   Reply With Quote
Old 10-02-2008, 06:11 AM   #9
Bagpus
Burlington Ontario
2002 XLS
 
Join Date: Jul 2008
Posts: 12

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
From the table I have PO455 Evap emission control system leak detected (Gross leak no flow)... sorry I cannopt help with the PO 457, but I hope this helps.
Bagpus is offline   Reply With Quote
Old 10-02-2008, 06:29 AM   #10
corkey
New Member Moderator,
Elite Canuck Moderator,, Welcome,,
 
corkey's Avatar
96xl,99xls,old Rangers
 
Join Date: Jan 2008
Posts: 5,616

Vehicle Specs

Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 53 Post(s)
here's where you get the codes , http://www.2carpros.com/trouble_code...0400-P0499.htm




__________________
Log Roller,, Fox Coilovers 35's and others, ,
Truck of the month
Ranger Of Danger,,,project truck,
also look for Blues Traveller Elite registry, ,
corkey is offline   Reply With Quote
Old 02-24-2009, 01:45 PM   #11
mercedee
Memphis, TN
2005 XLT Advance Trac
 
Join Date: Feb 2009
Posts: 9

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
That's just the beginning of your problems

It starts with that nagging check cap signal.........
I have a 2005 Ford Explorer, first it was the check cap signal; replaced that thing 3 times and had Ford reset the computer for me. Then I started having trouble getting gas in it but it was inconsistant and I thought it was just the different gas stations. About a month ago it started shutting off every 10 seconds while I was trying to fill it up and/or gas would start to come back out while it was occurring. I took it to the dealership and they said there are two known problems, mine was the filler neck and it would have to be replaced. Since it has not been flagged a safety issue they would not repair for free but offered to only charge me 1/2 price. Anyone having this problem needs to contact National Highway Traffic Safety Administration and file a complaint. Once they receive enought complaints their engineers will research the trend and make Ford recall the vehicles or reimburse those who have had to make the repairs.
www.nhtsa.gov or 888-327-4236.
mercedee is offline   Reply With Quote
Old 04-15-2009, 12:27 PM   #12
CasterTroy
Kernersville, NC
2004 XLT Exp V8
 
Join Date: Dec 2004
Posts: 39

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Mine started this week....guess I need to call.....DO I jsut call NTSB and tell them I'm having the same issue?
CasterTroy is offline   Reply With Quote
Old 04-20-2009, 07:57 PM   #13
mercedee
Memphis, TN
2005 XLT Advance Trac
 
Join Date: Feb 2009
Posts: 9

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Ntsb

Quote:
Originally Posted by CasterTroy View Post
Mine started this week....guess I need to call.....DO I jsut call NTSB and tell them I'm having the same issue?
Yes, you file a complaint about the problem you are having with the vehicle. They say once they reach a certain number of complaints their engineers with investigate it and them recall the vehicles for the problem.

I need to go ahead and have mine fixed and just keep the receipt until it's recalled but I'm holding out because its just plain wrong they won't take care of it. Takes me 20 minutes just to get 5 gallons of gas now. I'll have to fix it before summer and vacation travel. Not sure what stage your at but good luck.
mercedee is offline   Reply With Quote
Old 11-01-2009, 06:51 PM   #14
mjp3262
Rhode Island
02 XLT 4.6L V8
 
Join Date: Dec 2008
Posts: 80

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Have complaints about the brittle rear coil springs been filed? Doesn't seem to be any recall on that and that seems even more dangerous.
mjp3262 is offline   Reply With Quote
Old 02-21-2010, 07:25 PM   #15
stuartr
Richlands, VA
2002 Mercury Mountaineer
 
Join Date: Jan 2010
Posts: 420

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
I think this may be the same problem I am having. I have a CEL on and the guy at Advance said it was the Evap. code. I have put some silicon on the seal of the cap. But the thing I find wierd is that the gas cap light didn't come on. So would that still be the cap? It doesn't run funny or anything, just want it cleared so if another code comes up I will know. The light was cleared at Advance and stayed off 6 days. Came back on today. I didn't get gas or anything, but I didn't wash the Mounty could the water on the cap do it?

STU
stuartr is offline   Reply With Quote
Old 02-22-2010, 11:26 AM   #16
jrford
Birmingham, MI
'10 Sport Trac
 
Join Date: Mar 2005
Posts: 2,520

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
the canister, i remember correctly, is on top of the gas tank or top side, bunch of hoses, follow and look for anything disconnected or cut or broken vacuum lines. they route up to the intake. Others have posted about the canister needing to be replaced, something about overfilling the tank can cause 'issues'. . .there was also some issues with the fill tube/fill vent not sure on that one, thought it was related to the canister.
Recalls depend on how many die or how many fires, don't hold your breath, takes a few hundred from what i've read in the news.




__________________
Jim
2010 Mercury Mountaineer Premier, V8 AWD, 15k
2010 Sport Trac Limited, V8 4WD, 55k
2004 EB Quad Buckets V8 AWD, 105k
jrford is offline   Reply With Quote
Old 02-22-2010, 11:37 PM   #17
EasyRhino
Kailua, Hawai'i
'02 Limited 4.6L 4x4
 
Join Date: Mar 2001
Posts: 1,022

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Don't count on the NHTSA to solve the problem, too many cars, too many complaints, and this is not that common or dangerous of a problem. Sorry. Agravating, yes, significant, no. Actually you can ignore it if you so choose, many do for years.

All cars will probably eventually develop this problem, it's a failure of the evaporative emissions system. Usually a gas cap failure, but after that it's usually a failed rubber vacuum hose somewhere in the fuel vent system.

The easiest way to fix it is to have a shop do a low pressure smoke test of the system - it reveals the leak much easier than a hand over hand inspection underbody.




__________________
Wife's: '02 Limited 4.6L/4x4
Mine: '04 Mustang GT Vert, 2006 C6 Corvette Coupe
EasyRhino is offline   Reply With Quote
Old 06-16-2010, 12:50 PM   #18
Charles Drane
Palestine, Texas
'05 Explorer
 
Join Date: Jun 2010
Posts: 2

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I have a 2005 Explorer. "Check Gas Cap" message started coming on. Ford dealer quoted me hundreds of dollars to diagnose (smoke test). Parts could be another $200. Service rep turned over the rubber seal on the gas cap and message went away. Now, about two months later, Check Gas Cap message AND "Service Engine Soon" light is on again. This morning I replaced the gas cap. Message and light still come on. I will wait to see if the alarm condition goes away after a few "start cycles" (Ford's terminology).

Does anyone know how to just disable this alarm system. I don't consider myself a environmentally unfriendly person but $400 to turn off a light because of a little leak is just too much.

Also, what do I need to read the diagnostic codes? Is this something that an individual can obtain?
Charles Drane is offline   Reply With Quote
Old 06-16-2010, 07:33 PM   #19
miker104
N KY
 
miker104's Avatar
'04 XLT
 
Join Date: Nov 2009
Posts: 190

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Buy one of these:



http://www.harborfreight.com/can-obd...enu-98568.html

No way to easily disable the emissions system. You can put some tape over the check engine/fuel cap light or remove the bulbs. But it is against federal law to tamper with or disable emission control systems. Doubt anyone is going to hunt you down to check your car unless you live in an emissions testing state. Don't recall if TX is or not.
miker104 is offline   Reply With Quote
Old 06-17-2010, 02:24 PM   #20
Charles Drane
Palestine, Texas
'05 Explorer
 
Join Date: Jun 2010
Posts: 2

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks for the Code Reader info

I appreciate your recommending a code reader. I will definitely purchase one. Also, thanks for the warning on Federal Law. I have been reading a lot of posts on this site about the EVAP system. I am going to try to run down a few things with hoses, the cannister, purge valve, etc., first before I throw in the towel and go to the dealer. This forum has a lot of good information. I have already considered the black tape on the check engine soon light.

Do you know where I can find a good explanation of how the EVAP system works, and a schematic? It would really help.

Charles
Charles Drane is offline   Reply With Quote
Reply



Suggest this thread to friends:



Join the "Elite Explorers" Today!



Search Explorer Forum


Top of Page

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:44 PM.



US Flag
We Support Our Troops!

Explore the site!


Copyright 2014 - 1996 Rick Horwitz Photography



Ford Motor Company is not involved in the management of this site in any way.



All tips on this site are for use at your own risk and discretion.

Modifying the suspension on any vehicle will cause changes to its handling characteristics.



Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.