Serious Explorations Ford Explorer and Ranger Message Board
#1 Resource for Ford Explorer and Ranger Owners - By Enthusiasts, for Enthusiasts.


Ford Explorer Generation Guide

EF Swag Store 2015 Ford Explorer Forums Elite Membership Chat Room My Posts Reviews Explorer Photo Gallery
Go Back   Ford Explorer and Ranger Forums "Serious Explorations" > Ford Explorer Ranger Repair - Troubleshooting - Modifications & Detailing Forums > Ford Explorer Sport Trac Forums > 2001-2005 Explorer Sport Trac

Notices

2001-2005 Explorer Sport Trac All questions related to the 2001-2005 Explorer Sport Trac model.

P0732 P0735

Reply
 
Thread Tools
Old 09-20-2006, 09:21 PM   #1
Limey
Milford, CT
2001 sport trac
 
Join Date: Sep 2006
Posts: 1

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
P0732 P0735

Hi all

Any ideas on a tranny issue ?

Got codes P0732 and P0735 with OD light flashing.

Any help would be mighty appreciated.

Limey
Limey is offline   Reply With Quote
( Join the Elite Explorers )

For only $20 per year you can become an Elite Explorer member. Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications really work without having to experiment on your own. Elite Explorer members can change the forum "styles" to eliminate most ads, including blue underlined links, and no ads on photos. Other benefits include the ability to store 1000 Private Messages, upload photo attachments directly to your posts and to our Photo Gallery and more. Join the Elite Explorers today.


Old 09-21-2006, 12:24 AM   #2
dogfriend
Human-Animal Hybrid
Carmichael, CA
 
dogfriend's Avatar
'97 Sport 4x4
 
Join Date: Jul 2002
Posts: 7,737

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Attached Images
  
dogfriend is offline   Reply With Quote
Old 09-21-2006, 12:27 AM   #3
BrooklynBay
Brooklyn, NY
 
BrooklynBay's Avatar
88 89 93 95 96 Aerostars
 
Join Date: Nov 2005
Posts: 47,870

Vehicle Specs

Mentioned: 2 Post(s)
Tagged: 1 Thread(s)
Quoted: 206 Post(s)
Welcome to this forum! It sounds like it may be a broken band, or the band might need an adjustment. The EPC might not be putting out enough pressure to apply the servos, or the servos could be rotted out. The valve body gaskets could be bad, or the valve body bolts could be loose.
BrooklynBay is offline   Reply With Quote
Old 07-26-2008, 09:59 PM   #4
C5GY63E
Charlotte, NC
92 EB Explorer 4x4 4dr
 
Join Date: Feb 2003
Posts: 8

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
02 Sport Trac P0732 and P0735

Limey, Was wondering if you ever got this problem resolved and what the fix was? I have the exact same issue. Dealer said it was a bad pressure control solenoid and that they recommend repalcing the valve body which contains new solenoids so I did. Didnt fix the problem. Now before I have to put a trans in this truck, i would like to see if there is really a fix for it. Thanks, Jerry
C5GY63E is offline   Reply With Quote
Reply



Suggest this thread to friends:



Join the "Elite Explorers" Today!



Search Explorer Forum


Top of Page

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:11 AM.



US Flag
We Support Our Troops!

Explore the site!


Copyright 2014 - 1996 Rick Horwitz Photography



Ford Motor Company is not involved in the management of this site in any way.



All tips on this site are for use at your own risk and discretion.

Modifying the suspension on any vehicle will cause changes to its handling characteristics.



Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.