Serious Explorations Ford Explorer and Ranger Message Board
#1 Resource for Ford Explorer and Ranger Owners - By Enthusiasts, for Enthusiasts.


Ford Explorer Generation Guide

EF Swag Store 2015 Ford Explorer Forums Elite Membership Chat Room My Posts Reviews Explorer Photo Gallery
Go Back   Ford Explorer and Ranger Forums "Serious Explorations" > Ford Explorer Ranger Repair - Troubleshooting - Modifications & Detailing Forums > Explorer Audio & Navigation

Notices

Explorer Audio & Navigation Audio and navigation systems. CD, DVD, MP3, GPS, Video, Mobile Computer, Speakers, Amplifiers.

Factory stereo harness wire color codes

Reply
 
Thread Tools
Old 08-23-2007, 04:16 PM   #1
aldive
Elite In Memoriam
 
aldive's Avatar
1999 XLT
 
Join Date: Jan 2001
Posts: 25,243

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
Factory stereo harness wire color codes

Help....

I need to know the color code of the factory wire harness for my 1999 stereo.

Any help appreciated.




__________________
Al Franklin

My truck

My Quest for 30

RIP Al Franklin! 1947-2010. Gone but not forgotten! :(
aldive is offline   Reply With Quote
( Join the Elite Explorers )

For only $20 per year you can become an Elite Explorer member. Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications really work without having to experiment on your own. Elite Explorer members can change the forum "styles" to eliminate most ads, including blue underlined links, and no ads on photos. Other benefits include the ability to store 1000 Private Messages, upload photo attachments directly to your posts and to our Photo Gallery and more. Join the Elite Explorers today.


Old 08-23-2007, 04:20 PM   #2
techieman33
Topeka, KS
 
techieman33's Avatar
00 V8 Mountaineer
 
Join Date: Jan 2005
Posts: 8,029

Vehicle Specs

Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
http://www.the12volt.com/

they had the diagram for mine, so I would assume they have yours.
techieman33 is offline   Reply With Quote
Old 08-23-2007, 04:28 PM   #3
aldive
Elite In Memoriam
 
aldive's Avatar
1999 XLT
 
Join Date: Jan 2001
Posts: 25,243

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
Thanks, my friend, that site helped a lot.




__________________
Al Franklin

My truck

My Quest for 30

RIP Al Franklin! 1947-2010. Gone but not forgotten! :(
aldive is offline   Reply With Quote
Old 08-23-2007, 04:38 PM   #4
aldive
Elite In Memoriam
 
aldive's Avatar
1999 XLT
 
Join Date: Jan 2001
Posts: 25,243

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
Here is the wiring color info for a '99 ....

Constant 12V+ Light Green
Switched 12V+ Yellow/Black
Ground Black
Illumination Light Blue/Red
Dimmer n/a
Amplifier Remote Blue

Antenna Right Front

Front Speakers 5" x 7" Doors
Left Front (+) Orange/Light Green
Left Front (-) Light Blue/White
Right Front (+) Dark Green/Orange
Right Front (-) White/Light Green

Rear Speakers 5" x 7" Rear Doors
Left Rear (+) Gray/Light Blue
Left Rear (-) Tan/Yellow
Right Rear (+) Orange/Red
Right Rear (-) Brown/Pink




__________________
Al Franklin

My truck

My Quest for 30

RIP Al Franklin! 1947-2010. Gone but not forgotten! :(
aldive is offline   Reply With Quote
Old 08-24-2007, 01:06 PM   #5
Four0Sport
Elite Explorer
West Virginia
 
Four0Sport's Avatar
1993 Sport, 1997 5.0
 
Join Date: Aug 2004
Posts: 2,730

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
I got on the site today looking for similar information and you guys had already discussed it. My problem is the speaker wiring on my 1996 eddie bauer is different than my 97 XLT and ive been back to best buy twice looking for the right harness to install an aftermarket head unit. Not only are the pins on my 96 spaced 1 row over from my 97 but they wires are laid out differently. The harness I have says it fits 95 and up Ford stereos but it obviously doesnt work. i was wondering if anyone else has had this problem and what, if any, the solution is. Thanks.




__________________
1993 Explorer Sport, EB44 SAS, 6" lift, 35x12.50s, Vice President of the West Virginia Jeep Club
Four0Sport is offline   Reply With Quote
Reply



Suggest this thread to friends:



Join the "Elite Explorers" Today!



Search Explorer Forum


Top of Page

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:18 AM.



US Flag
We Support Our Troops!

Explore the site!


Copyright 2014 - 1996 Rick Horwitz Photography



Ford Motor Company is not involved in the management of this site in any way.



All tips on this site are for use at your own risk and discretion.

Modifying the suspension on any vehicle will cause changes to its handling characteristics.



Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.