Serious Explorations Ford Explorer and Ranger Message Board
#1 Resource for Ford Explorer and Ranger Owners - By Enthusiasts, for Enthusiasts.


Ford Explorer Generation Guide

EF Swag Store 2015 Ford Explorer Forums Elite Membership Chat Room My Posts Reviews Explorer Photo Gallery
Go Back   Ford Explorer and Ranger Forums "Serious Explorations" > Ford Explorer Ranger Repair - Troubleshooting - Modifications & Detailing Forums > 2002 - 2005 Explorer Mountaineer 3rd Generation > Stock 2002 - 2005 Explorers

Notices

Stock 2002 - 2005 Explorers Questions related to non-modified 2002 - 2005 Explorers and Mountaineers. Problem solving, maintenance, TSB, service bulletins, owner reviews, specifications. Sport Trac and Sport use the 1995-2001 forum.

02 Explorer slips when shifting into 3rd Gear

Reply
 
Thread Tools
Old 01-26-2008, 03:58 PM   #1
Rar
Winnipeg, Manitoba
2002 Explorer EB
 
Join Date: Jan 2008
Posts: 42

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
CAN 02 Explorer slips when shifting into 3rd Gear

My Truck has 127,000 kms. and it is now telling me that it has a Tranny issue.
Just in the last couple of days, it will slip when trying to shift from 2nd. into 3rd. I have no warning lights or indicators telling me of any potential problems.
Any ideas??
Rar is offline   Reply With Quote
( Join the Elite Explorers )

For only $20 per year you can become an Elite Explorer member. Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications really work without having to experiment on your own. Elite Explorer members can change the forum "styles" to eliminate most ads, including blue underlined links, and no ads on photos. Other benefits include the ability to store 1000 Private Messages, upload photo attachments directly to your posts and to our Photo Gallery and more. Join the Elite Explorers today.


Old 01-26-2008, 05:06 PM   #2
not8taxi
queens, ny
02 XLT
 
Join Date: Mar 2006
Posts: 620

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
have you ever replaces the tranny fluids?...
not8taxi is offline   Reply With Quote
Old 01-27-2008, 10:31 AM   #3
Rar
Winnipeg, Manitoba
2002 Explorer EB
 
Join Date: Jan 2008
Posts: 42

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
Thanx. for the reply. No I have never replaced the Tranny Fluid. I purchased it less than a year ago and do not know the History prior. Up to the last couple of days it worked just fine.
Rar is offline   Reply With Quote
Old 01-27-2008, 01:20 PM   #4
NEWFS02X
Manitoba,Canada
2002 E/B 4x4
 
Join Date: Jun 2006
Posts: 55

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
CAN Tranny issues

Hello Rar and welcome to the forum.

I have the same Xplorer as you. Just make sure that when you take it in or if you're doing it yourself, that the tranny gets flushed. Just taking off the pan will only get a portion of the fluid. Don't forget the cooler, lines and torque convertor are full as well.

Good luck.....John (Stonewall)
NEWFS02X is offline   Reply With Quote
Old 01-27-2008, 04:52 PM   #5
Rar
Winnipeg, Manitoba
2002 Explorer EB
 
Join Date: Jan 2008
Posts: 42

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
CAN O/D Light has now come on.

Just took the Truck for a spin and it now slips while trying to shift into 2nd.
It now has the O/D Light on. Does this still sound like a Tranny Flush??
Rar is offline   Reply With Quote
Old 01-27-2008, 06:16 PM   #6
crash594
2005 XLT
 
Join Date: Dec 2007
Posts: 258

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Yep I changed my fluid and filter and it went away. They will try to tell you other wise but for the price of a filter and fluid I would go with that first before touching anything else. Make sure they do the filter not just the flush.
crash594 is offline   Reply With Quote
Old 01-27-2008, 06:19 PM   #7
NEWFS02X
Manitoba,Canada
2002 E/B 4x4
 
Join Date: Jun 2006
Posts: 55

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
CAN Shifting

Rar...these transmissions had solenoid pack issues. Do a search on the forum for the solenoid pack. There's lots of reading on that topic. Is it slipping or does it seems like it is going into neutral instead of going into?
............John
NEWFS02X is offline   Reply With Quote
Old 01-27-2008, 07:24 PM   #8
Rar
Winnipeg, Manitoba
2002 Explorer EB
 
Join Date: Jan 2008
Posts: 42

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
CAN

Hi fellow Manitoban (John), It's hard to say, from 1st. to 2nd. it feels like it has shifted into Neutral, from 2nd. to 3rd. it just does not seem to want to shift, unless you take your foot off the Accelerator Pedal. I did not have the Flashing O/D Off Light, the O/D Off Light, stayed on.
Rar is offline   Reply With Quote
Old 01-29-2008, 10:47 AM   #9
CharlAnn
BC
2002 Sport
 
Join Date: Mar 2006
Posts: 5

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Rar View Post
Just took the Truck for a spin and it now slips while trying to shift into 2nd.
It now has the O/D Light on. Does this still sound like a Tranny Flush??
Had the same problem 79,000k, $4k rebuild.
CharlAnn is offline   Reply With Quote
Old 01-29-2008, 04:20 PM   #10
dtholmanmax
Dallas, TX
2005 Explorer XLT
 
Join Date: Sep 2006
Posts: 179

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Is this mainly a 2002 type problem? And is there anyway he could have avoided it? As in, having the fluid changed at around 60K or so? just curious. Hope you don't have to rebuild ike CharlAnn...ugh - I don't know how I'd pay for it
dtholmanmax is offline   Reply With Quote
Old 01-29-2008, 07:41 PM   #11
nascar_intimid
st.catharines,ontario
 
nascar_intimid's Avatar
'94 eddie ..'02 limited
 
Join Date: Jan 2005
Posts: 478

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I'm sorry to tell you that you have a broken intermediate band and also your servo piston will be in bad shape, and hope that your direct clutch drum isn't scored...I just had this problem resolved at the dealer 4k later....lucky for me I was covered with the Ford extra service plan and it only cost me 100 bucks, he told me it would have cost 4k.....maybe look at a used from the wrecker...but then you never know what you've got, at least with the a rebuild you know what you have...goodluck




__________________
Looking back, Knowing that you gave it your all....Win or loose, you finish a champion.
Dale Earnhardt (nascar_intimidator7x)
nascar_intimid is offline   Reply With Quote
Old 01-29-2008, 09:06 PM   #12
Rar
Winnipeg, Manitoba
2002 Explorer EB
 
Join Date: Jan 2008
Posts: 42

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
CAN

Thanx. for all your replies. The beast is going into the Tranny shop tomorrow and I will let you know how it turns out.
Rar is offline   Reply With Quote
Old 01-29-2008, 09:50 PM   #13
crash594
2005 XLT
 
Join Date: Dec 2007
Posts: 258

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I know there is probles with these from time to time but make sure they are not looking for work. For less than $100 in parts you can do the fluid and filter with no harm done if it does not work. That is all that was wrong with mine and I have put 20000 miles on since then. I just dont like to see anyone taken advantage of. Good luck I hope it is nothing.
crash594 is offline   Reply With Quote
Old 01-29-2008, 10:21 PM   #14
Rar
Winnipeg, Manitoba
2002 Explorer EB
 
Join Date: Jan 2008
Posts: 42

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
CAN

Thanx. Crash, will start with the simple things and go from there. Will post
findings once job is completed.
Rar is offline   Reply With Quote
Old 01-30-2008, 02:26 PM   #15
nascar_intimid
st.catharines,ontario
 
nascar_intimid's Avatar
'94 eddie ..'02 limited
 
Join Date: Jan 2005
Posts: 478

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
please let us know...we hope the best for you!!!!




__________________
Looking back, Knowing that you gave it your all....Win or loose, you finish a champion.
Dale Earnhardt (nascar_intimidator7x)
nascar_intimid is offline   Reply With Quote
Old 01-31-2008, 06:42 PM   #16
2005explorer
Calgary, Albaerta
2005
 
Join Date: Aug 2007
Posts: 24

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
mine had that problem as well .......at 59.000km.. reprogramed computer... nothing, replaced fluids (flush)....nothing, replaced seleniod body... BINGO... 1000$$ bill not so good...
2005explorer is offline   Reply With Quote
Old 02-01-2008, 05:35 PM   #17
Rar
Winnipeg, Manitoba
2002 Explorer EB
 
Join Date: Jan 2008
Posts: 42

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
CAN

This is what I know so far, Nascar_Intimid pretty much hit it on the head, the Intermediate Band broke, the Servo Piston was in bad shape and the Planetary Gear was shot. Solenoid Pack has yet to be checked. So far I am
sitting at $2200.00 Will not see truck until mid next week, will comeback with
final tally.
Rar is offline   Reply With Quote
Old 02-01-2008, 06:03 PM   #18
crash594
2005 XLT
 
Join Date: Dec 2007
Posts: 258

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Sorry to hear I always hope for the best
crash594 is offline   Reply With Quote
Old 02-04-2008, 10:37 AM   #19
nascar_intimid
st.catharines,ontario
 
nascar_intimid's Avatar
'94 eddie ..'02 limited
 
Join Date: Jan 2005
Posts: 478

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
When they fix your tranny it will have all the upgrades in it and you should last a long time...I get mine back in a couple of days...good luck!! and please let us know how you make out so we can all benefit from what we all post....cheers




__________________
Looking back, Knowing that you gave it your all....Win or loose, you finish a champion.
Dale Earnhardt (nascar_intimidator7x)
nascar_intimid is offline   Reply With Quote
Old 02-05-2008, 08:22 PM   #20
Rar
Winnipeg, Manitoba
2002 Explorer EB
 
Join Date: Jan 2008
Posts: 42

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
CAN

Well, here's what was replaced: Planetary Gear, Servo Piston, Intermediate Band and the Solenoid Pack, we also replaced the Torque Converter and Filter, not to mention a complete Flush. End result was $2,200.00, I know the Transmission Shop, gave me a deal. Should have Truck back tomorrow. Should be good for another 100,000 kms. Thanks again for your replies and I hope this might help someone else.
Rar is offline   Reply With Quote
Reply



Suggest this thread to friends:



Join the "Elite Explorers" Today!



Search Explorer Forum


Top of Page

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:09 PM.



US Flag
We Support Our Troops!

Explore the site!


Copyright 2014 - 1996 Rick Horwitz Photography



Ford Motor Company is not involved in the management of this site in any way.



All tips on this site are for use at your own risk and discretion.

Modifying the suspension on any vehicle will cause changes to its handling characteristics.



Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.