Serious Explorations Ford Explorer and Ranger Message Board
#1 Resource for Ford Explorer and Ranger Owners - By Enthusiasts, for Enthusiasts.


Ford Explorer Generation Guide

EF Swag Store 2015 Ford Explorer Forums Elite Membership Chat Room My Posts Reviews Explorer Photo Gallery
Go Back   Ford Explorer and Ranger Forums "Serious Explorations" > Ford Explorer Ranger Repair - Troubleshooting - Modifications & Detailing Forums > 2002 - 2005 Explorer Mountaineer 3rd Generation > Stock 2002 - 2005 Explorers

Notices

Stock 2002 - 2005 Explorers Questions related to non-modified 2002 - 2005 Explorers and Mountaineers. Problem solving, maintenance, TSB, service bulletins, owner reviews, specifications. Sport Trac and Sport use the 1995-2001 forum.

02 Explorer 4WD won't work

Reply
 
Thread Tools
Old 05-13-2008, 09:29 PM   #1
low66396
Everywhere Colorado
02 XLT
 
Join Date: May 2008
Posts: 4

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
Angry 02 Explorer 4WD won't work

My 02 Ford Explorer 4WD won't work. I have checked it over and found the motor bad on the transfer case so I replaced it and still doesn't work. I found the module, but not sure how to test it. I do know that I have a back feed to the switch in the dash. This switch has 4 auto, 4 high, and 4 low on the switch. I'm leaning toward the module being bad, but the back feed has me confused.
low66396 is offline   Reply With Quote
( Join the Elite Explorers )

For only $20 per year you can become an Elite Explorer member. Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications really work without having to experiment on your own. Elite Explorer members can change the forum "styles" to eliminate most ads, including blue underlined links, and no ads on photos. Other benefits include the ability to store 1000 Private Messages, upload photo attachments directly to your posts and to our Photo Gallery and more. Join the Elite Explorers today.


Old 05-13-2008, 10:08 PM   #2
crash594
2005 XLT
 
Join Date: Dec 2007
Posts: 258

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
You did not mention it but I would start with the fuse. Something I learned in aviation start in the begining and follow the power.

Last edited by crash594; 05-15-2008 at 10:12 PM.
crash594 is offline   Reply With Quote
Old 05-13-2008, 10:53 PM   #3
rrgone
Tucson, AZ
'02 XLT
 
Join Date: Jul 2006
Posts: 705

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
The '02s do have 4X4 control module problems. Read through this thread to learn about it: http://www.explorerforum.com/forums/...d.php?t=163694

Crash is right too, check fuses first, and welcome aboard.
rrgone is offline   Reply With Quote
Old 05-15-2008, 08:44 PM   #4
low66396
Everywhere Colorado
02 XLT
 
Join Date: May 2008
Posts: 4

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
I tested the fuses with a power probe and found no problems with the fuses. I will check out the other thread. Thanks.
low66396 is offline   Reply With Quote
Old 05-15-2008, 08:53 PM   #5
low66396
Everywhere Colorado
02 XLT
 
Join Date: May 2008
Posts: 4

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
That thread has everything mine is doing and it's all leading back to the module, so I will get it and if that isn't it then I will let my ford dealer know what I think.
low66396 is offline   Reply With Quote
Old 05-22-2008, 10:19 PM   #6
low66396
Everywhere Colorado
02 XLT
 
Join Date: May 2008
Posts: 4

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
Got my new module today and good thing I get parts at body shop price. I pulled the old one and plugged in the new one and I have four wheel drive. The parts guy seemed to think that it wouldn't fix it and I needed to get it in the shop. I started passing on the information you guys passed on and he wasn't happy to find out I knew more than he thought I would. Thanks for all the help I greatly appreciate it.
low66396 is offline   Reply With Quote
Old 05-22-2008, 11:25 PM   #7
crash594
2005 XLT
 
Join Date: Dec 2007
Posts: 258

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Great to hear its fixed. Thanks for updating.
crash594 is offline   Reply With Quote
Old 06-18-2008, 07:53 AM   #8
dorf16
Upstate NY
'02 XLT
 
Join Date: Jun 2008
Posts: 4

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Dk Exp 4WD module

My '02 XLT had a failure of the module while under warranty, ~26,000 miles. The dealer tried to tell me the module failed because I did not rotate my tires enough, making the tires different circumferences. They told me they would not replace it until I put new tires on the vehicle. I asked them to measure each tire's circumference along with me so we could verify this. They declined and lost my business forever. Another dealer performed the work under warranty with no issues.
dorf16 is offline   Reply With Quote
Reply



Suggest this thread to friends:



Join the "Elite Explorers" Today!



Search Explorer Forum


Top of Page

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:11 PM.



US Flag
We Support Our Troops!

Explore the site!


Copyright 2014 - 1996 Rick Horwitz Photography



Ford Motor Company is not involved in the management of this site in any way.



All tips on this site are for use at your own risk and discretion.

Modifying the suspension on any vehicle will cause changes to its handling characteristics.



Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.