Serious Explorations Ford Explorer and Ranger Message Board
#1 Resource for Ford Explorer and Ranger Owners - By Enthusiasts, for Enthusiasts.


Ford Explorer Generation Guide

EF Swag Store 2015 Ford Explorer Forums Elite Membership Chat Room My Posts Reviews Explorer Photo Gallery
Go Back   Ford Explorer and Ranger Forums "Serious Explorations" > Ford Explorer Ranger Repair - Troubleshooting - Modifications & Detailing Forums > 2002 - 2005 Explorer Mountaineer 3rd Generation > Stock 2002 - 2005 Explorers

Notices

Stock 2002 - 2005 Explorers Questions related to non-modified 2002 - 2005 Explorers and Mountaineers. Problem solving, maintenance, TSB, service bulletins, owner reviews, specifications. Sport Trac and Sport use the 1995-2001 forum.

button on rearview mirror?

Reply
 
Thread Tools
Old 09-02-2008, 12:47 PM   #1
Russ in CT
Milford, CT
'99 XLT
 
Join Date: Nov 2002
Posts: 176

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
button on rearview mirror?

So I bought this '02 Ex, EB, and on the rearview mirror there is this round button, has that universal 'power button' symbol on it (that circle with a line at the bottom). Not sure what this button is for, autodim for mirror glare?

Anyway, sometimes when I push the button, a little green LED to the left of the button lights up (and pressing it a second time turns this light off), but usually when I press it just doesn't do anything at all (no light, etc).

What does this button do, how does it work?




__________________
'99 XLT 4x4 SOHC 4.0
Russ in CT is offline   Reply With Quote
( Join the Elite Explorers )

For only $20 per year you can become an Elite Explorer member. Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications really work without having to experiment on your own. Elite Explorer members can change the forum "styles" to eliminate most ads, including blue underlined links, and no ads on photos. Other benefits include the ability to store 1000 Private Messages, upload photo attachments directly to your posts and to our Photo Gallery and more. Join the Elite Explorers today.


Old 09-02-2008, 01:09 PM   #2
CDW6212R
Elite Explorer
Knoxville, TN
 
CDW6212R's Avatar
98 Mountaineer A4WD
 
Join Date: Jun 2004
Posts: 13,433

Vehicle Specs

Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 70 Post(s)
I'm not sure, but the auto mirror has changed over the years. I used my 93 Limited mirror in my 99, it has two left buttons for the dimming function. One is power(with light), and the other is a manual dim button(with light).

All of the Explorers before 2002 have the auto headlight control in the mirror, a power button for that as well. Those have a sliding time adjustment also. Post a picture if you can.
Attached Images
 




__________________
Don
91 Lincoln LSC/SE, 99/93 Explorer Limited 4WD, 98 AWD Mounty with 255/55/18's, big sway bars, and 12.75" x 1.25" rotors. Soon a BW4406, built trans, stereo and interior.
The best thing that could help us all, is the Fair Tax Plan.
Be American, Buy American (Manufacturer)
CDW6212R is online now   Reply With Quote
Old 09-02-2008, 01:56 PM   #3
jad2411
I'm a jackass!
El Paso, TX
 
jad2411's Avatar
blue 02 xlt & white 02xls
 
Join Date: Oct 2006
Posts: 2,127

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
It activates the optional rocket launchers....
JK, I wondered that myself, seeing that other trucks have those and mine doesn't...
jad2411 is offline   Reply With Quote
Old 09-02-2008, 02:02 PM   #4
mp88
Nesquehoning, PA
'98 Sport
 
Join Date: Feb 2007
Posts: 92

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I take it your speedometer is broken. Either that or I wish my Explorer could do 120!
mp88 is offline   Reply With Quote
Old 09-02-2008, 02:13 PM   #5
CDW6212R
Elite Explorer
Knoxville, TN
 
CDW6212R's Avatar
98 Mountaineer A4WD
 
Join Date: Jun 2004
Posts: 13,433

Vehicle Specs

Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 70 Post(s)
That was about 70mph, yes it needed a little adjustment.




__________________
Don
91 Lincoln LSC/SE, 99/93 Explorer Limited 4WD, 98 AWD Mounty with 255/55/18's, big sway bars, and 12.75" x 1.25" rotors. Soon a BW4406, built trans, stereo and interior.
The best thing that could help us all, is the Fair Tax Plan.
Be American, Buy American (Manufacturer)
CDW6212R is online now   Reply With Quote
Old 09-02-2008, 02:23 PM   #6
rwenzing
Michigan
03 Ranger FX4 LII 5.0 S/C
 
Join Date: Nov 2005
Posts: 980

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Quote:
Originally Posted by Russ in CT View Post
So I bought this '02 Ex, EB, and on the rearview mirror there is this round button, has that universal 'power button' symbol on it (that circle with a line at the bottom). Not sure what this button is for, autodim for mirror glare?
Correct, it toggles the Autodimming Mirror on and off.




__________________
Bob
2003 Ranger FX4 Level II, 5.0L V8, 4R70W, BW4406 T/C, Aussie Locker front, Torsen rear
Torque Monsters, Magnaflow, duals; Explorer EATC, steering wheel controls, consoles
Bilstein 7100 reservoir shocks, Cadillac/Mustang SVO rear discs, Duff traction bars

Ford owners' manuals ONLINE, then click on "Glovebox"
rwenzing is offline   Reply With Quote
Old 09-03-2008, 08:54 AM   #7
Russ in CT
Milford, CT
'99 XLT
 
Join Date: Nov 2002
Posts: 176

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
So then what is the green LED? When its lit, is auto dim active, or inactive?

Should each press of the buton toggle the LED on/off? Cause mine doesn't.

Tell me how this thing is supposed to work.




__________________
'99 XLT 4x4 SOHC 4.0
Russ in CT is offline   Reply With Quote
Old 09-03-2008, 09:16 AM   #8
shadowless127
Long Island, NY
'01 EB AWD 5.0
 
Join Date: Dec 2007
Posts: 2,531

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 50 Post(s)
Quote:
Originally Posted by Russ in CT View Post
So then what is the green LED? When its lit, is auto dim active, or inactive?

Should each press of the buton toggle the LED on/off? Cause mine doesn't.

Tell me how this thing is supposed to work.
green means its on and operational. No light means it's off. I think i've only turned mine off once and that was to make sure the button worked.




__________________
2001 Explorer Eddie Bauer 5.0 AWD - Cat-Back, CAI, Ceramic Pads, Mobil 1 Full Synthetic, LED Puddle Lamps, Sony MEX-BT3000P, Infinity 1060W sub, Boston Acoustics GT275 amp

Quote:
Originally Posted by Joe Dirt View Post
Here is the selling point of the Bosch Jesus plugs. That optimum cleaning temperature. I can hear the angels singing already.
shadowless127 is offline   Reply With Quote
Old 09-03-2008, 09:05 PM   #9
CDW6212R
Elite Explorer
Knoxville, TN
 
CDW6212R's Avatar
98 Mountaineer A4WD
 
Join Date: Jun 2004
Posts: 13,433

Vehicle Specs

Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 70 Post(s)
Interesting, the early models had two buttons and lights, the 98-01(?) trucks have no buttons(full time), and now they have one button/light.




__________________
Don
91 Lincoln LSC/SE, 99/93 Explorer Limited 4WD, 98 AWD Mounty with 255/55/18's, big sway bars, and 12.75" x 1.25" rotors. Soon a BW4406, built trans, stereo and interior.
The best thing that could help us all, is the Fair Tax Plan.
Be American, Buy American (Manufacturer)
CDW6212R is online now   Reply With Quote
Old 09-03-2008, 09:25 PM   #10
Donner
Natomas/Irvine
01 Sp 03 XLT 4x4s, Scion
 
Join Date: Oct 2007
Posts: 6,823

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
This button...

The green light should illuminate every time you start the vehicle... it is Autodim. To press it turns Autodim off. Your mirror uses Autodim as it sees fit, which could be at any time. To press it is to turn it off, but during the day time you will hardly notice any change.
Attached Images
 




__________________
http://www.explorerforum.com/forums/...d.php?t=240001 For Sale stuff
Donner is offline   Reply With Quote
Old 09-04-2008, 09:19 AM   #11
Russ in CT
Milford, CT
'99 XLT
 
Join Date: Nov 2002
Posts: 176

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
OK, so I can confirm now mine is broken. Light does not come on, except every once in a while. Its not just a fuse, since it sometimes does work (at least, the light comes on, don't know yet if it actually autodims or not).

I do know that the mirror fell off the windshield, and PO glued it back in place (using that auto parts store glue kit for mirrors) just prior to sale. Any suggestions on what to look for? Obviously loose connector, any other ideas? Perhaps the mirror itself got damaged in the fall?




__________________
'99 XLT 4x4 SOHC 4.0
Russ in CT is offline   Reply With Quote
Old 09-04-2008, 09:25 AM   #12
CDW6212R
Elite Explorer
Knoxville, TN
 
CDW6212R's Avatar
98 Mountaineer A4WD
 
Join Date: Jun 2004
Posts: 13,433

Vehicle Specs

Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 70 Post(s)
Yes check the connectors behind the mirror. The mirrors themselves are very reliable, the heavy ones fall off in the heat. Try to use the Ford kit if you can, some of the auto parts store have poor kits.




__________________
Don
91 Lincoln LSC/SE, 99/93 Explorer Limited 4WD, 98 AWD Mounty with 255/55/18's, big sway bars, and 12.75" x 1.25" rotors. Soon a BW4406, built trans, stereo and interior.
The best thing that could help us all, is the Fair Tax Plan.
Be American, Buy American (Manufacturer)
CDW6212R is online now   Reply With Quote
Old 09-04-2008, 12:20 PM   #13
Cgy04XLT
Calgary,Alberta
04 XLT
 
Join Date: Jul 2008
Posts: 27

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
There was a guy that posted about his Autodim mirror and had a problem with the connection to the back of the mirror, he found the wires pulled from the connector and had to repair them. Here is the link to the post for you!! Hope this helps


http://www.explorerforum.com/forums/...d.php?t=223045
Cgy04XLT is offline   Reply With Quote
Old 09-08-2008, 09:19 AM   #14
Russ in CT
Milford, CT
'99 XLT
 
Join Date: Nov 2002
Posts: 176

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
Yup, loose wire(s). If I wiggle the 3 wires on the 9 pin plug (referenced in link above), it works like its supposed to. For a while, until I hit a bump, etc. Wires must have gotten strained when mirror fell off (PO).

I'll have to see if I can splice in some new wire.

Thx guys.




__________________
'99 XLT 4x4 SOHC 4.0
Russ in CT is offline   Reply With Quote
Reply



Suggest this thread to friends:



Join the "Elite Explorers" Today!



Search Explorer Forum


Top of Page

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:17 PM.



US Flag
We Support Our Troops!

Explore the site!


Copyright 2014 - 1996 Rick Horwitz Photography



Ford Motor Company is not involved in the management of this site in any way.



All tips on this site are for use at your own risk and discretion.

Modifying the suspension on any vehicle will cause changes to its handling characteristics.



Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.