Serious Explorations Ford Explorer and Ranger Message Board
#1 Resource for Ford Explorer and Ranger Owners - By Enthusiasts, for Enthusiasts.


Ford Explorer Generation Guide

EF Swag Store 2015 Ford Explorer Forums Elite Membership Chat Room My Posts Reviews Explorer Photo Gallery
Go Back   Ford Explorer and Ranger Forums "Serious Explorations" > Ford Explorer Ranger Repair - Troubleshooting - Modifications & Detailing Forums > Explorer Audio & Navigation

Notices

Explorer Audio & Navigation Audio and navigation systems. CD, DVD, MP3, GPS, Video, Mobile Computer, Speakers, Amplifiers.

how can i hook up an aftermarket amp to stock headunit

Reply
 
Thread Tools
Old 11-12-2009, 04:24 PM   #1
amace013
Tomsriver NJ
01' Sport
 
Join Date: Nov 2009
Posts: 32

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
how can i hook up an aftermarket amp to stock headunit

Does anyone know if I can do it without a hi lo converter? If anyone has any info to help I'd really appreciate it



Thanks

- Alex
amace013 is offline   Reply With Quote
( Join the Elite Explorers )

For only $20 per year you can become an Elite Explorer member. Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications really work without having to experiment on your own. Elite Explorer members can change the forum "styles" to eliminate most ads, including blue underlined links, and no ads on photos. Other benefits include the ability to store 1000 Private Messages, upload photo attachments directly to your posts and to our Photo Gallery and more. Join the Elite Explorers today.


Old 11-12-2009, 04:41 PM   #2
racer_x_one
PA
'94 XLT
 
Join Date: Feb 2009
Posts: 173

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Depending on the amp you have it my have speaker level inputs. Most amps have both line level input and speaker level input.
racer_x_one is offline   Reply With Quote
Old 11-12-2009, 04:58 PM   #3
amace013
Tomsriver NJ
01' Sport
 
Join Date: Nov 2009
Posts: 32

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
Yeah I mean like hooking the rca or input cablesto the back of my head unit but I don't know if stock headunit has the inputs if they don't how would I hook it up
amace013 is offline   Reply With Quote
Old 11-12-2009, 07:00 PM   #4
foxxtrot
Huntersville, NC
'99 Mountaineer 5.0
 
Join Date: Apr 2009
Posts: 26

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
You can just cut the ends of one side of a set of rca's. I don't recommend it, but I have come across it several times in various vehicles I have bought or worked on. In most cases it seems to work ok. Just tie that cut end into your rear speaker outputs, and run the rca cables to your amp.




__________________
1999 Mountaineer, 5.0 AWD was lowered 2", now lifted!
1999 Explorer Sport 4.0 5 speed lowered 2" SOLD!!!
"Beer is proof that God loves us and wants us to be happy."
foxxtrot is offline   Reply With Quote
Old 11-12-2009, 08:02 PM   #5
racer_x_one
PA
'94 XLT
 
Join Date: Feb 2009
Posts: 173

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
You dont want to hookup speaker level outputs of your radio to the line level (rca jacks) input of your amp. If your amp doesnt have speaker level inputs (screw terminals) then there isnt much you can do.
racer_x_one is offline   Reply With Quote
Old 11-12-2009, 10:34 PM   #6
BigBoom
Kentucky
01 Sport
 
Join Date: Oct 2006
Posts: 149

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
ummm...yes there is. get a line output converter

http://www.crutchfield.com/p_142SLC4...4.html?tp=2001

not the best brand, but for my friends basic install, he didnt want to get a whole new head unit and go through all that. so we took a trip and bought one of those. wired it up, and it works perfectly. it sounds just as good as using an aftermarket head unit. his case was the first time i've ever used one, and i was honestly skeptical. turned it on and it was just fine. same deal for my ex's sisters car. bought one of those, hooked it up and sounded just fine.
BigBoom is offline   Reply With Quote
Old 11-13-2009, 09:11 PM   #7
foxxtrot
Huntersville, NC
'99 Mountaineer 5.0
 
Join Date: Apr 2009
Posts: 26

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by amace013 View Post
Does anyone know if I can do it without a hi lo converter? If anyone has any info to help I'd really appreciate it



Thanks

- Alex
Just a minor detail - but he did say without a converter.




__________________
1999 Mountaineer, 5.0 AWD was lowered 2", now lifted!
1999 Explorer Sport 4.0 5 speed lowered 2" SOLD!!!
"Beer is proof that God loves us and wants us to be happy."
foxxtrot is offline   Reply With Quote
Old 01-05-2010, 07:40 PM   #8
kickerOo
2002 EB
 
Join Date: Jan 2010
Posts: 5

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
lets take this the next step further and say you have your amp that supports a high level input (zx1500.1) what wires would you connect? i tore off my rear sub panel (see pic) and i saw 4 wires white blue gray black (top to bottem) connected to the sub. i need help lol

edit: sorry this whole "Please enter the URL of your image:" as pose to enter directory makes it so i cant share my lovely photo
re-edit: found a similar picture on the website. please and thank you!


Last edited by kickerOo; 01-05-2010 at 08:01 PM. Reason: picture
kickerOo is offline   Reply With Quote
Old 01-06-2010, 10:17 AM   #9
jrford
Birmingham, MI
'10 Sport Trac
 
Join Date: Mar 2005
Posts: 2,520

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
my pioneer sub amp and a L/R input with a switch, set to speaker level with RCA's. If i remember right those wires going to the speaker are L/R +/- even though there is only one signal going in to the amp on the bottom, the speaker has Dual Voice coils.

ps. if i had an idea where you lived i could open you truck. . .good picture of the Factory Access code. . . .too.




__________________
Jim
2010 Mercury Mountaineer Premier, V8 AWD, 15k
2010 Sport Trac Limited, V8 4WD, 55k
2004 EB Quad Buckets V8 AWD, 105k
jrford is offline   Reply With Quote
Old 01-06-2010, 10:26 AM   #10
kickerOo
2002 EB
 
Join Date: Jan 2010
Posts: 5

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I borrowed the picture, but his "factory access code" is that keyless entry? And In this case Is it 02579?

Back to the point at hand your saying the wires I need to hook to the amp are the ones running directly to the sub? If I splice before the amp would the input be low level? Which wires would I use? Any pictures would really help

Last edited by kickerOo; 01-06-2010 at 10:35 AM. Reason: typo
kickerOo is offline   Reply With Quote
Old 01-07-2010, 02:13 PM   #11
kickerOo
2002 EB
 
Join Date: Jan 2010
Posts: 5

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
This install is happening tomorrow, is there no one out there who has any idea what I'm talking about?
kickerOo is offline   Reply With Quote
Old 01-08-2010, 11:26 AM   #12
jrford
Birmingham, MI
'10 Sport Trac
 
Join Date: Mar 2005
Posts: 2,520

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by kickerOo View Post
I borrowed the picture, but his "factory access code" is that keyless entry? And In this case Is it 02579?

Back to the point at hand your saying the wires I need to hook to the amp are the ones running directly to the sub? If I splice before the amp would the input be low level? Which wires would I use? Any pictures would really help
Yes,
Both,

I tried to just wire up from the radio to the aftermarket sub amp, no sound but i did see 4.5v. So i discovered, I had to use stock amp and used the output wires from the Factory Amp to the Aftermarket Sub-Amp. What i found was that the Radio wouldn't put out any signal at all if the Stock Sub Amp was not there. I'm not sure why. . .


OT yes that 02579 is his keyless door code. . .




__________________
Jim
2010 Mercury Mountaineer Premier, V8 AWD, 15k
2010 Sport Trac Limited, V8 4WD, 55k
2004 EB Quad Buckets V8 AWD, 105k
jrford is offline   Reply With Quote
Old 01-08-2010, 11:26 AM   #13
jrford
Birmingham, MI
'10 Sport Trac
 
Join Date: Mar 2005
Posts: 2,520

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
pics in here
http://www.explorerforum.com/forums/...d.php?t=246610




__________________
Jim
2010 Mercury Mountaineer Premier, V8 AWD, 15k
2010 Sport Trac Limited, V8 4WD, 55k
2004 EB Quad Buckets V8 AWD, 105k
jrford is offline   Reply With Quote
Old 01-08-2010, 12:16 PM   #14
jrford
Birmingham, MI
'10 Sport Trac
 
Join Date: Mar 2005
Posts: 2,520

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
just to be clear that pic above is for the Sub and only drives one speaker. It has nothing to do with the door speakers.




__________________
Jim
2010 Mercury Mountaineer Premier, V8 AWD, 15k
2010 Sport Trac Limited, V8 4WD, 55k
2004 EB Quad Buckets V8 AWD, 105k
jrford is offline   Reply With Quote
Old 01-08-2010, 03:34 PM   #15
kickerOo
2002 EB
 
Join Date: Jan 2010
Posts: 5

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thank you ill be off work and hooking it up soon. Any idea on which outs are positive and negative? The amp wants both from the "left" and "right" spaeker, sorry if you went over that in your thread, but i don't have time to read it in detail now.
kickerOo is offline   Reply With Quote
Old 01-09-2010, 10:10 AM   #16
jrford
Birmingham, MI
'10 Sport Trac
 
Join Date: Mar 2005
Posts: 2,520

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
i don't think the left or right made a difference since there was only on input to the amp. Of hand i thought the middle two where grounds, outsides where L+/R+ i'm not 100%. To find the Neg i thought the stock sub was labeled, or used a volt meter to find it.




__________________
Jim
2010 Mercury Mountaineer Premier, V8 AWD, 15k
2010 Sport Trac Limited, V8 4WD, 55k
2004 EB Quad Buckets V8 AWD, 105k
jrford is offline   Reply With Quote
Reply



Suggest this thread to friends:



Join the "Elite Explorers" Today!



Search Explorer Forum


Top of Page

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:21 AM.



US Flag
We Support Our Troops!

Explore the site!


Copyright 2014 - 1996 Rick Horwitz Photography



Ford Motor Company is not involved in the management of this site in any way.



All tips on this site are for use at your own risk and discretion.

Modifying the suspension on any vehicle will cause changes to its handling characteristics.



Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.