Serious Explorations Ford Explorer and Ranger Message Board
#1 Resource for Ford Explorer and Ranger Owners - By Enthusiasts, for Enthusiasts.


Ford Explorer Generation Guide

EF Swag Store 2016 Ford Explorer Forums Elite Membership Chat Room My Posts Reviews Explorer Photo Gallery
Go Back   Ford Explorer and Ranger Forums "Serious Explorations" > Ford Explorer Ranger Repair - Troubleshooting - Modifications & Detailing Forums > Explorer Audio & Navigation

Notices

Explorer Audio & Navigation Audio and navigation systems. CD, DVD, MP3, GPS, Video, Mobile Computer, Speakers, Amplifiers.

Aftermarket radio with OEM power antenna?

Reply
 
Thread Tools
Old 12-26-2009, 06:14 PM   #1
nickmobile67
New Jersey
1998 Sport
 
Join Date: Dec 2009
Posts: 3

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
Aftermarket radio with OEM power antenna?

I got my mom a new Pioneer DEH11E for her 98 explorer for christmas. It works great but the factory power antenna won't go up. How do I hook up the power antenna again? I used metra adapters so no cutting or splicing at all. I still have two empty plugs from the original radio behind the dash. Thanks!
nickmobile67 is offline   Reply With Quote
( Join the Elite Explorers )

Elite Explorer Special Offer!! -- Join between Nov 28 - Dec 5, 2014 and get two years for the price of one. That's right just $20 for a two yearElite Explorer membership. Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications really work without having to experiment on your own. Elite Explorer members can change the forum "styles" to eliminate most ads, including blue underlined links, and no ads on photos. Other benefits include the ability to store 1000 Private Messages, upload photo attachments directly to your posts and to our Photo Gallery and more. Join the Elite Explorers today.


Old 12-28-2009, 03:48 AM   #2
$TheMoneyPit$
elkton maryland
1992 mazda navajo&97 xlt
 
Join Date: Dec 2008
Posts: 46

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
off of your head unit there is a blue wire sometimes with a white tracer it says power antenna that should be your answer to it if you have any more questions message me
$TheMoneyPit$ is offline   Reply With Quote
Old 12-28-2009, 11:16 AM   #3
nickmobile67
New Jersey
1998 Sport
 
Join Date: Dec 2009
Posts: 3

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
There was one blue wire with a tag on it that said "remote" or something like that. Which wire in the car does it get hooked to?
nickmobile67 is offline   Reply With Quote
Old 12-28-2009, 03:01 PM   #4
$TheMoneyPit$
elkton maryland
1992 mazda navajo&97 xlt
 
Join Date: Dec 2008
Posts: 46

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
the remote is for a amp its the signal wire that tells the amp to turn on there has to be a power attenna wire somewhere
$TheMoneyPit$ is offline   Reply With Quote
Old 01-18-2011, 10:22 PM   #5
vinceschilke
Orland Park, Illinois
'97 Mountaineer AWD 5.0L
 
Join Date: Dec 2010
Posts: 23

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
hey, did you ever fix your problem. i cant figure mine out either. i have a 97 mountaineer and the antenna wont work either....radio works fine, but no power to the antenna




__________________
[vinceschilke]
1997 Mercury Mountaineer AWD 5.0L V8
My '97 Mountaineer AWD 5.0L V8
vinceschilke is offline   Reply With Quote
Old 01-18-2011, 10:26 PM   #6
BrianDye
Michigan
2009 Edge Limited
 
Join Date: Mar 2009
Posts: 5,612

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
The remote wire should also work fine. Its usually a blue wire with a white stripe if the unit has a dedicated power antenna output.

If you have it hooked to the power antenna output and the antenna wont go up, check the radios menus, mine is fully selectable for the power antenna (Have it up when the radios on, up only when the source is Tuner, or always down)




__________________
'09 Edge Limited AWD
'14 Jeep Patriot
BrianDye is offline   Reply With Quote
Reply


Suggest this thread to friends:



Join the "Elite Explorers" Today!



Search Explorer Forum


Top of Page

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:41 AM.



US Flag
We Support Our Troops!

Explore the site!


Copyright 2014 - 1996 Rick Horwitz Photography



Ford Motor Company is not involved in the management of this site in any way.



All tips on this site are for use at your own risk and discretion.

Modifying the suspension on any vehicle will cause changes to its handling characteristics.



Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.