Serious Explorations Ford Explorer and Ranger Message Board
#1 Resource for Ford Explorer and Ranger Owners - By Enthusiasts, for Enthusiasts.


Ford Explorer Generation Guide

EF Swag Store 2015 Ford Explorer Forums Elite Membership Chat Room My Posts Reviews Explorer Photo Gallery
Go Back   Ford Explorer and Ranger Forums "Serious Explorations" > Ford Explorer Ranger Repair - Troubleshooting - Modifications & Detailing Forums > Under the Hood

Notices

Under the Hood Ford Explorer and Ranger, Engine, troubleshooting, modifications, performance and accessories.

Engine cuts out on warm days....2001 Explorer Sport

Reply
 
Thread Tools
Old 03-14-2010, 06:45 PM   #1
echoagain
midwest
2001 Explorer Sport
 
Join Date: Mar 2010
Posts: 4

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
Engine cuts out on warm days....2001 Explorer Sport

Got a problem with my 2001 Explorer Sport (4.0 SOHC). It has about 195k miles. Everything works fine during the winter, but on warm days when running at slower speeds or in traffic, the engine will start cutting out/sputtering, occasionally dying completely. It will start right back up, but then begin sputtering again. It only does this on fairly warm days after the engine is completely warmed up and has been driven awhile. The engine is not running hot or overheating. My local Ford dealer was not able to diagnose anything, but they've not actually seen it happen (because it is intermittent). Anyone else experienced this? It's been an awesome vehicle, but not sure what to do about this one. Any suggestions greatly appreciated!
echoagain is offline   Reply With Quote
( Join the Elite Explorers )

For only $20 per year you can become an Elite Explorer member. Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications really work without having to experiment on your own. Elite Explorer members can change the forum "styles" to eliminate most ads, including blue underlined links, and no ads on photos. Other benefits include the ability to store 1000 Private Messages, upload photo attachments directly to your posts and to our Photo Gallery and more. Join the Elite Explorers today.


Old 03-15-2010, 07:03 AM   #2
ranger7ltr
Elite Explorer
Great State of Texas
1999 Sport
 
Join Date: Nov 2001
Posts: 1,154

Vehicle Specs

Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Probably a dumb question...

But what have they done to resolve it? There is no need[probably] rehashing the work the dealership has done...

Now have they replaced the fuel filter yet? Or have you replaced the fuel filter and checked the fuel pressure during the time the engine is running rough/sputtering/dying? A dirty/plugged fuel filter can flow enough volume at idle to run an engine but not supply enough fuel to adequately make power...

Next is how often is the fuel tank run lower than 1/4-1/2 tank and/or run out of fuel? The pump in the tank is cooled by the fuel it is submerged in and the pump can run hot and intermittently fail by overheating...After not running briefly, the pump will then run because it has cooled off...Also I would look at the fuel pump relay to see if it might be defective or failing after running for a period of time...You could swap it with another relay in the box to see if swapping it cures your fuel issues, which is what it sounds like to me when it dies on you, and causes another problem where the relay was pulled from...




__________________
When in doubt, use a bigger hammer!

2014 Jeep Compass Limited [Company Vehicle]
2003 Ford F-150 XLT Supercab
1999 Ford Explorer Sport [new playtoy]
1983 Ford Ranger V8 [soon to be gone]
ranger7ltr is offline   Reply With Quote
Old 06-05-2010, 11:11 AM   #3
thegaffney
Kingman, AZ
2000 Explorer XLT
 
Join Date: May 2009
Posts: 76

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Im gonna go ahead a resurect this one since ive been having the same problem for a year now. The truck drops to a low idle, (doesnt stall) when its summer and usually right after i stopped at a light or sign, or when going up/down a hill, and its alway after its been drivin for awhile

Ive replaced the coil packs, plug wires and spark plugs, and thinking about just going for it and replacing the fuel pump and filter today, and like you said i do usually run the tank in the 1/2 to 1/4 range, and it does get hot out here in summer 100+, and it usually does it more when the gas is low. So its starting to look more and more like thats it

So if it works i hope i help the other person out if they didnt figure it out already, but ill let you all know

How hard is it to replace the pump btw? you gotta drop the tank im assuming ?




__________________
Fiberglass Speakerbox
thegaffney is offline   Reply With Quote
Old 07-07-2010, 12:39 AM   #4
MrE
Colorado Springs, CO
2000 Explorer Eddie Bauer
 
Join Date: Jul 2010
Posts: 3

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Any luck with the fuel pump?

I have a similar issue. Last week I was returning from a road trip to Montana, the Explorer would run perfectly in the cool of the day. After about 300 miles the outside temp reached 85 degrees and the engine started cutting out. I was able to limp the 15 miles to the nearest town and let the engine cool down. I had a new fuel filter installed and I changed the fuel pump relay. Since it was the 4th of July weekend no mechanic could get me in to find the problem. However, the guy that installed the filter hooked it up to the diagnostic machine but no codes were returned, he did say it seemed like an EGR problem or throttle position sensor when he drove it with me. The next morning it was running great again until the temp reached around 85 outside. Both times I had traveled around 300 miles without problems. The next day, I got smart and headed out at 3:30 in the morning and made it home without incident.

Did you have any luck with the new pump? I have tried the cheapest fixes and would love to know if anyone has actually found the real cause of this problem.
MrE is offline   Reply With Quote
Old 07-07-2010, 01:15 PM   #5
joe doe
slatington,pa
2000 ex sport 4.0 ohv
 
Join Date: Apr 2003
Posts: 619

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
check my post about the bogging and rough idle .i been having this issue to this week .i thought it might be heat related but i dont think so no more .check my post for more info .its near the top right now .




__________________
joe doe the man you dont get to know...lol
joe doe is offline   Reply With Quote
Old 07-07-2010, 06:19 PM   #6
MrE
Colorado Springs, CO
2000 Explorer Eddie Bauer
 
Join Date: Jul 2010
Posts: 3

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I'm still convinced that my issue is heat related. I had the same thing happen last summer as well. It only acts up on warm days after at least an hour of driving. During the winter or just driving around town I have no problems at all.
MrE is offline   Reply With Quote
Old 07-29-2012, 12:33 AM   #7
X94
Denver, CO
94 XLT 4x4
 
Join Date: Apr 2011
Posts: 22

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
i have the same problem. maybe its a colorado weather thing
X94 is offline   Reply With Quote
Reply



Suggest this thread to friends:



Join the "Elite Explorers" Today!



Search Explorer Forum


Top of Page

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:28 AM.



US Flag
We Support Our Troops!

Explore the site!


Copyright 2014 - 1996 Rick Horwitz Photography



Ford Motor Company is not involved in the management of this site in any way.



All tips on this site are for use at your own risk and discretion.

Modifying the suspension on any vehicle will cause changes to its handling characteristics.



Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.