Serious Explorations Ford Explorer and Ranger Message Board
#1 Resource for Ford Explorer and Ranger Owners - By Enthusiasts, for Enthusiasts.


Ford Explorer Generation Guide

EF Swag Store 2015 Ford Explorer Forums Elite Membership Chat Room My Posts Reviews Explorer Photo Gallery
Go Back   Ford Explorer and Ranger Forums "Serious Explorations" > Ford Explorer Ranger Repair - Troubleshooting - Modifications & Detailing Forums > 1995 - 2001 Explorer Ranger Mountaineer - Sport thru '03 - 2nd Generation > Stock 1995 - 2001 Explorers

Notices

Stock 1995 - 2001 Explorers Questions related to non-modified 1995-2001 Explorer, Mountaineer, Ranger and '02+ Sports and Sport Trac. Problem solving, maintenance, TSB, service bulletins, owner reviews, specifications.

How to Dsiable Factory Anti Theft System on a 98

Reply
 
Thread Tools
Old 03-18-2010, 02:01 PM   #1
Rob&Robby
ORLANDO, FL
1998 EXPLORER 4x4 OHV V6
 
Join Date: Mar 2010
Posts: 35

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
How to Dsiable Factory Anti Theft System on a 98

I just picked up my 1998 explorer a few hours ago, and have already run into my first problem.... The factory anti theft/starter disable system was activated somehow, and I couldn't start the car because the key doesn't work in the drivers door.... I think something is just misaligned inside the door, because I cant even manually push the door lock knob down from the inside... I will pull it apart and check it out, but how can I permamently disable that system so it doesnt happen again?? The car finally did start, somehow... not sure what happened.

Also, the car did not come with remote key fobs to lock and unlock the doors, but it has power locks.... Do all 98 explorers have the remote lock/unlock function??? If I just buy the remotes, will they work, or is it possible I got one that doesn't have that feature??


Thanks
Rob
Rob&Robby is offline   Reply With Quote
( Join the Elite Explorers )

For only $20 per year you can become an Elite Explorer member. Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications really work without having to experiment on your own. Elite Explorer members can change the forum "styles" to eliminate most ads, including blue underlined links, and no ads on photos. Other benefits include the ability to store 1000 Private Messages, upload photo attachments directly to your posts and to our Photo Gallery and more. Join the Elite Explorers today.


Old 03-18-2010, 02:23 PM   #2
sho-n-tell
da pines,nc
'00 limited
 
Join Date: Feb 2010
Posts: 2

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
i have the exact same problem with my 2000. but once in a blue moon the drivers door would be locked when i went to get into the x the next day? i also have a astroflex box under my dash, think its a aftermarket alarm/remote start...thats what i thought the problem was. i'll be waiting with you to see what comes up.
sho-n-tell is offline   Reply With Quote
Old 03-18-2010, 04:28 PM   #3
Rob&Robby
ORLANDO, FL
1998 EXPLORER 4x4 OHV V6
 
Join Date: Mar 2010
Posts: 35

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
Disabling factory anti theft / starter disable system

I just disassembled the door panel and found that the wires going to the door lock key cylinder were disconnected, as well as the ones going to the door lock latching assembly.... Also, there is a lever coming up from the bottom somewhere that is loose, and when you try to manually pull or push the door lock knob inside, it is hitting the tumbler on the inside of the door. That is what was preventing me from manually locking it. I don't know what that rod goes to, but it is disconnected as well. I plugged all the wires back in, but that still didn't make it work from the drivers door lock switch.. However, now I can manually lock it. The key still doesn't work... Can I get that tumbler rekeyed to work with my existing key??

While the door panel was off, I tested the current, and it doesnt seem that the door lock switch is getting power, but the window switches are, and they all work.

I have called it a day, and will mess with it more this weekend. In the meantime, any insight on disabling the factory anti theft/starter disable function??
Rob&Robby is offline   Reply With Quote
Old 03-18-2010, 05:39 PM   #4
budwich
Ottawa, Ont
96 XL
 
Join Date: May 2005
Posts: 3,246

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
i am not sure but I don't believe that the "anti-theft" system has any direct relationship to your door lock. It has a "relationship" with your ignition switch only.... so IF your key works in the ignition (and the theft light goes out) then your system should be "happy".
budwich is offline   Reply With Quote
Old 03-18-2010, 06:33 PM   #5
Rob&Robby
ORLANDO, FL
1998 EXPLORER 4x4 OHV V6
 
Join Date: Mar 2010
Posts: 35

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
Quote:
Originally Posted by budwich View Post
i am not sure but I don't believe that the "anti-theft" system has any direct relationship to your door lock. It has a "relationship" with your ignition switch only.... so IF your key works in the ignition (and the theft light goes out) then your system should be "happy".

When the factory anti theft system goes off, you disengage it by unlocking the drivers side door with the key... Then you can start the car again. As I mentioned, the key doesn't work in the drivers door..... Therefore, I couldn't start the car, as the starter was disabled via the anti theft system. Eventually the car started, but not sure how the anti theft reset itself...
Rob&Robby is offline   Reply With Quote
Old 03-24-2010, 08:55 PM   #6
shane0613
south carolina
1998 5.0 V8 AWD XLT
 
Join Date: Mar 2010
Posts: 12

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
My passenger door would not open. Today I finally got it opened. The rod running to the key mechanism was disconnected and jamming towards the rear of the door. I got the rod unjammed reconnected it and it jammed again. So I took it out. The door now opens, but it won't lock. So now the anti-theft system will not go off no matter what I do (other than pressing the alarm button on the remote).
shane0613 is offline   Reply With Quote
Old 05-10-2010, 02:35 AM   #7
reganlea
springfield
`98 Explorer
 
Join Date: May 2010
Posts: 1

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I some how busted the chip in my key so now i cant start my 98 explorer because it needs that chip. however i dont have the money to buy another one. so can some one please help me turn off the anti theft system so i can start my truck??!?? need answer as soon as possible thanx!
reganlea is offline   Reply With Quote
Old 09-23-2010, 10:48 AM   #8
LadyJ007
Memphis,TN
98 XLT
 
Join Date: Sep 2010
Posts: 8

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Anti-Theft

Yep..I have the same problem..my truck is parked in another neighborhood..It was fine and when I came out..the anti-theft wouldn't stop flashing. Called the dealer this a.m...told me to have it towed...NO WAY..maybe to my house but not to them for a million bucks!
LadyJ007 is offline   Reply With Quote
Old 05-25-2011, 01:07 PM   #9
dav5
ethiopia
ford explorer v6 1996
 
Join Date: May 2011
Posts: 1

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Rob&Robby View Post
I just picked up my 1998 explorer a few hours ago, and have already run into my first problem.... The factory anti theft/starter disable system was activated somehow, and I couldn't start the car because the key doesn't work in the drivers door.... I think something is just misaligned inside the door, because I cant even manually push the door lock knob down from the inside... I will pull it apart and check it out, but how can I permamently disable that system so it doesnt happen again?? The car finally did start, somehow... not sure what happened.

Also, the car did not come with remote key fobs to lock and unlock the doors, but it has power locks.... Do all 98 explorers have the remote lock/unlock function??? If I just buy the remotes, will they work, or is it possible I got one that doesn't have that feature??


Thanks
Rob
dav5 is offline   Reply With Quote
Reply



Suggest this thread to friends:



Join the "Elite Explorers" Today!



Search Explorer Forum


Top of Page

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:34 PM.



US Flag
We Support Our Troops!

Explore the site!


Copyright 2014 - 1996 Rick Horwitz Photography



Ford Motor Company is not involved in the management of this site in any way.



All tips on this site are for use at your own risk and discretion.

Modifying the suspension on any vehicle will cause changes to its handling characteristics.



Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.