Serious Explorations Ford Explorer and Ranger Message Board
#1 Resource for Ford Explorer and Ranger Owners - By Enthusiasts, for Enthusiasts.


Ford Explorer Generation Guide

EF Swag Store 2015 Ford Explorer Forums Elite Membership Chat Room My Posts Reviews Explorer Photo Gallery
Go Back   Ford Explorer and Ranger Forums "Serious Explorations" > Ford Explorer Ranger Repair - Troubleshooting - Modifications & Detailing Forums > 2006 - 2010 Explorer Mountaineer 4th Generation > Stock 2006 -2010 Explorers

Notices

Stock 2006 -2010 Explorers Stock 2006 -2010 Ford Explorer Forum. Problem solving, maintenance, TSB, service bulletins, owner reviews, specifications.

2006 Explorer - Airbag Light stays on, not sure how I did the chime test

Reply
 
Thread Tools
Old 07-09-2010, 11:12 PM   #1
koalakb
 
Join Date: Jul 2010
Posts: 1

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
2006 Explorer - Airbag Light stays on, not sure how I did the chime test

Hey everyone, I have a 2006 Ford Explorer Eddie Bauer. I noticed for a bit that the "Passenger Air Bag off" would periodically come on and go off.... i never paid much attention thinking it was because of all the junk on my front passenger seat. Well lately, the Front Airbag Light on my instrument cluster stays on.

I was reading through forum threads related to Airbags and i went out and attempted to run a few tests and check to see if the light flashes.

When i put the key in the ignition and turn to on (not turn the engine on) the airbag light flashes once only then stays lit. I did that a few times and each time I would turn the ignition on, turn it off, open the door then close and repeat.

Well, just once it started doing these chimes after the ignition was turned on... i couldve swore it was 4,5,5,5,5 but I have no idea how i did that and can not get it to do it again.

Does that mean anything to anyone?

I know it has something to do with one of the front airbag sensors but I have no idea where to go from here. I went under the seat and disconnected both Yellow plugs, can someone confirm if the yellow plugs were the correct ones? I noticed that the passenger yellow plug was kind of attached to the top of the things down there, the yellow plug under the driver seat is on the floor and i see no where to attach it to the bottom of the seat.

How do i do that test to get the chime codes? is there a specific sequence with the key and ignition?

Is the yellow clip the correct one?

What fuse is the tied to the airbag on a 2006 Ford Explorer? I checked the manual and I cant find anything that says Airbag or SRS for the fuse panel under the steering wheel or under the hood. Does anyone know what fuses I need to check?

I also read it could be the light either on the instrument cluster or where the passenger airbag off light is.

Any help is greatly appreciated.

thx
koalakb is offline   Reply With Quote
( Join the Elite Explorers )

For only $20 per year you can become an Elite Explorer member. Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications really work without having to experiment on your own. Elite Explorer members can change the forum "styles" to eliminate most ads, including blue underlined links, and no ads on photos. Other benefits include the ability to store 1000 Private Messages, upload photo attachments directly to your posts and to our Photo Gallery and more. Join the Elite Explorers today.


Old 10-28-2010, 09:45 PM   #2
hutchej
Toronto, Ontario, Canada
'05 & '07 Explorer Ltd
 
Join Date: Apr 2004
Posts: 8

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I have the same issue with my air bag light....anyone?




__________________
Thanks,

Jon Hutcheon
1999 Ford Explorer LTD (4X4)
2005 Ford Explorer LTD V8 (4X4)
2007 Ford Explorer EB (4X4)
hutchej is offline   Reply With Quote
Old 10-28-2010, 09:49 PM   #3
waskly
Crooklyn NY!
 
Join Date: Aug 2010
Posts: 2,190

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
i think lfc happen after you start the car not turn the ignition on.

as for the beeps, i think you could of turned on or off seat belt minder. or entered some programing feature. only time the vehicle will beep is when the air bag light bulb is burned out then it beeps per 5 min but it wont beep a code, just some weird sound that air bag light is out.
waskly is offline   Reply With Quote
Old 10-29-2010, 06:37 AM   #4
aaronajb1981
Minneapolis, MN
'06 XLS
 
Join Date: Apr 2006
Posts: 522

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
I would plug the yellow harnesses back in. with these disconnected the lights and chimes will stay on due to there being a fault in the system. It could also be caused my a fault in the seatbelt locking piece. most of these have a lifetime warranty.
aaronajb1981 is offline   Reply With Quote
Reply



Suggest this thread to friends:



Join the "Elite Explorers" Today!



Search Explorer Forum


Top of Page

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:48 AM.



US Flag
We Support Our Troops!

Explore the site!


Copyright 2014 - 1996 Rick Horwitz Photography



Ford Motor Company is not involved in the management of this site in any way.



All tips on this site are for use at your own risk and discretion.

Modifying the suspension on any vehicle will cause changes to its handling characteristics.



Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.