Serious Explorations Ford Explorer and Ranger Message Board
#1 Resource for Ford Explorer and Ranger Owners - By Enthusiasts, for Enthusiasts.


Ford Explorer Generation Guide

EF Swag Store 2015 Ford Explorer Forums Elite Membership Chat Room My Posts Reviews Explorer Photo Gallery
Go Back   Ford Explorer and Ranger Forums "Serious Explorations" > Ford Explorer Ranger Repair - Troubleshooting - Modifications & Detailing Forums > 1991 - 1994 Explorer Ranger Navajo 1st Generation > Stock 1991 - 1994 Explorers

Notices

Stock 1991 - 1994 Explorers For questions related to the base Ford Explorer. Problem solving, maintenance, TSB, service bulletins, owner reviews, specifications. No modification questions.

93 Explorer won't start

Reply
 
Thread Tools
Old 09-11-2010, 01:29 PM   #1
tribestros
League City, TX
'93 XLT
 
Join Date: May 2009
Posts: 23

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
93 Explorer won't start

New battery, new alternator. Jumped someone's car last night, now car won't start.

Lights, everything works. Starter solenoid turns, whirrs, but nothing else happens.
tribestros is offline   Reply With Quote
( Join the Elite Explorers )

For only $20 per year you can become an Elite Explorer member. Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications really work without having to experiment on your own. Elite Explorer members can change the forum "styles" to eliminate most ads, including blue underlined links, and no ads on photos. Other benefits include the ability to store 1000 Private Messages, upload photo attachments directly to your posts and to our Photo Gallery and more. Join the Elite Explorers today.


Old 09-11-2010, 04:12 PM   #2
shaggymane
topeka, kansas
91 navajo
 
Join Date: Mar 2008
Posts: 317

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by tribestros View Post
New battery, new alternator. Jumped someone's car last night, now car won't start.

Lights, everything works. Starter solenoid turns, whirrs, but nothing else happens.
Since solenoids don't turn or whirr I'll assume you're saying the starter itself is turning, right? If so, then the solenoid on top of the starter isn't working and is not pulling the bendix against the flywheel to engage. Those can be bought separate from the starter.

Do not try to test the solenoid off of the starter. It will come apart and you won't be able to get it back together.

BTW there's 2 items that are referred to as solenoids, the one on the fender by the batt and the one on top of the starter.

Bench test starter to see if the bendix moves out or not.

(if the bendix is working properly you may be looking at a broken flywheel. )
shaggymane is offline   Reply With Quote
Reply



Suggest this thread to friends:



Join the "Elite Explorers" Today!



Search Explorer Forum


Top of Page

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:26 AM.



US Flag
We Support Our Troops!

Explore the site!


Copyright 2014 - 1996 Rick Horwitz Photography



Ford Motor Company is not involved in the management of this site in any way.



All tips on this site are for use at your own risk and discretion.

Modifying the suspension on any vehicle will cause changes to its handling characteristics.



Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.