Serious Explorations Ford Explorer and Ranger Message Board
#1 Resource for Ford Explorer and Ranger Owners - By Enthusiasts, for Enthusiasts.


Ford Explorer Generation Guide

EF Swag Store 2015 Ford Explorer Forums Elite Membership Chat Room My Posts Reviews Explorer Photo Gallery
Go Back   Ford Explorer and Ranger Forums "Serious Explorations" > Ford Explorer Ranger Repair - Troubleshooting - Modifications & Detailing Forums > 1991 - 1994 Explorer Ranger Navajo 1st Generation > Stock 1991 - 1994 Explorers

Notices

Stock 1991 - 1994 Explorers For questions related to the base Ford Explorer. Problem solving, maintenance, TSB, service bulletins, owner reviews, specifications. No modification questions.

HELP! 93 ford explorer wont start!

Reply
 
Thread Tools
Old 04-22-2011, 06:41 PM   #1
sonnyandveronica
Lubbock, Tx
93 explorer i think LL
 
Join Date: Apr 2011
Posts: 8

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
HELP! 93 ford explorer wont start!

My 93 ford explorer wont start. The engine turns but it wont start. I was told there is no spark. I replaced the module and the crank shaft sensor and it still wont start. I was told it could also be the computer but could it be anything else?
sonnyandveronica is offline   Reply With Quote
( Join the Elite Explorers )

For only $20 per year you can become an Elite Explorer member. Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications really work without having to experiment on your own. Elite Explorer members can change the forum "styles" to eliminate most ads, including blue underlined links, and no ads on photos. Other benefits include the ability to store 1000 Private Messages, upload photo attachments directly to your posts and to our Photo Gallery and more. Join the Elite Explorers today.


Old 04-22-2011, 06:53 PM   #2
andre 244
gatineau
92 93 97 99 2000more ford
 
Join Date: Apr 2011
Posts: 40

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
is check engine ligth if it go on when u turn key ? may have bad fuse or ecm relay
do you hear the fuel pump working
andre 244 is offline   Reply With Quote
Old 04-22-2011, 07:02 PM   #3
sonnyandveronica
Lubbock, Tx
93 explorer i think LL
 
Join Date: Apr 2011
Posts: 8

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
no check engine light i was told the pump is working
sonnyandveronica is offline   Reply With Quote
Old 04-22-2011, 07:07 PM   #4
andre 244
gatineau
92 93 97 99 2000more ford
 
Join Date: Apr 2011
Posts: 40

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
whe to key is on you must have check engine ligth on the after about 3 second go off
if not youre ecm not geting any power
andre 244 is offline   Reply With Quote
Old 04-22-2011, 07:08 PM   #5
sonnyandveronica
Lubbock, Tx
93 explorer i think LL
 
Join Date: Apr 2011
Posts: 8

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
what is the ecm
sonnyandveronica is offline   Reply With Quote
Old 04-22-2011, 07:11 PM   #6
andre 244
gatineau
92 93 97 99 2000more ford
 
Join Date: Apr 2011
Posts: 40

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
engine contol module "computer" also call ecu engine control unit
andre 244 is offline   Reply With Quote
Old 04-22-2011, 07:13 PM   #7
sonnyandveronica
Lubbock, Tx
93 explorer i think LL
 
Join Date: Apr 2011
Posts: 8

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
The light does not come on so does that mean i need to replace the computer or what would cause it to not get power
sonnyandveronica is offline   Reply With Quote
Old 04-22-2011, 07:23 PM   #8
andre 244
gatineau
92 93 97 99 2000more ford
 
Join Date: Apr 2011
Posts: 40

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
here what you do turn key till dash lith are on check if check engine is on
if yes good sing
if not check fuse or you're bulb may be burnt out
if you can check if you have injector pulse by diconecting plug and put a 194 bulb it should flash when you try to start
andre 244 is offline   Reply With Quote
Old 04-22-2011, 07:32 PM   #9
sonnyandveronica
Lubbock, Tx
93 explorer i think LL
 
Join Date: Apr 2011
Posts: 8

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
The fuse to the check engine light or to the computer. And where is the plug to check the injector pulse. (what is that for)
sonnyandveronica is offline   Reply With Quote
Old 04-22-2011, 07:42 PM   #10
Slatch
2001 Sport Trac
 
Join Date: Jan 2011
Posts: 7

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
First thing I would check in your situation is the PCM relay. Look at your owners manual, it is located in the power distribution box under the hood. Swap it with another relay of the same style and see if there is any change.
Slatch is offline   Reply With Quote
Old 04-22-2011, 07:52 PM   #11
sonnyandveronica
Lubbock, Tx
93 explorer i think LL
 
Join Date: Apr 2011
Posts: 8

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
in my owners manual under the power distribution box i cant find the PCM relay which one is it
sonnyandveronica is offline   Reply With Quote
Old 04-22-2011, 10:14 PM   #12
MrShorty
Spanish Fork, UT
92 XLT and '87 Bronco II
 
Join Date: Dec 2001
Posts: 4,999

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Sometimes it is labeled EEC relay.

A wiring diagram (even the ones in Chiltons) will help you see how the PCM gets power. The EEC relay might be working because the fuel pump relay should require power from the EEC relay to run the fuel pump.




__________________
Mr. Shorty
92 XLT 4x4
87 Bronco II XLT 4x4
'98 Chev K1500 Suburban SLT 4x4
MrShorty is offline   Reply With Quote
Old 04-22-2011, 11:11 PM   #13
sonnyandveronica
Lubbock, Tx
93 explorer i think LL
 
Join Date: Apr 2011
Posts: 8

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
So if it is not the eec relay what else might i want to check before going and buying a new computer.

Last edited by sonnyandveronica; 04-22-2011 at 11:38 PM.
sonnyandveronica is offline   Reply With Quote
Old 04-23-2011, 08:37 AM   #14
MrShorty
Spanish Fork, UT
92 XLT and '87 Bronco II
 
Join Date: Dec 2001
Posts: 4,999

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
The rest of the PCM power and ground circuits.




__________________
Mr. Shorty
92 XLT 4x4
87 Bronco II XLT 4x4
'98 Chev K1500 Suburban SLT 4x4
MrShorty is offline   Reply With Quote
Old 04-23-2011, 09:52 AM   #15
sonnyandveronica
Lubbock, Tx
93 explorer i think LL
 
Join Date: Apr 2011
Posts: 8

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
Is there anything specific I should check or where and how should I check. And Thanks!!!
sonnyandveronica is offline   Reply With Quote
Old 04-23-2011, 01:20 PM   #16
MrShorty
Spanish Fork, UT
92 XLT and '87 Bronco II
 
Join Date: Dec 2001
Posts: 4,999

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Power circuit: I'd probably start at the PCM and make sure the three power wires have 12 V with the key on. If yes, then the PCM power circuit is good. If not, then move back to the relay and make sure it is closing. With your wiring diagram, continue up the power circuit until you find 12 V. The problem will be between the point in the circuit where you have 12 V and the point where you don't have 12 V.

Ground circuit. Assuming you have power to the PCM, grounds are usually best checked with a DVOM. Measure the voltage drop across the three grounds (positive lead at the PCM, negative lead at B-. There should be very little voltage drop (several mV at most). An ohmmeter could also be used with the PCM connector disconnected. There should be essentially 0 ohms resistance between the connector and B-.




__________________
Mr. Shorty
92 XLT 4x4
87 Bronco II XLT 4x4
'98 Chev K1500 Suburban SLT 4x4
MrShorty is offline   Reply With Quote
Reply



Suggest this thread to friends:



Join the "Elite Explorers" Today!



Search Explorer Forum


Top of Page

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:00 AM.



US Flag
We Support Our Troops!

Explore the site!


Copyright 2014 - 1996 Rick Horwitz Photography



Ford Motor Company is not involved in the management of this site in any way.



All tips on this site are for use at your own risk and discretion.

Modifying the suspension on any vehicle will cause changes to its handling characteristics.



Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.