Serious Explorations Ford Explorer and Ranger Message Board
#1 Resource for Ford Explorer and Ranger Owners - By Enthusiasts, for Enthusiasts.


Ford Explorer Generation Guide

EF Swag Store 2015 Ford Explorer Forums Elite Membership Chat Room My Posts Reviews Explorer Photo Gallery
Go Back   Ford Explorer and Ranger Forums "Serious Explorations" > Ford Explorer Ranger Repair - Troubleshooting - Modifications & Detailing Forums > 1995 - 2001 Explorer Ranger Mountaineer - Sport thru '03 - 2nd Generation > Stock 1995 - 2001 Explorers

Notices

Stock 1995 - 2001 Explorers Questions related to non-modified 1995-2001 Explorer, Mountaineer, Ranger and '02+ Sports and Sport Trac. Problem solving, maintenance, TSB, service bulletins, owner reviews, specifications.

Turns over but wont start?!

Reply
 
Thread Tools
Old 11-01-2011, 03:07 PM   #1
sidneyhop
Orlando, Fl
2000 AWD Limited
 
Join Date: Jan 2008
Posts: 134

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
Turns over but wont start?!

There was another recent thread that seemed similar but didnt want to hijack it.

Ive got a 2000 limited 5.0 that all of a sudden wont start.

I hadnt driven it in about 3 weeks but before that it ran fine without any issues, hesitation or problems starting. Its getting spark and I checked the fuel pump / PCM relays which were fine. I also jumped the in inertia shut off switch with no luck. I turn the key to on but dont hear the pump (although its hard to hear with the chiming when you turn the key on), and have cycled it on a bunch of time, still no pump sound.


What are the symptoms of a fuel pump / regulator going bad? I was reading on another thread that the regulators on the 2000 limited are in the tank. Whats the best way to test it?

Is it common for a fuel pump to just fail completely like this? Are there any other things I should check before dropping the tank?


Thanks!




__________________
*Current: 2000 AWD Limited {V8 AWD}
*Previous: 1998 Eddie Bauer {V6 SOHC-2WD} (Guy smashed into the back of me-total loss )
*Previous: 1997 XLT {V6 OHV-2WD} (Rolled going 65 on interstate-totaled )
*Previous: 1998 Sport {V6 SOHC-2WD} (Ex wife negotiated ownership :P)
sidneyhop is offline   Reply With Quote
( Join the Elite Explorers )

For only $20 per year you can become an Elite Explorer. Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn what modifications really work without having to experiment on your own. Elite Explorer members can change the forum "styles" to see less ads, no green underlined links, and many other benefits such as being able to store 1000 Private Messages, upload photo attachments directly to your posts and more. Join the Elite Explorers today.


Old 11-02-2011, 01:14 PM   #2
bobflood
Elite Explorer
Powder Springs, GA
1997 Eddie Bauer V8 2WD
 
Join Date: May 2010
Posts: 1,196

Vehicle Specs

Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Fuel pumps usually give some warning - but not always. Try disconnecting one side of fuel filter, then turn on ignition and see if fuel squirts out. If not, that confirms that fuel pump is not pumping. Next, check to see that you have voltage at the fuel pump connector at the tank when ignition is on. If yes, replace fuel pump; if no, look further for electrical problem. There are some threads here that show how to cut a hole under rear seat to access fuel pump w/o dropping tank - you may want to consider that.




__________________
1997 Ford Explorer, Eddie Bauer, 5.0L V8, 2WD, 285K+ miles, starting to show its age!
bobflood is offline   Reply With Quote
Old 11-02-2011, 01:18 PM   #3
Turdle
Moderator Masterbaker
Humboldt, Kansas
 
Turdle's Avatar
2000 Mounty
 
Join Date: Jun 2003
Posts: 24,850

Vehicle Specs

Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 181 Post(s)
Does the theft light flash while cranking?
Turdle is offline   Reply With Quote
Old 11-02-2011, 02:39 PM   #4
sidneyhop
Orlando, Fl
2000 AWD Limited
 
Join Date: Jan 2008
Posts: 134

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
Quote:
Originally Posted by bobflood View Post
Fuel pumps usually give some warning - but not always. Try disconnecting one side of fuel filter, then turn on ignition and see if fuel squirts out. If not, that confirms that fuel pump is not pumping. Next, check to see that you have voltage at the fuel pump connector at the tank when ignition is on. If yes, replace fuel pump; if no, look further for electrical problem. There are some threads here that show how to cut a hole under rear seat to access fuel pump w/o dropping tank - you may want to consider that.
Ok, Ill give the fuel filter test and voltage a try. I was looking here and youtube on where the port is to test the fuel pressure but couldnt find a pic for the 5.0. Do you know where it is or where a pic of it is?

thanks


Quote:
Originally Posted by Turdle View Post
Does the theft light flash while cranking?
No it doesn't. It blinks just when I first turn the key to the on position but after that it stops.




__________________
*Current: 2000 AWD Limited {V8 AWD}
*Previous: 1998 Eddie Bauer {V6 SOHC-2WD} (Guy smashed into the back of me-total loss )
*Previous: 1997 XLT {V6 OHV-2WD} (Rolled going 65 on interstate-totaled )
*Previous: 1998 Sport {V6 SOHC-2WD} (Ex wife negotiated ownership :P)
sidneyhop is offline   Reply With Quote
Old 11-02-2011, 08:53 PM   #5
sidneyhop
Orlando, Fl
2000 AWD Limited
 
Join Date: Jan 2008
Posts: 134

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
does anyone know if the 2000 5.0 awd uses a 'flex line' fuel pump or not?

thanks




__________________
*Current: 2000 AWD Limited {V8 AWD}
*Previous: 1998 Eddie Bauer {V6 SOHC-2WD} (Guy smashed into the back of me-total loss )
*Previous: 1997 XLT {V6 OHV-2WD} (Rolled going 65 on interstate-totaled )
*Previous: 1998 Sport {V6 SOHC-2WD} (Ex wife negotiated ownership :P)
sidneyhop is offline   Reply With Quote
Reply

Suggest this thread to friends:

Similar Threads
Thread Thread Starter Forum Replies Last Post
1998 explorer xlt sohc, Cold weather(teens) turns but no start astrochimp Under the Hood 0 10-03-2011 12:49 PM
starter turns on its during jump start pmCortez Modified 2002 - 2005 Explorers 2 04-27-2010 09:48 PM
Please help... Engine turns over but wont start HighCotton82 Stock 2002 - 2005 Explorers 8 03-29-2010 09:45 AM
911- Won't start. Turns over and kicks for a second then dies mikeh Elite Explorer 911! 6 10-18-2004 10:19 PM
Escort turns but wont start Pixie_0 Under the Hood 4 11-23-2001 12:50 PM



Join the "Elite Explorers" Today!



Search Explorer Forum


Top of Page

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:48 AM.



US Flag
We Support Our Troops!

Explore the site!


Copyright 2014 - 1996 Rick Horwitz Photography



Ford Motor Company is not involved in the management of this site in any way.



All tips on this site are for use at your own risk and discretion.

Modifying the suspension on any vehicle will cause changes to its handling characteristics.



Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.