Serious Explorations Ford Explorer and Ranger Message Board
#1 Resource for Ford Explorer and Ranger Owners - By Enthusiasts, for Enthusiasts.


Ford Explorer Generation Guide

EF Swag Store 2015 Ford Explorer Forums Elite Membership Chat Room My Posts Reviews Explorer Photo Gallery
Go Back   Ford Explorer and Ranger Forums "Serious Explorations" > Ford Explorer Ranger Repair - Troubleshooting - Modifications & Detailing Forums > 1991 - 1994 Explorer Ranger Navajo 1st Generation > Stock 1991 - 1994 Explorers

Notices

Stock 1991 - 1994 Explorers For questions related to the base Ford Explorer. Problem solving, maintenance, TSB, service bulletins, owner reviews, specifications. No modification questions.

left rear tail light not working

Reply
 
Thread Tools
Old 01-03-2012, 09:30 AM   #1
ekamm
Derby Kansas
'92 XLT
 
Join Date: Dec 2010
Posts: 12

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
left rear tail light not working

My 1992 explorer left rear tail light isn't working. Yesterday I had to replace the bulb and then noticed that the tail light wasn't working. Brake light comes on signal comes on, but no tail light. I assume that it was working before but not sure. What can I check or look for?
ekamm is offline   Reply With Quote
( Join the Elite Explorers )

For only $20 per year you can become an Elite Explorer member. Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications really work without having to experiment on your own. Elite Explorer members can change the forum "styles" to eliminate most ads, including blue underlined links, and no ads on photos. Other benefits include the ability to store 1000 Private Messages, upload photo attachments directly to your posts and to our Photo Gallery and more. Join the Elite Explorers today.


Old 01-03-2012, 12:05 PM   #2
LONO100
Bay Area CA
03 sport trac XLT
 
Join Date: Mar 2011
Posts: 3,179

Vehicle Specs

Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
i had a similar problem, i couldnt figure out why the signal and tail light worked, but the left brake light wouldnt kick in. i changed bulbs, checked fuses, checked connecotr pins and they were all good. then i followed the actual wire harness that went from the light assembly all the way to the front of the truck. just a few feet in and i noticed a small kink in the harness that looks like it was hit by a rock. i opened up the harness and sure enough the green wire that went to the brake light was severed from whatever kinked the harness, but left all of the other wires in perfect shape. i reconnected and taped it up and i was good to go. if all else fails, check the actual wire harness, the black hose that houses the tailight wires for any kinks, rips, or tears. good luck!
LONO100 is offline   Reply With Quote
Old 01-03-2012, 02:40 PM   #3
marragtop
balt, md
91 xlt, 92 xlt, 95 xlt
 
Join Date: Apr 2001
Posts: 2,072

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Start by using a test light and testing the connector in the socket. If you're not getting juice there, then the problem is either the socket or the wiring in front of it. It's easier to probe wires with a test light than stripping wires looking for a break.




__________________
'88 F150 4x4
'91 Explorer XLT 4x4
'92 Explorer XLT 4x4
'95 Explorer XLT 4x4
If it don't = 16 (4x4), it ain't worth driving...
marragtop is offline   Reply With Quote
Old 01-03-2012, 03:26 PM   #4
ekamm
Derby Kansas
'92 XLT
 
Join Date: Dec 2010
Posts: 12

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
I've determined that the problem is in the new bulb. Never assume that a new bulb is good. But after getting it to work now there is a problem in the headlight switch. It appears to be common but to get to the switch I will have to remove the trim panel covering it. Everyone says how simple it is but I really don't want to break any of the clips does anyone have a good pic of these clips or a removed panel or anything?
ekamm is offline   Reply With Quote
Old 01-03-2012, 07:49 PM   #5
Czar Zach
Chino, California
1993 XLT
 
Join Date: Jul 2010
Posts: 45

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Luckily for me your having one of the same problems i came on here for tonight. Although my dilemma is turn signal and tailight work, but when i brake it doesn't. I'll be giving an update tomorrow as to what my problem was.
Czar Zach is offline   Reply With Quote
Old 01-03-2012, 10:16 PM   #6
Xeek
Elite Explorer
Virginia Beach, VA
1991 xlt
 
Join Date: Mar 2010
Posts: 2,839

Vehicle Specs

Mentioned: 1 Post(s)
Tagged: 1 Thread(s)
Quoted: 13 Post(s)
i really think this is a factory defect. ive been told my left brakelight, and only ever the left brakelight, is out. then all the sudden its working again. happens all the time, ive changed the bulbs once to try and figure it out.

to further back it up, ive followed behind jd4242 on forum trips and his left brakelight goes out every now and then also. 91 i think.
Xeek is offline   Reply With Quote
Old 01-04-2012, 04:01 AM   #7
marragtop
balt, md
91 xlt, 92 xlt, 95 xlt
 
Join Date: Apr 2001
Posts: 2,072

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
ekamm: if the problem is in the HL switch, then neither of your tail lights should work. I thought you were only having problems with one TL.




__________________
'88 F150 4x4
'91 Explorer XLT 4x4
'92 Explorer XLT 4x4
'95 Explorer XLT 4x4
If it don't = 16 (4x4), it ain't worth driving...
marragtop is offline   Reply With Quote
Old 01-04-2012, 08:07 AM   #8
ekamm
Derby Kansas
'92 XLT
 
Join Date: Dec 2010
Posts: 12

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
As I said earlier the problem with the left tail light is solved after looking closely at the bulb one of the filaments was broken. However now if the switch is fully pulled out the headlights come on , but the both rear tail lights are out. If you fiddle a little with how far you pull the switch out (push it in slightly) then they come on. On a side note if the door is open you can tell that the tail lights are on when the chime sounds. When the headlights are on, switch fully out the chime is off (weird). You can get the parking lights to light but, only by moving the witch around. The normal stop on the switch for the park lights won't get them to work.
ekamm is offline   Reply With Quote
Reply



Suggest this thread to friends:

Similar Threads
Thread Thread Starter Forum Replies Last Post
Left turn signal and center brake light No1Eman Stock 2002 - 2005 Explorers 12 07-26-2013 12:15 AM
Left Rear Blinker Light slash75 Stock 2006 -2010 Explorers 2 10-09-2008 02:05 PM
Directions for replacing rear tail light 1200mk Performance Lighting 2 03-07-2004 01:02 PM



Join the "Elite Explorers" Today!



Search Explorer Forum


Top of Page

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:52 PM.



US Flag
We Support Our Troops!

Explore the site!


Copyright 2014 - 1996 Rick Horwitz Photography



Ford Motor Company is not involved in the management of this site in any way.



All tips on this site are for use at your own risk and discretion.

Modifying the suspension on any vehicle will cause changes to its handling characteristics.



Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.