Serious Explorations Ford Explorer and Ranger Message Board
#1 Resource for Ford Explorer and Ranger Owners - By Enthusiasts, for Enthusiasts.


Ford Explorer Generation Guide

EF Swag Store 2015 Ford Explorer Forums Elite Membership Chat Room My Posts Reviews Explorer Photo Gallery
Go Back   Ford Explorer and Ranger Forums "Serious Explorations" > Ford Explorer Ranger Repair - Troubleshooting - Modifications & Detailing Forums > 2011 - 2015 Ford Explorer 5th Generation Explorer > Stock 2011 - 2015 Ford Explorer Discussion

Notices

Stock 2011 - 2015 Ford Explorer Discussion 2011 - 2015 Ford Explorer reviews, problem solving, maintenance, TSB, service bulletins, owner reviews, specifications, Ecoboost.

Hard to start after gas fill up

Reply
 
Thread Tools
Old 01-11-2012, 03:06 PM   #1
CDNexp
Toronto, Ontario
Limited 2012
 
Join Date: Oct 2011
Posts: 63

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
Hard to start after gas fill up

Hi, I had my explorer limited for 6 weeks now. Recently everytime i fill gas it took about a few extra seconds cranking before it runs. After that it runs normal and starts normal untill the next fill up. I am not over filling and tried different gas stations. Any ideas?
CDNexp is offline   Reply With Quote
( Join the Elite Explorers )

For only $20 per year you can become an Elite Explorer member. Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications really work without having to experiment on your own. Elite Explorer members can change the forum "styles" to eliminate most ads, including blue underlined links, and no ads on photos. Other benefits include the ability to store 1000 Private Messages, upload photo attachments directly to your posts and to our Photo Gallery and more. Join the Elite Explorers today.


Old 01-11-2012, 04:24 PM   #2
Oakwhite
Valdosta, GA
11 Explorer Limited
 
Join Date: Apr 2011
Posts: 18

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Watch the gas

Had an incident back in June where I filled up and the gas caused me, along with others all sorts of problems. Store Owner was cutting it with something.

Got the local paper involved.

I had to use Lucas Fuel Treatment and just burned it out. Problem went away about 1/2 a tank.


I get the best mileage with citgo
worst with Sam's club.




__________________
Thanks

Oakwhite
2011 Ford Explorer
Limited - Golden Bronze
Oakwhite is offline   Reply With Quote
Old 01-11-2012, 05:05 PM   #3
CDNexp
Toronto, Ontario
Limited 2012
 
Join Date: Oct 2011
Posts: 63

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
I don't think it is a gas issue because it only happens with first start after each fill and at differemt gas stations.
CDNexp is offline   Reply With Quote
Old 01-11-2012, 05:36 PM   #4
peterk9
Ottawa, Ontario area
 
peterk9's Avatar
2014 Lincoln MKT AWD
 
Join Date: Dec 2010
Posts: 8,173

Vehicle Specs

Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 789 Post(s)
Quote:
Originally Posted by CDNexp View Post
I don't think it is a gas issue because it only happens with first start after each fill and at differemt gas stations.
Haven't had that problem but agree that it isn't caused by the gas you are using. You mentioned that this has been happening recently. That to me indicates that at one time you didn't have this issue, so something changed.

Peter




__________________
Peter 2014 Lincoln MKT, 201A, 3.5L Ecoboost.
Previous rides;'99 Windstar; '02,'06 & 09 4WD Toyota Highlander Limiteds & 2011 AWD Explorer Ltd.
peterk9 is online now   Reply With Quote
Old 01-11-2012, 05:52 PM   #5
IZwack
Moderator Emeritus
Germantown, MD
 
IZwack's Avatar
1998 Ford Explorer
 
Join Date: Feb 2003
Posts: 21,834

Vehicle Specs

Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Perhaps signs of a failing fuel pump or clogged filter?




__________________
...how'd the moon get there, how'd the moon get there?
IZwack is offline   Reply With Quote
Old 01-11-2012, 05:55 PM   #6
CDNexp
Toronto, Ontario
Limited 2012
 
Join Date: Oct 2011
Posts: 63

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
Yes it happened the last 3-4 times... I can't think of anything changed
CDNexp is offline   Reply With Quote
Old 01-13-2012, 08:55 AM   #7
FordService
Official Ford Rep
Dearborn, MI
 
FordService's Avatar
2014
 
Join Date: Oct 2010
Posts: 4,553

Vehicle Specs

Mentioned: 7 Post(s)
Tagged: 2 Thread(s)
Quoted: 113 Post(s)
Quote:
Originally Posted by CDNexp View Post
Hi, I had my explorer limited for 6 weeks now. Recently everytime i fill gas it took about a few extra seconds cranking before it runs. After that it runs normal and starts normal untill the next fill up. I am not over filling and tried different gas stations...
CDNexp,

I recommend taking it in and letting the dealer take a look. For additional help, I suggest calling one of the great agents at the Ford of Canada Customer Relationship Center @ 1-800-565-3673.

Cory




__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @Ford
f: facebook.com/FordExplorer facebook.com/Ford
FordService is online now   Reply With Quote
Old 01-13-2012, 11:07 AM   #8
CDNexp
Toronto, Ontario
Limited 2012
 
Join Date: Oct 2011
Posts: 63

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
Thanks Cory. I got an appointment for Monday.
CDNexp is offline   Reply With Quote
Old 01-13-2012, 12:32 PM   #9
FordService
Official Ford Rep
Dearborn, MI
 
FordService's Avatar
2014
 
Join Date: Oct 2010
Posts: 4,553

Vehicle Specs

Mentioned: 7 Post(s)
Tagged: 2 Thread(s)
Quoted: 113 Post(s)
Quote:
Originally Posted by CDNexp View Post
Thanks Cory. I got an appointment for Monday.
You got it, CDNexp; thanks for keeping us in the loop.

Cory




__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @Ford
f: facebook.com/FordExplorer facebook.com/Ford
FordService is online now   Reply With Quote
Old 01-13-2012, 12:40 PM   #10
GWA1
New Castle, DE
2011 Explorer Limited AWD
 
Join Date: Mar 2011
Posts: 473

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Betting it's something to do with the vapor recovery system.

Let us know how you make out.




__________________
"Always do right. This will gratify some people and astonish the rest."- Mark Twain
GWA1 is offline   Reply With Quote
Old 02-09-2012, 10:35 PM   #11
CDNexp
Toronto, Ontario
Limited 2012
 
Join Date: Oct 2011
Posts: 63

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
I think you are right GWA1. They replaced a valve or a sensor related to that ( i'll know exactly what it is once i get the paper work by mail). It also helped fix occasional rough idling i had when driving in slow traffic.
CDNexp is offline   Reply With Quote
Old 02-10-2012, 05:51 AM   #12
VinceL
Frisco, TX
2013 Explorer Limited
 
Join Date: May 2011
Posts: 2,283

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Quote:
Originally Posted by Oakwhite View Post
I get the best mileage with citgo
worst with Sam's club.
I also get the best mileage with Citgo. How weird. Shell gives me the worst.




__________________
We bought a Ford
She got a 2013 Ex
Meet the Gray Ghost HERE
Check out the Gray Ghost on Fuelly.com
Average Mileage: 21.3
Best Tank: 26.5
VinceL is offline   Reply With Quote
Old 02-10-2012, 08:17 AM   #13
peterk9
Ottawa, Ontario area
 
peterk9's Avatar
2014 Lincoln MKT AWD
 
Join Date: Dec 2010
Posts: 8,173

Vehicle Specs

Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 789 Post(s)
Quote:
Originally Posted by CDNexp View Post
I think you are right GWA1. They replaced a valve or a sensor related to that ( i'll know exactly what it is once i get the paper work by mail). It also helped fix occasional rough idling i had when driving in slow traffic.
You mean they didn't give you the invoice when you picked up the Explorer? I have had 2 issues repaired under warranty and was given the invoice (work order) before I left.

Peter




__________________
Peter 2014 Lincoln MKT, 201A, 3.5L Ecoboost.
Previous rides;'99 Windstar; '02,'06 & 09 4WD Toyota Highlander Limiteds & 2011 AWD Explorer Ltd.
peterk9 is online now   Reply With Quote
Old 02-11-2012, 08:45 AM   #14
CDNexp
Toronto, Ontario
Limited 2012
 
Join Date: Oct 2011
Posts: 63

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
I had to pick it up from the showroom receptionest because I went after 7. She said they will mail it md. I'll follow up with rhem next week
CDNexp is offline   Reply With Quote
Old 02-11-2012, 08:48 AM   #15
peterk9
Ottawa, Ontario area
 
peterk9's Avatar
2014 Lincoln MKT AWD
 
Join Date: Dec 2010
Posts: 8,173

Vehicle Specs

Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 789 Post(s)
Quote:
Originally Posted by CDNexp View Post
I had to pick it up from the showroom receptionest because I went after 7. She said they will mail it md. I'll follow up with rhem next week
Okay that explains it. I hope that the repair corrected the problem. I guess you'll find out soon enough. Happy motoring.

Peter




__________________
Peter 2014 Lincoln MKT, 201A, 3.5L Ecoboost.
Previous rides;'99 Windstar; '02,'06 & 09 4WD Toyota Highlander Limiteds & 2011 AWD Explorer Ltd.
peterk9 is online now   Reply With Quote
Old 02-15-2012, 11:25 AM   #16
cnsheets
2011 Explemoner
 
Join Date: Sep 2011
Posts: 951

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Did you find out what part was replaced?
cnsheets is offline   Reply With Quote
Old 02-15-2012, 11:36 AM   #17
CDNexp
Toronto, Ontario
Limited 2012
 
Join Date: Oct 2011
Posts: 63

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
No not yet. I am going this Saturday for oil change and l will ask for the papers. I'll let you know.
CDNexp is offline   Reply With Quote
Old 02-21-2012, 09:07 AM   #18
CDNexp
Toronto, Ontario
Limited 2012
 
Join Date: Oct 2011
Posts: 63

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
I talked with Ford, they replaced vapor management valve. Since then i had no issues .
CDNexp is offline   Reply With Quote
Old 05-14-2012, 05:06 PM   #19
1995E
Maryland
95 + 11 Ex both XLT
 
Join Date: Jul 2010
Posts: 1,025

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Quote:
Originally Posted by Oakwhite View Post
Had an incident back in June where I filled up and the gas caused me, along with others all sorts of problems. Store Owner was cutting it with something.

Got the local paper involved.

I had to use Lucas Fuel Treatment and just burned it out. Problem went away about 1/2 a tank.


I get the best mileage with citgo
worst with Sam's club.
I agree, Citgo has been the best gasoline for me so far. I tried BP and Shell and their gasoline is just not adequate.




__________________
Used to have an Explorer 1995 4.0L V6 XLT Only 70K miles.

Explorer 2011 3.5L V6 XLT 202A with trailer tow, Ingot Silver 15k miles.

2013 Ford Fusion Titanium with 50 miles.
1995E is offline   Reply With Quote
Old 11-21-2013, 04:32 PM   #20
Coastguard2012
Westville, Indiana
2011 Ford Explorer XLT
 
Join Date: Oct 2012
Posts: 1

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Part Number for Vapor Management Valve

Do you have the part number for the "Vapor Management Valve"...my 2011 Explorer is doing the same thing...would this be covered under the emissions warranty? I have less than 50,000 on my vehicle.
Coastguard2012 is offline   Reply With Quote
Reply



Suggest this thread to friends:

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard to Start - 2000 Ford Explorer 4.0 SOHC briand Stock 1995 - 2001 Explorers 12 11-17-2007 06:58 PM
intermitent hard start 93 ranger danbowyer Under the Hood 7 10-31-2007 01:15 PM
2002 Sport, Intermintent no start when hot, cranks, no gas smell 93nav Under the Hood 2 09-10-2007 12:44 PM
Hard Start, Help Please!! live2_4x4 Under the Hood 4 04-19-2005 11:41 PM



Join the "Elite Explorers" Today!



Search Explorer Forum


Top of Page

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:26 AM.



US Flag
We Support Our Troops!

Explore the site!


Copyright 2014 - 1996 Rick Horwitz Photography



Ford Motor Company is not involved in the management of this site in any way.



All tips on this site are for use at your own risk and discretion.

Modifying the suspension on any vehicle will cause changes to its handling characteristics.



Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.