Serious Explorations Ford Explorer and Ranger Message Board
#1 Resource for Ford Explorer and Ranger Owners - By Enthusiasts, for Enthusiasts.


Ford Explorer Generation Guide

2016 Explorer Forums Elite Membership Chat Elite Rides Reviews Gallery
Go Back   Ford Explorer and Ranger Forums "Serious Explorations" > Ford Explorer Ranger Repair - Troubleshooting - Modifications & Detailing Forums > 2002 - 2005 Explorer Mountaineer 3rd Generation > Stock 2002 - 2005 Explorers

Notices

Stock 2002 - 2005 Explorers Questions related to non-modified 2002 - 2005 Explorers and Mountaineers. Problem solving, maintenance, TSB, service bulletins, owner reviews, specifications. Sport Trac and Sport use the 1995-2001 forum.

Cranks but won't start!!

Reply
 
Thread Tools
Old 03-30-2012, 10:23 PM   #1
derick82
Flint, MI
2002 Ford Explorer XLT
 
Join Date: Mar 2012
Posts: 3

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
Cranks but won't start!!

Alright, I'm hoping one of you amazing guys (and girls) can help me out. I have a 2002 Ford Explorer with the 4.6L V6 that out of the blue won't start. It has been running fine, no problems whatsoever, tonight I got in it to go to the store and it cranks but will not start. I can hear the fuel pump running, but just to be sure I removed the plastic "beauty cover" from the engine so I could access the fuel rail. When I depressed the schrader valve I had fuel pressure. I relieved all the pressure then cycled the pump a few times, pressed the valve again and it was re-pressurized. This tells me that I have fuel and am getting pressure however I don't have a gauge so I can't be positive on the PSI. I tried resetting the fuel cut off switch also just to be safe. It's late, dark, cold and I'm frustrated so i'll give it a set of fresh eyes in the morning. In the meantime any and all suggestions will be appreciated. Also, thought I'd mention that I have only had this car about 3 months so I do not know anything about it's maintenance history and it did not come with a warranty so this is all on me. Thanks all!!
derick82 is offline   Reply With Quote
( Join the Elite Explorers )


Join the Elite Explorers for only $20 a year

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications really work without having to experiment on your own. Elite Explorer members can change the forum "styles" to eliminate most ads, including the blue underlined links, and no ads on photos. Other benefits include the ability to store 1000 Private Messages, add your own avatar to your posts, upload photo attachments directly to your posts and to our Photo Gallery and more. Join the Elite Explorers today. Your support of the forum is greatly appreciated.


Old 03-31-2012, 10:56 PM   #2
imp
Missouri Ozarks
2004 XLT
 
Join Date: Nov 2009
Posts: 1,867

Vehicle Specs

Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 92 Post(s)
Got fuel pressure, likely enough of it, so spark suspected next, yes? Pull of a plug wire, stick a plastic-handled screwdriver in the boot, hold shank within 1/4" of a grounded part, have someone crank engine a few turns, watch for spark. Be careful.

Let us know result. imp
imp is offline   Reply With Quote
Old 04-04-2015, 06:31 AM   #3
choe8515
saint louis mo
2002 Eddie Bauer v8
 
Join Date: Mar 2013
Posts: 8

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Good day everyone.,I have a 2002. 4.6 Eb. With 150.000 had it a month. And it started knockig ,I just finished. A engine swap what a job the. New eng is all put in and it cranks good but wo.t start my question. Is what should i check first? Could i have. Crossed wires ? What are the common. Mistakes?
Despert. In St Louis
choe8515 is offline   Reply With Quote
Old 04-12-2015, 08:19 PM   #4
IndianaKenny
Lafayette, Indiana
2002 & 2004 Explorer
 
Join Date: Jul 2014
Posts: 28

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
I just discovered my problem, (or at least one of them), with an engine swap I did last week, on my 2003 4.0. Before you think this won't apply, hear me out.

I swapped motors, and put all of my injectors, sensors, wire harness, and other little stuff on the replacement engine, (the only thing I didn't change was the coolant temp sensor, since it was the same part number on both engines). Everything should have worked..... it didn't.

After numerous hours spent swapping sensors back and forth, removing my fuel injectors, checking them, cleaning them, checking for fuel injector pulse, changing coil packs, tracing wires for a short, etc., etc. I gave up!!!

I took it to a buddy who is the service manager at my local Ford dealership, to have it checked on their computer. They found out it was "over-fueling".

The cause of this frustration turned out to be the engine temperature sensor was bad, telling the computer it was only 10 degrees outside. This made the computer dump additional fuel to get it started, thus over-fueling.

Try swapping it out, before you cuss as much as I did. NOTE: I cranked and cranked, with the no-start condition, sooooo much, that the oil had a slight smell of gasoline in it. Change the oil if you suspect you've cranked as much as I did.
IndianaKenny is offline   Reply With Quote
Old 04-15-2015, 09:47 AM   #5
IndianaKenny
Lafayette, Indiana
2002 & 2004 Explorer
 
Join Date: Jul 2014
Posts: 28

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Another note:

Found I have a clogged catalytic convertor, $BIG money at the dealership, $280 at my local muffler shop.

Note to fellow gear heads: It might be worth a shot to loosen the exhaust from the manifolds to troubleshoot the exhaust. Ran great when it could exhale, wouldn't run at all when it was restricted.
IndianaKenny is offline   Reply With Quote
Reply


Suggest this thread to friends:


Similar Threads
Thread Thread Starter Forum Replies Last Post
'94 b4000 cranks but wont start.. tripytrucker Ford Ranger - Mazda B-Series Forum 1 12-31-2009 05:49 PM
Cranks but wont start fishnbas2 Stock 1995 - 2001 Explorers 5 07-24-2009 05:13 PM
Ignition short, Cranks but wont start becuase of no spark xsplatz Under the Hood 16 04-08-2009 12:04 PM
Engine Cranks, Does Not Start backusgj Under the Hood 9 07-02-2002 11:45 AM



Join the "Elite Explorers" Today!




Top of Page

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:50 AM.



US Flag
We Support Our Troops!


Copyright 2015 - 1996 Rick Horwitz Photography



Ford Motor Company is not involved in the management of this site in any way.



All tips on this site are for use at your own risk and discretion.

Modifying the suspension on any vehicle will cause changes to its handling characteristics.



Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.