Serious Explorations Ford Explorer and Ranger Message Board
#1 Resource for Ford Explorer and Ranger Owners - By Enthusiasts, for Enthusiasts.


Ford Explorer Generation Guide

EF Swag Store 2015 Ford Explorer Forums Elite Membership Chat Room My Posts Reviews Explorer Photo Gallery
Go Back   Ford Explorer and Ranger Forums "Serious Explorations" > Ford Explorer Ranger Repair - Troubleshooting - Modifications & Detailing Forums > Under the Hood

Notices

Under the Hood Ford Explorer and Ranger, Engine, troubleshooting, modifications, performance and accessories.

rough idle, loss of power under acceleration

Reply
 
Thread Tools
Old 04-29-2012, 07:43 PM   #1
SPLplorer
Strasburg VA
97 explorer xlt
 
Join Date: Aug 2011
Posts: 8

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
rough idle, loss of power under acceleration

so this issue has been going on for 2 months now, im having an intermittent miss, it will have loss of power under acceleration and going up hills and when i really give it gas to get going it just hesitates and you can hear the exhaust making a type of hissing noise but its not a constant hissing more like a rapid hissing, then it will run fine at other times, ive replaced the coil pack and changed my intake manifold because it seemed like a vacuum leak but that didnt help and i also did a current ramp on my fuel pump and it was ok and i juss changed my plugs, wires, and fuel pump about 10,000 miles ago also there are 2 DTC's they are p0103 and p0105 which are cylinder 3 and 5 misfire, please help


p.s. im starting to wonder if i have clogged cats because at start up there is a really bad rattle that sounds like its coming from the cats and today i smelled the rotten egg smell when it was missing while i was trying to get on the highway
SPLplorer is offline   Reply With Quote
( Join the Elite Explorers )

For only $20 per year you can become an Elite Explorer. Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn what modifications really work without having to experiment on your own. Elite Explorer members can change the forum "styles" to see less ads, no green underlined links, and many other benefits such as being able to store 1000 Private Messages, upload photo attachments directly to your posts and more. Join the Elite Explorers today.


Old 04-30-2012, 08:31 PM   #2
SPLplorer
Strasburg VA
97 explorer xlt
 
Join Date: Aug 2011
Posts: 8

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
bump
SPLplorer is offline   Reply With Quote
Old 04-30-2012, 09:22 PM   #3
swshawaii
Kailua-Oahu, Hawaii
'05 Sport Trac XLS (RWD)
 
Join Date: Apr 2009
Posts: 3,546

Vehicle Specs

Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 171 Post(s)
Quote:
there are 2 DTC's they are p0103 and p0105 which are cylinder 3 and 5 misfire
You did mean p0301 and p0501, correct?

Quote:
i juss changed my plugs, wires
I would double check those two plugs and wires.
swshawaii is offline   Reply With Quote
Old 05-01-2012, 08:55 PM   #4
SPLplorer
Strasburg VA
97 explorer xlt
 
Join Date: Aug 2011
Posts: 8

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
Quote:
Originally Posted by swshawaii View Post
You did mean p0301 and p0501, correct?


I would double check those two plugs and wires.
yah i got the numbers and letters mixed up but it ran fine for like 8 months so how could they already be bad?
SPLplorer is offline   Reply With Quote
Old 05-01-2012, 08:57 PM   #5
swshawaii
Kailua-Oahu, Hawaii
'05 Sport Trac XLS (RWD)
 
Join Date: Apr 2009
Posts: 3,546

Vehicle Specs

Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 171 Post(s)
Quote:
Originally Posted by SPLplorer View Post
yah i got the numbers and letters mixed up but it ran fine for like 8 months so how could they already be bad?
Damaged or cracked ceramic, improperly gapped, mixed wires, etc.
Did you use Motorcraft or Autolite plugs at the recommended gap?
swshawaii is offline   Reply With Quote
Old 05-01-2012, 09:39 PM   #6
SPLplorer
Strasburg VA
97 explorer xlt
 
Join Date: Aug 2011
Posts: 8

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
Quote:
Originally Posted by swshawaii View Post
Damaged or cracked ceramic, improperly gapped, mixed wires, etc.
Did you use Motorcraft or Autolite plugs at the recommended gap?
yes i used motorcraft and gapped them but this seems more like a fuel delivery issue to me than spark related because it is very intermittent
SPLplorer is offline   Reply With Quote
Old 05-02-2012, 12:05 AM   #7
swshawaii
Kailua-Oahu, Hawaii
'05 Sport Trac XLS (RWD)
 
Join Date: Apr 2009
Posts: 3,546

Vehicle Specs

Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 171 Post(s)
Quote:
P0301 through P0310 - Misfire Detection Monitor The misfire detection monitor is designed to monitor engine misfire and identify the specific cylinder in which the misfire has occurred
Oops, I meant p0301 and p0305. Just seems to be the first logical step to check #1 and #5 plugs and wires.
Easy enough to pull, unlike the PITA rear passenger #3 plug. Better than just throwing in parts like injectors. GL
swshawaii is offline   Reply With Quote
Reply

Suggest this thread to friends:

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough Idle, Lack of power and shaking while driving d3ath101 Stock 1995 - 2001 Explorers 3 11-20-2011 05:31 PM
94 explorer,, rough idle cold,???? siTTinLo420 Stock 1991 - 1994 Explorers 26 10-10-2010 12:09 AM
P0420 and Power Loss kevthexplorer Stock 2002 - 2005 Explorers 0 01-12-2010 04:20 PM
Rough Running, both cold & warm, both idle & under power motopsycho650 Stock 1991 - 1994 Explorers 18 02-24-2009 08:49 AM
Loss of Power and rough idle hilliad Under the Hood 2 05-30-2007 01:29 PM



Join the "Elite Explorers" Today!



Search Explorer Forum


Top of Page

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:27 PM.



US Flag
We Support Our Troops!

Explore the site!


Copyright 2014 - 1996 Rick Horwitz Photography



Ford Motor Company is not involved in the management of this site in any way.



All tips on this site are for use at your own risk and discretion.

Modifying the suspension on any vehicle will cause changes to its handling characteristics.



Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.