Serious Explorations Ford Explorer and Ranger Message Board
#1 Resource for Ford Explorer and Ranger Owners - By Enthusiasts, for Enthusiasts.


Ford Explorer Generation Guide

EF Swag Store 2016 Ford Explorer Forums Elite Membership Chat Room My Posts Reviews Explorer Photo Gallery
Go Back   Ford Explorer and Ranger Forums "Serious Explorations" > Ford Explorer Ranger Repair - Troubleshooting - Modifications & Detailing Forums > 2011 - 2016 Ford Explorer 5th Generation Explorer > Stock 2011 - 2016 Ford Explorer Discussion

Notices

Stock 2011 - 2016 Ford Explorer Discussion 2011 - 2016 Ford Explorer reviews, problem solving, maintenance, TSB, service bulletins, owner reviews, specifications, Ecoboost.

Transmission "bump" aka "hard shifting" TSB

Reply
 
Thread Tools
Old 01-13-2013, 01:02 AM   #1
gpzrider
Los Angeles, CA
2012 Limited 4x4
 
Join Date: Aug 2011
Posts: 179

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
(Original Poster)
Transmission "bump" aka "hard shifting" TSB

Has anyone had this TSB performed on an EX built after 4/11? My EX has had this problem for over a year. It has been in 3 times for it. They only thing they have done is software updating, etc. I'm taking it in for the burning smell TSB and would like to have my shifting finally fixed. Of course the dealer will not order any parts in preparation because my build date is 7/11 and not covered by the TSB which is limited to 4/11 builds. One interesting issue is that the TSB specifically references transmissions with the Mercon LV designation on the transmission dipstick. My EX has that designation yet built on 7/11. Any help would be greatly appreciated.
gpzrider is offline   Reply With Quote
( Join the Elite Explorers )

For only $20 per year you can become an Elite Explorer member. Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications really work without having to experiment on your own. Elite Explorer members can change the forum "styles" to eliminate most ads, including blue underlined links, and no ads on photos. Other benefits include the ability to store 1000 Private Messages, upload photo attachments directly to your posts and to our Photo Gallery and more. Join the Elite Explorers today.


Old 01-13-2013, 02:07 AM   #2
cnsheets
2011 Explemoner
 
Join Date: Sep 2011
Posts: 951

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Same problem here, 5/11 build date, just outside of TSB. I have had this problem surface several times. Took it to the dealer, "could not duplicate" supposedly updated something, sent me on my way.....still unresolved.
cnsheets is offline   Reply With Quote
Old 01-13-2013, 07:25 AM   #3
myfoot
Illinois quad cities
2011 limited
 
Join Date: Jun 2011
Posts: 75

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Not sure what my wife's Ex build date is, but she's noticed it a few times lately. I was going to mention it when I took it in for the next oil change. It's funny because the whole time I drove down to Florida and back, I never noticed it but while I was with her a few times I noticed it as well.
myfoot is offline   Reply With Quote
Old 01-13-2013, 10:16 AM   #4
SplashRI
RI
2011 Explorer XLT
 
Join Date: Apr 2010
Posts: 30

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Mine is the same as yours with a build of 5/11. The shifting is really rough when I am going slow like in traffic or such. Been in twice and they have given me the "can't duplicate" and the TSB doesn't apply to it because it has a build date after 4/11. Still have a while on my warranty so hopefully something with come up before that ends.
SplashRI is offline   Reply With Quote
Old 01-13-2013, 02:41 PM   #5
1sttimeford
Atlanta, GA
2011 Explorer Limited 301
 
Join Date: Mar 2011
Posts: 45

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Our build date is 4/30/11 and we experienced the hard shifting issue when driving at slow speeds in our neighborhood.

We have speed humps thru-out the neighborhood and when you would slow down to cross the hump and then put your foot back on the gas the transmission would slam so hard you would think you'd been rear ended.

We took it in to be looked at under the TSB. The service mgr called us later that day and said they opened up the transmission to perform the work and then realized the TSB "fix" had already been applied at the factory. So they put it back together and did nothing.

Interestingly tho, after we got it back the issue is now gone. It used to happen weekly, and now I think it has happened once in the last year, and much less severe than before.

I wish I knew exactly what "did nothing" was, but it was effective.
1sttimeford is offline   Reply With Quote
Old 01-13-2013, 11:45 PM   #6
gpzrider
Los Angeles, CA
2012 Limited 4x4
 
Join Date: Aug 2011
Posts: 179

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
(Original Poster)
I was really hoping to get some love from Ford Customer Service. My EX has been in the shop from 30 to 35 days since I purchased it. It has had the following TSB performed: 1. A pillar rattle, 2. Rain roof noise, 3. Coolant hose replacement, 4. Squeaking front suspension. In addition, the windshield cowl replaced, both front HIDs replaced and been in 3 times for the transmission bump issue, the continued squeaky front suspension. I'm not going to bother mentioning the MFT. What do I need to do to get a car that works as expected? How many times, how many days does it have to spend at the dealer for me to get my money's worth out of this car? Sorry for ranting.
gpzrider is offline   Reply With Quote
Old 01-14-2013, 03:50 PM   #7
cnsheets
2011 Explemoner
 
Join Date: Sep 2011
Posts: 951

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
...

Last edited by cnsheets; 01-15-2013 at 06:19 PM.
cnsheets is offline   Reply With Quote
Old 01-14-2013, 04:06 PM   #8
FordService
Official Ford Rep
Dearborn, MI
 
FordService's Avatar
2014
 
Join Date: Oct 2010
Posts: 4,731

Vehicle Specs

Mentioned: 8 Post(s)
Tagged: 2 Thread(s)
Quoted: 153 Post(s)
Hey everyone!

The first step is making an appointment with your dealerships so they can take a look. Additionally, you can reach out to me so I can see how I can assist; all I need from you is a PM with your VIN, dealer, mileage, daytime phone number, and full name. I'll get to work!

Thanks,

Crystal




__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @Ford
f: facebook.com/FordExplorer facebook.com/Ford
FordService is offline   Reply With Quote
Old 01-15-2013, 12:43 AM   #9
gpzrider
Los Angeles, CA
2012 Limited 4x4
 
Join Date: Aug 2011
Posts: 179

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
(Original Poster)
Quote:
Originally Posted by FordCustSrvc View Post
The first step is making an appointment with your dealerships so they can take a look. Additionally, you can reach out to me so I can see how I can assist; all I need from you is a PM with your VIN, dealer, mileage, daytime phone number, and full name. I'll get to work!
My dealer has already taken a look. 3 times in fact. First they could not duplicate the problem. Then I had to drive the service manager around and reproduce the problem for him. He acknowledged it. The only thing they did was reboot the transmission software. Well, it didn't work. Now I've waited a week and a half for the burning smell parts to arrive. I've complained about this problem since my car was 3 months old.

All I want to do is take it in one more time and have everything fixed. My dealer is refusing to order the TSB parts because it does not cover my build year. Well, another software reboot will do absolutely nothing, so why can't they get approval to try the transmission TSB.

In an effort to solve the "burning oil smell" they performed the "coolant hose replacement TSB" when it didn't even apply.

Mark my customer service regional manage is already in contact with me. I have him on Speed Dial.
gpzrider is offline   Reply With Quote
Old 01-15-2013, 10:42 AM   #10
Bill #4 Explorer
Chicago Area
2011 Explorer Limited
 
Join Date: Feb 2011
Posts: 933

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Prior to having mine done for this TSB, I covered about +34,000 miles in the first year, and I got the "BUMP" 2 or 3 times. Very alarming. Looked in the rear mirror for transmission parts. It was that bad.

Since last Spring, and after having the TSB done, and another +30,000 miles, NO MORE BUMP.

Search my 'username' and you'll find a thread I started listing the TSB's part numbers and such.
Bill #4 Explorer is offline   Reply With Quote
Old 01-15-2013, 02:53 PM   #11
FordService
Official Ford Rep
Dearborn, MI
 
FordService's Avatar
2014
 
Join Date: Oct 2010
Posts: 4,731

Vehicle Specs

Mentioned: 8 Post(s)
Tagged: 2 Thread(s)
Quoted: 153 Post(s)
Quote:
Originally Posted by gpzrider View Post
My dealer has already taken a look. 3 times in fact. First they could not duplicate the problem. Then I had to drive the service manager around and reproduce the problem for him. He acknowledged it. The only thing they did was reboot the transmission software. Well, it didn't work. Now I've waited a week and a half for the burning smell parts to arrive. I've complained about this problem since my car was 3 months old.

All I want to do is take it in one more time and have everything fixed. My dealer is refusing to order the TSB parts because it does not cover my build year. Well, another software reboot will do absolutely nothing, so why can't they get approval to try the transmission TSB.

In an effort to solve the "burning oil smell" they performed the "coolant hose replacement TSB" when it didn't even apply.

Mark my customer service regional manage is already in contact with me. I have him on Speed Dial.
Hi gpzrider,

I'm glad to hear that you've been in touch with Mark; he'll be in the best position to assist you. Keep in mind that if you would prefer, you can always get a second opinion at a different Ford dealership. Please reach out to me if you need any additional assistance.

Crystal




__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @Ford
f: facebook.com/FordExplorer facebook.com/Ford
FordService is offline   Reply With Quote
Old 01-15-2013, 06:21 PM   #12
Fredridge
Los Angeles, CA
2011 Explorer
 
Join Date: Aug 2011
Posts: 116

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
I have it, not sure about my build date, but my dealer won't do anything about it because they can't recreate it.

Honestly, I have that and other issues and have just about given up on getting things fixed that I am able to live with.

Sometimes hard to believe these things cost 40k
Fredridge is offline   Reply With Quote
Old 01-16-2013, 12:44 AM   #13
gpzrider
Los Angeles, CA
2012 Limited 4x4
 
Join Date: Aug 2011
Posts: 179

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
(Original Poster)
Thank you Crystal

Quote:
Originally Posted by FordCustSrvc View Post
Please reach out to me if you need any additional assistance.Crystal
Thank you Crystal.

Can you please call Dino at South Bay Ford in Torrance, CA and authorize the transmission bump TSB for my car? That is all I need. They are totally willing to perform it if Ford says OK. That would really be a big help. Thanks again for offering to assist.

Carlos
gpzrider is offline   Reply With Quote
Old 01-16-2013, 09:40 AM   #14
jrmexplorer
Elite Explorer
2011 Limited
 
Join Date: Apr 2011
Posts: 1,106

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Same here. Build date May 2011. I've had that "bump" about 2-3 times. I cannot reproduce it at all.

I have not taken it in because there is no way I can reproduce it despite precisely reproducing what I thought was the operating conditions at the time of occurence.

Funny thing is that all three instances seemed to happen within about a month of each other. Nothing since (and that was about 4 months ago) and nothing in the year and a half before that.

I'm just gonna leave it alone as of right now because I cant reproduce it and it hasn't happened in awhile.

Interesting thing is that in Vegas this weekend, we took a taxi that was a 2011 Ford Explorer base and I was talking to the driver about it. He had 100k+ miles on it, and he said that he liked it, but the transmission had been worked on several times. Not a good sign! Granted, cabbies are probably a bit harder on cars than most of us.
jrmexplorer is offline   Reply With Quote
Old 01-16-2013, 10:06 AM   #15
jrmexplorer
Elite Explorer
2011 Limited
 
Join Date: Apr 2011
Posts: 1,106

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Quote:
Originally Posted by Fredridge View Post

Sometimes hard to believe these things cost 40k
Don't feel too bad about the Explorer - my wife's 35k 2012 Jeep Grand Cherokee has lots of problems too.

Her air conditioning quits on really hot days during long road trips (4 or more hours). The mechanic's explanation makes sense - the condensor coils are accumulating ice, blocking the airflow. To me that makes it a design defect - I've never had that happen in a car before. Chrysler doesn't care.

Her transmission sounds like it falls out of the car when you shift from park on an incline. Mechanic says its normal. Chrysler doesn't care.

Yesterday, when we started it up after having it sit for a few days in the cold airport parking ramp, had trouble starting up and squealed really loud for the first 2-3 minutes. I've never heard the Explorer do this.

Chrysler pulls the same "we can't reproduce it" or "its normal" that Ford seems to pull.
jrmexplorer is offline   Reply With Quote
Old 01-16-2013, 11:33 AM   #16
FordService
Official Ford Rep
Dearborn, MI
 
FordService's Avatar
2014
 
Join Date: Oct 2010
Posts: 4,731

Vehicle Specs

Mentioned: 8 Post(s)
Tagged: 2 Thread(s)
Quoted: 153 Post(s)
Quote:
Originally Posted by gpzrider View Post
Thank you Crystal.

Can you please call Dino at South Bay Ford in Torrance, CA and authorize the transmission bump TSB for my car? That is all I need. They are totally willing to perform it if Ford says OK. That would really be a big help. Thanks again for offering to assist.

Carlos
Hi Carlos,

I don't have the ability to make outbound calls; your customer service manager is in the best position to assist you with this concern. If you need me to arrange for your CSM to follow up with you, just send me a PM with your daytime phone number and current mileage; I'll pass it along!

Thanks,

Crystal




__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @Ford
f: facebook.com/FordExplorer facebook.com/Ford
FordService is offline   Reply With Quote
Old 01-16-2013, 12:18 PM   #17
cnsheets
2011 Explemoner
 
Join Date: Sep 2011
Posts: 951

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by gpzrider View Post
....at South Bay Ford in Torrance, CA ......They are totally willing to perform it if Ford says OK.
I have gone to these folks for oil changes as they are the closest to my work. They seem to be pretty fair. I have not used them for anything beyond oil changes..... but i do like the ticket for the meal they give you
cnsheets is offline   Reply With Quote
Old 01-16-2013, 04:58 PM   #18
FordService
Official Ford Rep
Dearborn, MI
 
FordService's Avatar
2014
 
Join Date: Oct 2010
Posts: 4,731

Vehicle Specs

Mentioned: 8 Post(s)
Tagged: 2 Thread(s)
Quoted: 153 Post(s)
Quote:
Originally Posted by cnsheets View Post
I have gone to these folks for oil changes as they are the closest to my work. They seem to be pretty fair. I have not used them for anything beyond oil changes..... but i do like the ticket for the meal they give you
Sounds like a pretty awesome dealership, cnsheets! Here are some coupons that will save you a little green the next time you get an oil change: http://owner.ford.com/servlet/Conten...iceCouponsPage

Crystal




__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @Ford
f: facebook.com/FordExplorer facebook.com/Ford
FordService is offline   Reply With Quote
Old 01-17-2013, 01:16 AM   #19
gpzrider
Los Angeles, CA
2012 Limited 4x4
 
Join Date: Aug 2011
Posts: 179

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
(Original Poster)
I wish I had a coupon that would get my car fixed.
gpzrider is offline   Reply With Quote
Old 01-27-2013, 01:29 AM   #20
tryan1977
 
Join Date: Oct 2011
Posts: 47

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I have the exact same issue. When i took it into the dealer they said they cant repeat the issue. Happens every time i accelerate mildly up a small hill.

They will not fix it.
tryan1977 is offline   Reply With Quote
Reply


Suggest this thread to friends:

Similar Threads
Thread Thread Starter Forum Replies Last Post
TSB's, Where to get them free? nevr1zenuf Under the Hood 16 11-15-2012 02:30 PM
Rami Transmission aka ebay seller Rami5566.718 Jpohls Explorer & Ranger Transmissions, Transfer Cases, & Differentials 4 03-17-2012 01:53 AM
stadx2's AWD to Control Trac 4WD stadx2 Offroad Explorer - Ranger Projects 42 10-19-2011 04:25 PM
Engine vibration at idle after transmission TSB. hrachya Stock 2006 -2010 Explorers 0 03-02-2008 03:13 PM
TSB Information for the Explorer (List) ExplorerDMB !! List of Ford Explorer & Ranger "How To Repair" Threads !! 3 12-20-2007 11:49 PM



Join the "Elite Explorers" Today!



Search Explorer Forum


Top of Page

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:10 AM.



US Flag
We Support Our Troops!

Explore the site!


Copyright 2014 - 1996 Rick Horwitz Photography



Ford Motor Company is not involved in the management of this site in any way.



All tips on this site are for use at your own risk and discretion.

Modifying the suspension on any vehicle will cause changes to its handling characteristics.



Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.