Serious Explorations Ford Explorer and Ranger Message Board
#1 Resource for Ford Explorer and Ranger Owners - By Enthusiasts, for Enthusiasts.


Ford Explorer Generation Guide

EF Swag Store 2016 Ford Explorer Forums Elite Membership Chat Room My Posts Reviews Explorer Photo Gallery
Go Back   Ford Explorer and Ranger Forums "Serious Explorations" > Ford Explorer Ranger Repair - Troubleshooting - Modifications & Detailing Forums > 1995 - 2001 Explorer Ranger Mountaineer - Sport thru '03 - 2nd Generation > Stock 1995 - 2001 Explorers

Notices

Stock 1995 - 2001 Explorers Questions related to non-modified 1995-2001 Explorer, Mountaineer, Ranger and '02+ Sports and Sport Trac. Problem solving, maintenance, TSB, service bulletins, owner reviews, specifications.

Floor vents not working

Reply
 
Thread Tools
Old 01-23-2013, 12:35 PM   #1
ilvny
1997 Ford Explorer XLT
 
Join Date: Nov 2012
Posts: 22

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
Floor vents not working

The floor vents in my Explorer do not work. If I turn them on, some heat comes out the defroster. I don't use the vent for heat because I don't want hot air blowing in my face. Lately, I've been using the defroster, but I don't like using that for heat all the time because it runs the compressor which uses more gas. My dad disconnected the compressor today.

I hope I can get the floor vents working again so my feet are warm. The temperature's in the 20s today.
ilvny is offline   Reply With Quote
( Join the Elite Explorers )

For only $20 per year you can become an Elite Explorer member. Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications really work without having to experiment on your own. Elite Explorer members can change the forum "styles" to eliminate most ads, including blue underlined links, and no ads on photos. Other benefits include the ability to store 1000 Private Messages, upload photo attachments directly to your posts and to our Photo Gallery and more. Join the Elite Explorers today.


Old 01-23-2013, 12:44 PM   #2
koda2000
Elite Explorer
Georgia
 
koda2000's Avatar
2000 Mountaineer 5.0L
 
Join Date: Sep 2011
Posts: 4,665

Vehicle Specs

Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 567 Post(s)
if you have EATC, you may be a bad o-ring or soleniod. if you have manual controls, it sounds like it might be a vacuum leak or perhaps an door actuator problem. the default position for the manual heating system is DEFROST. if you loose vacuum you only get air out of the defroster vents.




__________________
I reject your reality & substitute my own...
2001 Explorer Eddie Bauer 5.0L V8 2WD
2000 Mountaineer 5.0L 2WD/2000 Expl XLT 5.0L 2WD
2000 Mountaineer 5.0L V8 AWD
2001 Explorer XLT 4.0L SOHC V6 auto 2WD (RIP 5/13)
1997 Explorer Sport 4.0L SOHC V6 auto 2WD
koda2000 is online now   Reply With Quote
Old 01-23-2013, 01:06 PM   #3
ilvny
1997 Ford Explorer XLT
 
Join Date: Nov 2012
Posts: 22

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
I have manual controls.
ilvny is offline   Reply With Quote
Old 01-23-2013, 01:21 PM   #4
Turdle
Moderator Masterbaker
Humboldt, Kansas
 
Turdle's Avatar
2000 Mounty
 
Join Date: Jun 2003
Posts: 25,606

Vehicle Specs

Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 366 Post(s)
Here you go--read carefully, because your answer is in here somewhere.


http://www.explorerforum.com/forums/...t=vacuum+globe

Turdle is online now   Reply With Quote
Reply



Suggest this thread to friends:

Similar Threads
Thread Thread Starter Forum Replies Last Post
2nd gen 4wd not working? A Troubleshooting How-To gijoecam Explorer & Ranger Transmissions, Transfer Cases, & Differentials 62 04-28-2014 01:20 AM
RR stereo speaker working after turning up volume? rusty813 Explorer Audio & Navigation 4 02-04-2012 11:25 PM
Hola to all....Windows and dome lights not working, HELP needed. chuckieboi Stock 1995 - 2001 Explorers 6 03-21-2008 05:52 AM
Mountaineer 1997 AWD not working SMRPOWER Stock 1995 - 2001 Explorers 20 08-08-2007 12:07 PM



Join the "Elite Explorers" Today!



Search Explorer Forum


Top of Page

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:04 PM.



US Flag
We Support Our Troops!

Explore the site!


Copyright 2014 - 1996 Rick Horwitz Photography



Ford Motor Company is not involved in the management of this site in any way.



All tips on this site are for use at your own risk and discretion.

Modifying the suspension on any vehicle will cause changes to its handling characteristics.



Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.