Serious Explorations Ford Explorer and Ranger Message Board
#1 Resource for Ford Explorer and Ranger Owners - By Enthusiasts, for Enthusiasts.


Ford Explorer Generation Guide

EF Swag Store 2015 Ford Explorer Forums Elite Membership Chat Room My Posts Reviews Explorer Photo Gallery
Go Back   Ford Explorer and Ranger Forums "Serious Explorations" > Ford Explorer Ranger Repair - Troubleshooting - Modifications & Detailing Forums > 2002 - 2005 Explorer Mountaineer 3rd Generation > Stock 2002 - 2005 Explorers

Notices

Stock 2002 - 2005 Explorers Questions related to non-modified 2002 - 2005 Explorers and Mountaineers. Problem solving, maintenance, TSB, service bulletins, owner reviews, specifications. Sport Trac and Sport use the 1995-2001 forum.

Vehicle Shaking between 60-70mph..HELP!

Reply
 
Thread Tools
Old 04-25-2013, 02:09 PM   #1
blackout881
NY
'04 Eddie Bauer 4.0
 
Join Date: Oct 2007
Posts: 135

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Original Poster)
Vehicle Shaking between 60-70mph..HELP!

Ok so I am getting a bit irritated at this current issue and could use some input and suggestions on what route to take next. I drive an 04 4.0 eddie bauer with 115k on the clock. A couple months ago I went from the stock goodyear fortera's to the same size Goodyear Wrangler Silent Armor's. Love the tires and they are exactly what I need in winters and driving on muddy access roads. Tires perform GREAT between 0-55 mph, but when on the highway and the needle starts to hit 60mph i can feel a shake in the wheel, and throughout the whole truck. Passengers can feel it as well when riding in the truck. It is the worst at about 66 mph then when it gets towards 70-75 it gets much better. I have had the tires balanced 4 times, Truck aligned, everything on the front end checked by a mechanic and he says nothing is wrong and said I may have gotten defective tires. That would just be my luck! I dont know if this would cause any shaking but i had a CV boot on my front axle leaking a bit of grease about 8k miles ago and i sealed it up good and it hasnt been leaking since, but could it possibly be a bad axle? Thats the only thing I can think of right now. Any ideas, suggestions and anything I havnt tried yet that people can think of would help a lot! I drive 50 miles/day on the highway for work and it just drives me nuts!!!! Also, this is a strange observation but during colder temps (0-35 degrees) it seems to shake worse than when its 60. So the warmer the temp the smoother the ride. Just weird. Thanks!
blackout881 is offline   Reply With Quote
( Join the Elite Explorers )

For only $20 per year you can become an Elite Explorer member. Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications really work without having to experiment on your own. Elite Explorer members can change the forum "styles" to eliminate most ads, including blue underlined links, and no ads on photos. Other benefits include the ability to store 1000 Private Messages, upload photo attachments directly to your posts and to our Photo Gallery and more. Join the Elite Explorers today.


Old 04-25-2013, 02:39 PM   #2
swshawaii
Kailua-Oahu, Hawaii
'05 Sport Trac XLS (RWD)
 
Join Date: Apr 2009
Posts: 4,095

Vehicle Specs

Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 286 Post(s)
4x4?

http://www.revbase.com/BBBMotor/TSb/...dPdf?id=127021
swshawaii is offline   Reply With Quote
Old 04-25-2013, 02:46 PM   #3
blackout881
NY
'04 Eddie Bauer 4.0
 
Join Date: Oct 2007
Posts: 135

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Original Poster)
hmm, yes it is 4x4. I have been doing research and it could be SO many different things im almost just willing to live with the shake rather than dish out thousands of dollars chasing it. This explorer already has 9k+ in repairs and is finally paid off but id like to enjoy driving a paid off vehicle for a while!! Problem only happened when i bought the new tires...
blackout881 is offline   Reply With Quote
Reply



Suggest this thread to friends:

Similar Threads
Thread Thread Starter Forum Replies Last Post
Axle guide. Peter Westling Under the Hood 9 01-06-2014 01:54 AM
911 Steering/front end shaking over 60 mph. dgroup 2001-2005 Explorer Sport Trac 0 10-29-2010 05:03 AM
2002 Explorer Xls Long Crank No Start cjdycat Elite Explorer 911! 4 08-25-2004 06:01 AM
No start 2002 Explorer cjdycat Under the Hood 2 08-24-2004 06:52 PM
Off Roading Article on CNN JDraper Exploring every thing under the sun!! 1 11-11-2002 10:34 AM



Join the "Elite Explorers" Today!



Search Explorer Forum


Top of Page

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:38 AM.



US Flag
We Support Our Troops!

Explore the site!


Copyright 2014 - 1996 Rick Horwitz Photography



Ford Motor Company is not involved in the management of this site in any way.



All tips on this site are for use at your own risk and discretion.

Modifying the suspension on any vehicle will cause changes to its handling characteristics.



Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.