Serious Explorations Ford Explorer and Ranger Message Board
#1 Resource for Ford Explorer and Ranger Owners - By Enthusiasts, for Enthusiasts.


Ford Explorer Generation Guide

EF Swag Store 2015 Ford Explorer Forums Elite Membership Chat Room My Posts Reviews Explorer Photo Gallery
Go Back   Ford Explorer and Ranger Forums "Serious Explorations" > Ford Explorer Ranger Repair - Troubleshooting - Modifications & Detailing Forums > 1995 - 2001 Explorer Ranger Mountaineer - Sport thru '03 - 2nd Generation > Stock 1995 - 2001 Explorers

Notices

Stock 1995 - 2001 Explorers Questions related to non-modified 1995-2001 Explorer, Mountaineer, Ranger and '02+ Sports and Sport Trac. Problem solving, maintenance, TSB, service bulletins, owner reviews, specifications.

1999 Explorer, P1451, fuse 13 blows, canister vent solenoid, check engine light

Reply
 
Thread Tools
Old 09-08-2013, 09:36 AM   #1
steve_carolina
Charlotte, NC
Explorer 1999 V8 5.0 XLT
 
Join Date: Sep 2013
Posts: 2

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
1999 Explorer, P1451, fuse 13 blows, canister vent solenoid, check engine light

Hello, it's great to have a resource like this Ford Explorer Community. Thank you for your insights and help on this problem. I'm avoiding going to a Ford Dealer and what to, if possible, fix this myself. Any help would be much appreciated.

If Fuse #13 (under the hood) blows and that fuse controls the Canister Vent Solenoid (above the spare tire) AND the freeze frame data points to P1451 then it stands to reason that the CVS is the culprit? Why would there be eleven trouble codes. I disconnected the EGR solenoid (no power) and fuse 13 still blew so I eliminated that.

Why does a 15 amp fuse control seven different systems anyway?

I have a 1999 Ford Explorer V8 5.0 AWD. 176,000 miles on it.

Check Engine light is on. There are eleven different codes.

P1747 Electronic Pressure Control (EPC) Solenoid

P0750 Shift Solenoid A

P0755 Shift Solenoid B

P0743 Torque Converter Clutch Electrical

P1507 Idle Air Control

P1451 EVAP Control System Canister Vent Solenoid Circuit Malfunction

P0135 O2 Sensor Heater Circuit Bank 1 Sensor 1

P0141 O2 Sensor Heater Circuit Bank 1 Sensor 2

P0155 O2 Sensor Heater Circuit Bank 2 Sensor 1

P0161 O2 Sensor Heater Circuit Bank 2 Sensor 2

P1409 EGR Vacuum Regulator Solenoid Circuit

------------------------------------

Freeze Frame data is for code P1451 Canister Vent Solenoid

FUELSYS1 CL
FUEL SYS 2 N/A
LOAD_PCT(%) 26.7
ETC(F) 192
SHRTFT1(%) -1.6
LONGFT1(%) -2.3
SHRTFT2(%) 0.8
LONGFT2(%) -1.6
RPM(min) 4139
VSS(mph) 58

---------------------------------

This all happened July 27. I stopped for gas in Gastonia after a very humid rainy day and I believe there was water in the gas. I drove for about three minutes and everything went haywire. No acceleration, sputtering...

I changed the fuel filter and cleaned out all the bad gas.

-----------------------------------

NOW here is the other thing...... under the hood in the fuse box...

fuse #13 (15 amp) controls

Heated Oxygen Sensor\
EGR Vacuum Regulator
EVR Solenoid
Camshaft Position (CMP) Sensor
Canister Vent Solenoid

Well I checked and sure enough fuse #13 was blown out.

I replaced it with another 15amp fuse and immediately it was running perfect and back to normal

However...after five minutes it blew out. I tried a couple more and they blew out also.

---------------------------------

This info leads me to believe that there is a short in the Canister Vent Solenoid which is located above the spare tire underneath. Would this solenoid cause all the other systems to fall?

Based on this information have you had experience with this type of problem?

Thanks,
Stephen
steve_carolina is offline   Reply With Quote
( Join the Elite Explorers )

For only $20 per year you can become an Elite Explorer member. Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications really work without having to experiment on your own. Elite Explorer members can change the forum "styles" to eliminate most ads, including blue underlined links, and no ads on photos. Other benefits include the ability to store 1000 Private Messages, upload photo attachments directly to your posts and to our Photo Gallery and more. Join the Elite Explorers today.


Old 09-08-2013, 10:25 AM   #2
jremington59
Elite Explorer
Watertown, NY
 
jremington59's Avatar
1997, 99 and 2000 5.0's
 
Join Date: Oct 2009
Posts: 1,891

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 124 Post(s)
I'm wondering if the CVS has a short in it also? Unplug it and see if it helps. I know mine was just a dirty pile of rust when I replaced it. All $90 dollars of it.

Are you having problems with the tranny shifting? If it were me after I figured out why the fuse was blowing I'd clear the codes and see what comes back. If fuse 13 controls the heated O2 sensors that could explain those codes.
jremington59 is online now   Reply With Quote
Old 09-10-2013, 10:12 AM   #3
bobflood
Elite Explorer
Powder Springs, GA
1997 Eddie Bauer V8 2WD
 
Join Date: May 2010
Posts: 1,280

Vehicle Specs

Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 44 Post(s)
It seems like any one of the things powered by that fuse could be shorting out and blowing the fuse. Why have you zeroed on on the Canister Vent Solenoid? Sure - it could be causing the fault - but so could most of the other things. I believe that you need to do some serious trouble shooting. I would start bu unplugging all of the devices on that ircuit that you can easily access, then replace the fuse. IF it still blows, then you know that it is not one of the things you have already unplugged. Unplug more stuff, and try again - eventually you will narrow down to a small subset of things - one of which is causing the fuse to blow. Then start unplugging one of those things at a time - eventually you will be able to replace the fuse and it won't blow; you then have found your problem device.

IF the fuse doesn't blow after the first iteration, then it IS one of those things you unplugged the first time. Then you plug things back in one at a time and wait for the fuse to blow - the last thing you plugged in is the problem device.

Yes - it's a PITA - but it's the only way to ID the problem device. And then you still have to find the short!! Good luck.




__________________
1997 Ford Explorer, Eddie Bauer, 5.0L V8, 2WD, 285K+ miles, starting to show its age!
bobflood is offline   Reply With Quote
Reply



Suggest this thread to friends:


Tags
1999 explorer, canister vent solenoid, check engine light, fuse 13, p1451
Similar Threads
Thread Thread Starter Forum Replies Last Post
1995 Ford Explorer O/D Off is flashing along with Check Engine Light chrisdeanda New Member Introductions 0 07-01-2013 10:19 PM
2000 Explorer Sport - Check Engine Light Not Working avidmar1978 Stock 1995 - 2001 Explorers 12 06-26-2012 12:40 PM
93 Explorer, idle rough, check engine light , fuel smell present. beauchase Stock 1991 - 1994 Explorers 1 09-08-2011 01:47 PM
Check engine light on 91 Explorer Ira Under the Hood 16 01-27-2000 06:59 PM



Join the "Elite Explorers" Today!



Search Explorer Forum


Top of Page

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:00 PM.



US Flag
We Support Our Troops!

Explore the site!


Copyright 2014 - 1996 Rick Horwitz Photography



Ford Motor Company is not involved in the management of this site in any way.



All tips on this site are for use at your own risk and discretion.

Modifying the suspension on any vehicle will cause changes to its handling characteristics.



Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.