Serious Explorations Ford Explorer and Ranger Message Board
#1 Resource for Ford Explorer and Ranger Owners - By Enthusiasts, for Enthusiasts.


Ford Explorer Generation Guide

EF Swag Store 2015 Ford Explorer Forums Elite Membership Chat Room My Posts Reviews Explorer Photo Gallery
Go Back   Ford Explorer and Ranger Forums "Serious Explorations" > Ford Explorer Ranger Repair - Troubleshooting - Modifications & Detailing Forums > 1995 - 2001 Explorer Ranger Mountaineer - Sport thru '03 - 2nd Generation > Stock 1995 - 2001 Explorers

Notices

Stock 1995 - 2001 Explorers Questions related to non-modified 1995-2001 Explorer, Mountaineer, Ranger and '02+ Sports and Sport Trac. Problem solving, maintenance, TSB, service bulletins, owner reviews, specifications.

egr selnoid valve not working?

Reply
 
Thread Tools
Old 10-04-2013, 07:40 PM   #1
ahmos
98 xlt
 
Join Date: Dec 2009
Posts: 44

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
(Original Poster)
Red face egr selnoid valve not working?

Hii
My car has a bad gas mileage so I started to check the egr system ..
I started to check the egr pressure sensor or dpfe and it gave me good readings
So I checked the egr exhaust valve and the car had a rough idling then normal when I apply vacuum to it then release.. so I think its ok too
Now I have a doubt that the egr vacuum regulator/solenoid valve have some trouble
I checked its tubes and it has a good vacuum source from engine but I think it does not give vacuum source to the exhaust valve..
I checked the wires and it has 13 volt source.... I checked the resistance it gave me about 37 ohm
I connected a vacuum pump to the solenoid valve to check the vacuum power but it give me no reading .. I try to accelerate but nothing
So I dont know if it could be broken or not or should I change it.
That valve has this part number f57e-9j459-ca .. and this number on the cap pa66-gf33

Now another question .. there is another solenoid valve beside the one I mentioned above
There is a printed word (lectron) on it .. and it has a US pat no. 4728916.... so what is that part and does it affect the other one work? And from where to buy
B.s im from outside of America
Thank you all for your help all over the time and sorry if my English is bad
ahmos is offline   Reply With Quote
( Join the Elite Explorers )

For only $20 per year you can become an Elite Explorer member. Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications really work without having to experiment on your own. Elite Explorer members can change the forum "styles" to eliminate most ads, including blue underlined links, and no ads on photos. Other benefits include the ability to store 1000 Private Messages, upload photo attachments directly to your posts and to our Photo Gallery and more. Join the Elite Explorers today.


Old 10-04-2013, 09:35 PM   #2
1998Exp
Seattle WA
98 Limited V8 AWD
 
Join Date: Dec 2010
Posts: 352

Vehicle Specs

Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Is your CEL (amber-color check engine light) on? I am assuming that the vehicle has one and that it's functional. If so, there will be trouble codes stored in the engine management computer. Have someone scan (read) them and post them here. If there is a code for EGR malfunction, it's worth pursuing what you've been doing. Otherwise, your poor mileage is due to something else. Good Luck!

Quote:
Originally Posted by ahmos View Post
Hii
My car has a bad gas mileage so I started to check the egr system ..
Thank you all for your help all over the time and sorry if my English is bad
1998Exp is online now   Reply With Quote
Reply



Suggest this thread to friends:

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can the EGR valve cause the "Moose Sound"? ranger7ltr Under the Hood 1 08-08-2010 11:11 AM
Stuck EGR tube to EGR valve...what to do? 35Remmy Under the Hood 3 10-01-2008 09:03 AM
Valve Cover / Gasket / EGR valve mtuboi86 Stock 1991 - 1994 Explorers 5 08-01-2008 02:06 AM
DPFE Electrical Test/Diagram (?) p0402 BuffaloXplorer Under the Hood 7 07-20-2005 08:24 AM



Join the "Elite Explorers" Today!



Search Explorer Forum


Top of Page

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:22 PM.



US Flag
We Support Our Troops!

Explore the site!


Copyright 2014 - 1996 Rick Horwitz Photography



Ford Motor Company is not involved in the management of this site in any way.



All tips on this site are for use at your own risk and discretion.

Modifying the suspension on any vehicle will cause changes to its handling characteristics.



Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.