Serious Explorations Ford Explorer and Ranger Message Board
#1 Resource for Ford Explorer and Ranger Owners - By Enthusiasts, for Enthusiasts.


Ford Explorer Generation Guide

EF Swag Store 2015 Ford Explorer Forums Elite Membership Chat Room My Posts Reviews Explorer Photo Gallery
Go Back   Ford Explorer and Ranger Forums "Serious Explorations" > Ford Explorer Ranger Repair - Troubleshooting - Modifications & Detailing Forums > General Explorations!!

Notices

General Explorations!! Closed to new posts. Place new posts in our new model year appropriate forum

door ajar warning light

 
 
Thread Tools
Old 02-10-2002, 04:30 PM   #1
alphabets13
Elite Explorer
 
alphabets13's Avatar
2004 Mountaineer Premier
 
Join Date: Jan 2002
Posts: 2,438

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
door ajar warning light

why is this showing on the gage. and i'm not an idiot, none of the doors or liftgate are ajar. also, the drivers side rear door won't open from the inside and i checked the childproof lock. any suggestions?
alphabets13 is offline  
( Join the Elite Explorers )

For only $20 per year you can become an Elite Explorer member. Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications really work without having to experiment on your own. Elite Explorer members can change the forum "styles" to eliminate most ads, including blue underlined links, and no ads on photos. Other benefits include the ability to store 1000 Private Messages, upload photo attachments directly to your posts and to our Photo Gallery and more. Join the Elite Explorers today.


Old 02-10-2002, 04:34 PM   #2
'96explorereddiebauer
Clemmons, NC
'06 Honda Accord EX-L
 
Join Date: Jun 2000
Posts: 3,783

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Is the liftgate window open? If so, that's probably why. As for your driver's rear door, it's the handle. There's quite a few members on here successfully changed the handle. Try to do a search.




__________________
Billy
'06 Honda Accord EX-L
'00 Acura Integra GS
'98 Honda Accord EX-V6
'05 Honda Odyssey EX-L
'96explorereddiebauer is offline  
Old 02-10-2002, 05:04 PM   #3
jimbo74
Elite Ranger
Nor*Cal
 
jimbo74's Avatar
98 XLT Supercab 4x2
 
Join Date: Dec 2000
Posts: 17,897

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
the door sensor may need replacing or the wiring has partially separated from the switch... this happened to mine... i took out switch and placed a washer under it... problem solved... I think when i totalled my truck that it tweaked the body so much that the small travel of the switch always thought the door was open... here is a pic
Attached Images
 




__________________
My Truck
jimbo74 is offline  
Old 02-10-2002, 05:07 PM   #4
alphabets13
Elite Explorer
 
alphabets13's Avatar
2004 Mountaineer Premier
 
Join Date: Jan 2002
Posts: 2,438

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
no the window isn't open. thanks for the replies. what i'll do is push in all the door sensors until i see the door ajar light go off. if that doesn't work it must be the wiring although i have a hard time believing it's the wires.
alphabets13 is offline  
Old 02-10-2002, 05:12 PM   #5
jimbo74
Elite Ranger
Nor*Cal
 
jimbo74's Avatar
98 XLT Supercab 4x2
 
Join Date: Dec 2000
Posts: 17,897

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
make sure your headlight switch/dimmer isnt turned to the on position... also, if you pinpoint it, try my washer idea




__________________
My Truck
jimbo74 is offline  
Old 02-10-2002, 05:28 PM   #6
alphabets13
Elite Explorer
 
alphabets13's Avatar
2004 Mountaineer Premier
 
Join Date: Jan 2002
Posts: 2,438

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
you mean the dimmer switch for the instrument panel right?
alphabets13 is offline  
Old 02-10-2002, 05:30 PM   #7
jimbo74
Elite Ranger
Nor*Cal
 
jimbo74's Avatar
98 XLT Supercab 4x2
 
Join Date: Dec 2000
Posts: 17,897

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
yeah the dimmer... if you turn it all the way to make the dash lights glow brighter it will eventually click and turn on the dome lights




__________________
My Truck
jimbo74 is offline  
Old 02-10-2002, 06:02 PM   #8
alphabets13
Elite Explorer
 
alphabets13's Avatar
2004 Mountaineer Premier
 
Join Date: Jan 2002
Posts: 2,438

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
HELP FAST-door ajar light 2

this has to do with my first post, the lights on the inside won't go out as if a door was ajar. none of them are including the liftgate and window. the lights on the front door panels are on too. i HAVE A 96 XLT for those who know what lights i mean. what the hell should i do. my battery will be dead if i can't get these off.
alphabets13 is offline  
Old 02-10-2002, 06:04 PM   #9
jimbo74
Elite Ranger
Nor*Cal
 
jimbo74's Avatar
98 XLT Supercab 4x2
 
Join Date: Dec 2000
Posts: 17,897

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
again, try the dimmer switch.....




__________________
My Truck
jimbo74 is offline  
Old 02-10-2002, 06:06 PM   #10
jimbo74
Elite Ranger
Nor*Cal
 
jimbo74's Avatar
98 XLT Supercab 4x2
 
Join Date: Dec 2000
Posts: 17,897

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
if all else fails, take out all the bulbs to the dome lights... no bulbs equals no complet circuit equals no light and hence no power draw




__________________
My Truck
jimbo74 is offline  
Old 02-10-2002, 06:07 PM   #11
X24
RAMajama
Pleasant Valley, NY
 
X24's Avatar
05 RAM 2500 TURBO DIESEL
 
Join Date: Nov 2001
Posts: 4,918

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I had that problem too. It turned out that it was my lift gate. I thought for sure it was closed but it wasn't. It needed adjusting to make it close right. Slam it hard with one of the other doors open to let the air flow out then see what happens.
X24 is offline  
Old 02-10-2002, 06:34 PM   #12
alphabets13
Elite Explorer
 
alphabets13's Avatar
2004 Mountaineer Premier
 
Join Date: Jan 2002
Posts: 2,438

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
i tried everything except taking the bulbs out and nothin. i did find in the manual that they sut off if you go over 5mph so i tried it and they do. also it says there is a thing called a battery saver. after 40 minutes the lights go off even if a door is left open, so i'm waiting to see if it works. any thoughts on what it could be. it's never been in an accident or anything and all the doors shut fine. it just started a couple of hours ago.
alphabets13 is offline  
Old 02-10-2002, 07:21 PM   #13
alphabets13
Elite Explorer
 
alphabets13's Avatar
2004 Mountaineer Premier
 
Join Date: Jan 2002
Posts: 2,438

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
ok well sort of good news ,the battery saver feature worked and the lights went out exactly after 40 minutes. the thing is i don't see a door sensor that pushes in like older model explorers. any suggestions on what it could be? i'm gonna call my local ford dealer tomorrow and see what they say. is there like an internal sensor on the 96 doors?
alphabets13 is offline  
Old 02-10-2002, 07:38 PM   #14
Doug
I'm Awesome!
Home is where the Army tells me. Right now it's Manorville, NY
 
Doug's Avatar
2006
 
Join Date: Aug 2001
Posts: 5,749

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
the door isnt a jar, the door is a door.




__________________
97 Explorer
Life's hard. Wear a helmet.
Doug is offline  
Old 02-10-2002, 07:43 PM   #15
alphabets13
Elite Explorer
 
alphabets13's Avatar
2004 Mountaineer Premier
 
Join Date: Jan 2002
Posts: 2,438

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
thanks, that solves everything..j/k
alphabets13 is offline  
Old 02-10-2002, 11:48 PM   #16
Doug
I'm Awesome!
Home is where the Army tells me. Right now it's Manorville, NY
 
Doug's Avatar
2006
 
Join Date: Aug 2001
Posts: 5,749

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Talking





__________________
97 Explorer
Life's hard. Wear a helmet.
Doug is offline  
Old 02-11-2002, 12:02 AM   #17
Stephen S
Houston, TX
'07 XLT Ironman
 
Join Date: Nov 1999
Posts: 1,754

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
There are internal sensors on the doors of the 95+ Explorers. My rear hatch door sometimes is the one that turns the "door ajar" light on. I'll close it and it looks closed, but I've got to slam it sometimes to make the light go off. Try slamming the hatch.




__________________
'07 XLT Ironman 4.0L 2WD
Stephen S is offline  
Old 02-11-2002, 07:59 AM   #18
alphabets13
Elite Explorer
 
alphabets13's Avatar
2004 Mountaineer Premier
 
Join Date: Jan 2002
Posts: 2,438

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
thats what i wanted to know. if the sensors were internal and it turns out they are. i slammed the lift once i'll do it again and see what happens. same thing though, to me it seems shut perfectly.
alphabets13 is offline  
Old 02-11-2002, 02:00 PM   #19
TPLYNCH
Brewster, NY
1999 XLS
 
Join Date: Nov 1999
Posts: 3,241

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Did you do the rear glass?? not the whole door, but just the glass itself? That sensor has been the culprit for several people in the past.




__________________
Tom Lynch
'99 XLS
4 wonderful very used (80K miles) but still like new Michelin XC LT4 tires
"Forget world peace. Visualize using your turn signal."
TPLYNCH is offline  
Old 02-12-2002, 09:37 AM   #20
alphabets13
Elite Explorer
 
alphabets13's Avatar
2004 Mountaineer Premier
 
Join Date: Jan 2002
Posts: 2,438

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
well i called the ford dealership and they said to spray all the locks with WD40 and i did and still nothin. i checked fuses, the whole nine yards. slammed doors, everything. its gotta be somethin with the wiring in one of the doors or liftgate. i'm callin them back today and see what they say now. yes, i tried the window too and nothin. what i'm doin now is taking the fuse for the dome lights out at night or when i get out of the X so i don't drain the battery at all, even though it has the battery saver feature.
alphabets13 is offline  
 



Suggest this thread to friends:



Join the "Elite Explorers" Today!



Search Explorer Forum


Top of Page

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:40 PM.



US Flag
We Support Our Troops!

Explore the site!


Copyright 2014 - 1996 Rick Horwitz Photography



Ford Motor Company is not involved in the management of this site in any way.



All tips on this site are for use at your own risk and discretion.

Modifying the suspension on any vehicle will cause changes to its handling characteristics.



Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.