1. Tip...
    If you hold most smartphones sideways
    you can bring up a more full featured version of the forum.
    Dismiss Notice
Dismiss Notice



Register Today It's free! This box will disappear once registered!

'02 A/C and windshield wiper problem

Discussion in 'Stock 2002 - 2005 Explorers' started by stranger02, August 1, 2011.

^^Searches ExplorerForum.com^^





Tags:
  1. stranger02

    stranger02 New Member

    Joined:
    August 1, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Birmingham, AL
    Year, Model & Trim Level:
    '02 V8
    I have an '02 with a V8. Recently my A/C has started blowing hot, but sometimes starts blowing cold again after I restart my car again. I have also noticed that when the A/C blows hot the windshield wipers don't work and do work when it blows cold. Is there any way I can fix this myself (very simple procedure, i.e, changing a fuse) or should I take it to the shop? Thanks
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


  3. matt0248

    matt0248 Active Member

    Joined:
    July 12, 2010
    Messages:
    761
    Likes Received:
    1
    Trophy Points:
    0
    City, State:
    Chicago
    Year, Model & Trim Level:
    02 XLT V8
    You need a good set wiring diagrams to see what the two systems have in common, it may be that they share a common ground or power supply somewhere that is loose. And the act or restarting the engine (the shaking and vibration) causes it to make contact again.
     

Share This Page







We Support Our Troops!