1. Tip...
    If you hold most smartphones sideways
    you can bring up a more full featured version of the forum.
    Dismiss Notice
Dismiss Notice



Register Today It's free! This box will disappear once registered!

02 Explorer - Trip Meter back to Miles?

Discussion in 'Explorer Audio & Navigation' started by HSpinks, May 30, 2019.

^^Searches ExplorerForum.com^^





  1. HSpinks

    HSpinks New Member

    Joined:
    May 30, 2019
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    SPRINGFIELD, Ohio
    Year, Model & Trim Level:
    2002, Explorer XLS
    Hopefully I'm in the right section to post this!

    I have a 2002 Explorer XLS and have been having issues with it. Most recently was my high beams we're staying on even when the vehicle was off (not why I'm posting) - but whilst pulling the fuse for the high beams a couple other fuses we're pulled including the memory fuse (it was late, I was tired, and wasn't one of my best days).

    Anyway, my trip meter reverted back to Kilometers - the original owner purchased it in Canada, I purchased it in the US - and I have no idea how to revert it back. I think I should have the message center (it shows the temp and compass) but I do not have the Setup buttons. I have the 4 wheel drive buttons on the left of my radio and blank "buttons" to the right.

    Tried pressing and holding the Trip Reset button, and I found how to change my zone (was on the correct zone according to my owners manual) but that was all I was able to find.

    I mean, I could certainly learn to convert km to miles, but it would be nice to go back to miles for my record keeping (and to not give my mechanic a heart attack when he goes to do more work on it since it looks like I've put 200,000 extra miles on it).

    Any ideas for the noon here?
    Much appreciated! I love my Explorer and am looking forward to learning more about her!
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


  3. Scorpion8

    Scorpion8 Active Member

    Joined:
    February 13, 2014
    Messages:
    286
    Likes Received:
    12
    Trophy Points:
    18
    Location:
    SE-AK
    City, State:
    SouthEast Alaska
    Year, Model & Trim Level:
    2006 Explorer XLT
    Press and hold the TRIP/RESET control switch to get to the SETUP MENU sequence from the INFO MENU for the following displays:
    ² System Check
    ² Units (English/Metric)
    ² Language
    ² Autolamp
    ² Autolock
    ² Autounlock
    ² Park Aid
    ² Oil Life Start Value
    Briefly press the TRIP/RESET control switch to scroll through the SETUP MENU display sequence. If the TRIP/RESET control switch is not pressed within 4 seconds, the message center returns to the Info Menu.
     
  4. HSpinks

    HSpinks New Member

    Joined:
    May 30, 2019
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    SPRINGFIELD, Ohio
    Year, Model & Trim Level:
    2002, Explorer XLS
    Ok, gave that a try and I'm still only getting "zone". I pressed and hold the SELECT/RESET button for approximately 10 seconds and "zone" pops up. When I press the SELECT/RESET button again I can scroll through the zones (1-15). If I press and hold it again it just exits.
    Am I missing something else?
     
  5. Scorpion8

    Scorpion8 Active Member

    Joined:
    February 13, 2014
    Messages:
    286
    Likes Received:
    12
    Trophy Points:
    18
    Location:
    SE-AK
    City, State:
    SouthEast Alaska
    Year, Model & Trim Level:
    2006 Explorer XLT
    "Zones" is for the compass, not the English/Metric conversion units.
     
  6. HSpinks

    HSpinks New Member

    Joined:
    May 30, 2019
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    SPRINGFIELD, Ohio
    Year, Model & Trim Level:
    2002, Explorer XLS
    That is what I figured it was for. But that is the only thing I get when I press down the SELECT/RESET. I'm not getting any other option.
     
  7. Scorpion8

    Scorpion8 Active Member

    Joined:
    February 13, 2014
    Messages:
    286
    Likes Received:
    12
    Trophy Points:
    18
    Location:
    SE-AK
    City, State:
    SouthEast Alaska
    Year, Model & Trim Level:
    2006 Explorer XLT
    Are you turning the key to "ON" or doing this with the engine started and running?
     
  8. HSpinks

    HSpinks New Member

    Joined:
    May 30, 2019
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    SPRINGFIELD, Ohio
    Year, Model & Trim Level:
    2002, Explorer XLS
    I have tried both ways. With the engine running if I hold it longer than 10 seconds it goes into calibration mode for the compass.
     
  9. Scorpion8

    Scorpion8 Active Member

    Joined:
    February 13, 2014
    Messages:
    286
    Likes Received:
    12
    Trophy Points:
    18
    Location:
    SE-AK
    City, State:
    SouthEast Alaska
    Year, Model & Trim Level:
    2006 Explorer XLT
    FTLoG, okay. You press TRIP/RESET briefly 5 times, Trip A -> Trip B -> Fuel status -> mpg display ->.SETUP MENU. Once you hit the setup menu, press and hold TRIP/RESET button until the setup options appear (above), one of them (perhaps even the first) will be Units English/Metric. There's where you can change the display.

    I even did this while driving, so it doesn't have to be just key-on or running or either or neither.
     
    Last edited: June 5, 2019
  10. HSpinks

    HSpinks New Member

    Joined:
    May 30, 2019
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    SPRINGFIELD, Ohio
    Year, Model & Trim Level:
    2002, Explorer XLS
    I must be a lost cause or I have an issue with my menu
    Tried this with the engine on and off.
    Starting with odometer I press the SELECT/RESET button briefly and it goes to TRIP (there is no A or B, 1 or 2, I only have one trip reader). If I press the button again it goes back to odometer and back to trip (no matter how many times I press it).
    If I hold it down from odometer it will go to trip and if I hold it a couple seconds after it flips I get the Zone underneath (where temp and direction normally are). If I hold it longer I get the Calibration screen (when the engine is on or off).
    I've tried holding it down varying times and varying combinations.

    I appreciate you trying to help, but I think I might have something else wrong that is preventing the setup access or my vehicle is just special and requires something else. I have other electrical issues seeming to be happening so it wouldn't surprise me if that is somehow tied into it.

    I'm taking it in next Friday for some other work, I'll have to see if my mechanic has any ideas or is able to figure it out.

    But seriously thanks again for your effort. Sorry to be such a pain.
     
    • Thanks Thanks x 1
  11. Scorpion8

    Scorpion8 Active Member

    Joined:
    February 13, 2014
    Messages:
    286
    Likes Received:
    12
    Trophy Points:
    18
    Location:
    SE-AK
    City, State:
    SouthEast Alaska
    Year, Model & Trim Level:
    2006 Explorer XLT
  12. HSpinks

    HSpinks New Member

    Joined:
    May 30, 2019
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    SPRINGFIELD, Ohio
    Year, Model & Trim Level:
    2002, Explorer XLS
    I think I see where my problem is. I don't have the Setup buttons. Where they usually are I have my 4wheel drive buttons.

    I'm trying to figure out a way to do it without those Setup buttons.
     
  13. Scorpion8

    Scorpion8 Active Member

    Joined:
    February 13, 2014
    Messages:
    286
    Likes Received:
    12
    Trophy Points:
    18
    Location:
    SE-AK
    City, State:
    SouthEast Alaska
    Year, Model & Trim Level:
    2006 Explorer XLT
    Was your car mod'ded to remove those?
     
  14. HSpinks

    HSpinks New Member

    Joined:
    May 30, 2019
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    SPRINGFIELD, Ohio
    Year, Model & Trim Level:
    2002, Explorer XLS
    I am not sure. They weren't there when I got it.
    The 4 wheel drive buttons are to the left of the radio and where there should or could be 3 other vertical buttons are just blanks. No actual button to press.
     

Share This Page







We Support Our Troops!