Dismiss Notice



Register Today It's free! This box will disappear once registered!

02 trouble starting

Discussion in 'General Explorations!!' started by tucker1, October 10, 2002.

  • Searches ExplorerForum.com
    1. tucker1

      tucker1 New Member

      Joined:
      June 6, 2002
      Messages:
      33
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      LS, NJ
      Year, Model & Trim Level:
      '97 EB
      My 02 is having trouble starting like once a day. It seems as if it always happens after the car has been run and sits for about an hour. It either cranks for like 4 seconds before starting, or it starts, idles real low for about 1 sec and then runs normal. Could this be a bad starter or what?
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. Jason_25

      Jason_25 Elite Explorer<br>ECX Member

      Joined:
      November 26, 2000
      Messages:
      5,340
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      New Bern, NC
      Year, Model & Trim Level:
      '95 Explorer "Expedition"
      Probably a bad IAC valve.
       
    4. Majisto

      Majisto Active Member

      Joined:
      September 27, 2002
      Messages:
      880
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Austin, Texas
      Year, Model & Trim Level:
      2000 XLT
      What engine is in it? If it idles low and then comes back up, maybe the IAC...
       
    5. tucker1

      tucker1 New Member

      Joined:
      June 6, 2002
      Messages:
      33
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      LS, NJ
      Year, Model & Trim Level:
      '97 EB
      Whats an IAC... its the 4.0 V6
       
    6. Majisto

      Majisto Active Member

      Joined:
      September 27, 2002
      Messages:
      880
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Austin, Texas
      Year, Model & Trim Level:
      2000 XLT
      SOHC or OHV? Do a search for IAC. You will come up with tons of info. It's called the Idle Air Control...I think...i'm somewhat of a newbie here myself. I do know that that sounds like symptoms of a bad IAC. Odd that it is bad on such a new truck...how many miles are on that thing? I got 74K miles and no IAC problems.
       
    7. 03ExplorerSPT

      03ExplorerSPT Well-Known Member

      Joined:
      November 28, 2001
      Messages:
      1,209
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Quincy, IL
      Year, Model & Trim Level:
      2003 Sport XLT Premium
      Its an '02 model. It has the SOHC. OHV doesn't come in the 2002 model.
       

    Share This Page







    We Support Our Troops!