Dismiss Notice



Register Today It's free! This box will disappear once registered!

'03 XLT: transmission noise and hesitation

Discussion in 'Stock 2002 - 2005 Explorers' started by 75ohm, July 26, 2011.

  • Searches ExplorerForum.com
    1. 75ohm

      75ohm Elite Explorer

      Joined:
      July 25, 2011
      Messages:
      40
      Likes Received:
      0
      Trophy Points:
      6
      City, State:
      Tampa, Florida
      Year, Model & Trim Level:
      '17 Sport
      Hello all, new member here, first post, great forum!

      On the '03 Explorer XLT 4.0 2WD 125K miles, original transmission.

      History:

      Have had this vehicle since new; however, it was a company vehicle and I purchased it outright. I have been the only driver since new and have had all the services performed at the regular service intervals, including transmission fluid/filter replacement 28K miles ago.

      I've read 20+ posts on a "transmission slip" search and have learned a lot about this transmission and its pitfalls and troubles -- most not encouraging, unfortunately!

      Issues:

      Problem 1: hearing a "rattling" noise when putting in drive. Most prominent when next to something, of course, so you can hear it more profoundly.

      Problem 2: at 35MPH the vehicle feels like it is "pulsing" as I'm steady at that speed.

      Other than that, it still runs well and has no issue under any driving condition except it seems to take a moment to slide into second coming off a stop. Does fine with a little more spirited acceleration.

      Any thoughts are appreciated!

      Thanks!
      75ohm.
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



    3. 75ohm

      75ohm Elite Explorer

      Joined:
      July 25, 2011
      Messages:
      40
      Likes Received:
      0
      Trophy Points:
      6
      City, State:
      Tampa, Florida
      Year, Model & Trim Level:
      '17 Sport
      No thoughts?
       
    4. mranderson214

      mranderson214 Active Member

      Joined:
      August 3, 2010
      Messages:
      162
      Likes Received:
      2
      Trophy Points:
      18
      City, State:
      Brooklyn, NY
      Year, Model & Trim Level:
      2002 XLT
      75ohm,

      I am having the same problem as you. except i have a 2002 explorer. i get like a grinding sound when sometimes when the vehicle is in Park. When i shift into Drive and go at a constant speed, the grinding sound is there. and when I go 35-40 MPH, i get the hesitation and it sounds like something is dragging behind me -__-

      ...i'm sure someone on this forum knows something about this problem.
       
    5. 75ohm

      75ohm Elite Explorer

      Joined:
      July 25, 2011
      Messages:
      40
      Likes Received:
      0
      Trophy Points:
      6
      City, State:
      Tampa, Florida
      Year, Model & Trim Level:
      '17 Sport
      Agreed, will wait for the experts to chime in! :)

      Also, one thing I didn't note...

      I find it unusual how much the vehicle will roll back after I park it in my slightly inclined driveway... it's unnerving to me. Drive in, put in park, turn off the engine, take foot off the brake, rolls back and "clunk"... weird.
       
    6. Dwelves02XLT

      Dwelves02XLT Member

      Joined:
      March 3, 2011
      Messages:
      68
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      NORCAL
      Year, Model & Trim Level:
      05 Eddie Bauer 4WD
      My 02' shifts pretty hard from 2nd to 3rd gear, but aside from that no serious issues. What you state above happened to mine also, so one thing I started doing to prevent putting futher more stress on the tranny is apply parking brake before putting vehicle in park. Since doing that, it doesn't roll what so ever, I figure its cheaper to replace brakes than a transmission. Being in the Air Force and working on the flightline, were trainned to use parking brakes on all vehicles when parking near aircraft so its sort of a force of habit for me. Just food for thought if it helps any.
       
    7. 75ohm

      75ohm Elite Explorer

      Joined:
      July 25, 2011
      Messages:
      40
      Likes Received:
      0
      Trophy Points:
      6
      City, State:
      Tampa, Florida
      Year, Model & Trim Level:
      '17 Sport
      Not a bad suggestion at all, thanks!
       
    8. 75ohm

      75ohm Elite Explorer

      Joined:
      July 25, 2011
      Messages:
      40
      Likes Received:
      0
      Trophy Points:
      6
      City, State:
      Tampa, Florida
      Year, Model & Trim Level:
      '17 Sport
      Well that was fun... severely worn planetary gear and bearings; rebuilt with new torque converter... good shape, now the rest of the vehicle is falling apart.
       
    9. speedracer g37

      speedracer g37 Member

      Joined:
      September 25, 2009
      Messages:
      66
      Likes Received:
      0
      Trophy Points:
      0
      Year, Model & Trim Level:
      2003 xlt

    Share This Page







    We Support Our Troops!