Dismiss Notice



Register Today It's free! This box will disappear once registered!

171 and 174. ...stupified on this one.

Discussion in 'Stock 1995 - 2001 Explorers' started by droolmonkey, July 19, 2011.

^^Searches ExplorerForum.com^^
  1. droolmonkey

    droolmonkey New Member

    Joined:
    February 16, 2005
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    socal
    Year, Model & Trim Level:
    97 sport
    so ive rebuilt the top end 3 times and itg hasnt fixed anything, but i know its not the gaskets or seals! it had a loss of power and a rough idle for about 2 years, and now it wont start for more than a bout a second and a half.

    it has loss of power, 171 and 174 codes (thats lean bank left and right), jumpy idle, wont start and stay on anymore, and drinks gas like its only .99 a gal.

    i know i have to replace the fuel pump now becasue i dont hear it, but whats with the previous loss of power and drinking gas?? any thoughts? could the fuel pump cause all of that?
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.

  3. Tbars4

    Tbars4 Moderator Emeritus Elite In Memoriam

    Joined:
    March 4, 2007
    Messages:
    26,526
    Media:
    4
    Likes Received:
    57
    Trophy Points:
    78
    City, State:
    anaheim hills,california
    Year, Model & Trim Level:
    95 ranger 4x4/ 91 X 4x4
    ...Common problems when having both of these codes are:

    A) Not the o2 sensors

    1) Probably Vacuum leak
    2) Clean/replace the MAF
    3) EGR tube leak
    4) Plugs and wires

    OR 5) Intake manifold gaskets..
     
  4. Scout3

    Scout3 Active Member

    Joined:
    August 19, 2010
    Messages:
    107
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Orange Park. Fl
    Year, Model & Trim Level:
    97
    Two things can cause 171 and 174. Too much air or not enough gas. You have pretty much ruled out vacuum leaks and you suspect your fuel pump. Check your fuel pressure or change your pump and filter.

    Ed
     
  5. Blee1099

    Blee1099 Evil Asian EF Vendor Moderator Emeritus

    Joined:
    March 3, 2002
    Messages:
    14,037
    Likes Received:
    4
    Trophy Points:
    58
    City, State:
    Elkridge, MD
    Year, Model & Trim Level:
    91
    Some more details would be helpful like which motor?
     
  6. droolmonkey

    droolmonkey New Member

    Joined:
    February 16, 2005
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    socal
    Year, Model & Trim Level:
    97 sport
    right.. 97 ohv 4.0.

    just changed the fuel pump today, filter as well

    i rebuilt the top end 3 times, vacuum is fine. ...the pump smoothed out the roughness, and the codes have not come back but there is still loss of power. im going to replace the maf in the next few weeks, and check out the egr as well.

    how do i check for an egr leak?
     
  7. briwayjones

    briwayjones Manual Master

    Joined:
    December 11, 2003
    Messages:
    4,478
    Likes Received:
    2
    Trophy Points:
    48
    Location:
    Maryland, USA
    City, State:
    Eldersburg, MD
    Year, Model & Trim Level:
    2000 Ford Explorer XLS
    Did you check the vacuum lines themselves for leaks?
     
  8. zukman

    zukman "Home of Misfit Crawlers" Elite Explorer

    Joined:
    August 1, 2005
    Messages:
    1,821
    Likes Received:
    44
    Trophy Points:
    68
    City, State:
    arcadia calif.
    Year, Model & Trim Level:
    '91EB, '86Sami, '85Ranger
    since I just fixed a similar issue...
    check the vaccum line between the egr and the pcv, take particular note at the egr. there is a rubber elbow that over time goes away simple fix if that is the issue
     
  9. G-96XLT

    G-96XLT Active Member

    Joined:
    June 11, 2003
    Messages:
    345
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Toronto, ONT
    Year, Model & Trim Level:
    '96 XLT , '00 Sport
    Isn't the 170 ish codes the DPFE ? The little sensor where the 2 vacuum lines go. Mine was replaced and it shaved 1200 points off my NOX output. I replaced my EGR and other bits and it was a waste of time, my DPFE was bad all alone. I could be wrong, it's been a while but worth a shot since the part takes 5 minutes to change and can be found at wreckers for $5 or in store for $40
     
  10. snoranger

    snoranger Well-Known Member

    Joined:
    February 28, 2007
    Messages:
    2,369
    Likes Received:
    5
    Trophy Points:
    48
    City, State:
    Jackson, NJ
    Year, Model & Trim Level:
    94 limited on 35's
    171 and 174 are lean bank 1 and lean bank 2.
     
  11. droolmonkey

    droolmonkey New Member

    Joined:
    February 16, 2005
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    socal
    Year, Model & Trim Level:
    97 sport
    question. ..if i take the vacuum off the egr valve, what should the engine do? ...it didnt do anything upon removal of the vacuum line from egr
     
  12. Scout3

    Scout3 Active Member

    Joined:
    August 19, 2010
    Messages:
    107
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Orange Park. Fl
    Year, Model & Trim Level:
    97
    Drool,

    It won't do much of anything. If you don't have a hand vacuum pump, take a piece of hose and connect it to the egr valve. Suck on the hose( I don't like to do this). If your egr is good the motor should almost stall out.

    Ed
     






We Support Our Troops!