Dismiss Notice



Register Today It's free! This box will disappear once registered!

1995 Explorer 4.0 Overheating Problem (yes, I've searched already.)

Discussion in 'Stock 1995 - 2001 Explorers' started by iatefish14, July 22, 2011.

  • Searches ExplorerForum.com
    1. iatefish14

      iatefish14 New Member

      Joined:
      July 22, 2011
      Messages:
      1
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Corpus Christi, TX
      My girlfriend has a 95 Explorer 4.0 that is overheating. She told me that one time, she was driving around and went to go get gas. Her car was overheating before she shut it off. After she gassed-up, she went to start her car and it would not start. She waited a few minutes, tried to start it again, then succeeded. She also has told me that this has happened on a few other occasions. I replaced the thermostat and did a coolant flush on it. The water pump looks new and the radiator is not leaking. The coolant levels are fine- radiator is full and reservoir is to the fill line.

      I've done searching throughout this forum- "cats clogged", "thermostat needs replacing". However, I haven't found any symptoms such as what my girlfriend has described to me.

      Any input would be a great help. Thanks.
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.

    Share This Page







    We Support Our Troops!