Dismiss Notice



Register Today It's free! This box will disappear once registered!

1996 explorer xlt a/c problem

Discussion in 'Under the Hood' started by migz444, December 18, 2006.

^^Searches ExplorerForum.com^^





  1. migz444

    migz444 New Member

    Joined:
    December 14, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Year, Model & Trim Level:
    96xlt
    my a/c is not working and air comes out from the defrost vents only. itried to put freon but the pressure on the port is at 100 psi. need help..pls...
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. Turdle

    Turdle This is my custom user title Staff Member Moderator Elite Explorer

    Joined:
    June 16, 2003
    Messages:
    29,042
    Likes Received:
    809
    Trophy Points:
    143
    City, State:
    Humboldt, KS
    Year, Model & Trim Level:
    2000 Mounty
  4. John Frank

    John Frank New Member

    Joined:
    December 20, 2006
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Sydney NSW
    Year, Model & Trim Level:
    '00 Explorer 4WD Ltd SOHC
    Sounds like the problem I am working on - hot or cold air?
    Does sound like a loss of vacuum from the engine to controls (which switch the vacuum to the different areas) wihtout vacuum the other vents close and the air all goes to the window defrost vent. I am about o post some information on my experience.
     
  5. migz444

    migz444 New Member

    Joined:
    December 14, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Year, Model & Trim Level:
    96xlt
    thx 4 replies

    thanks for the information fellow enthusiasts.
    i was told to replace the black plastic vacuum ball by a mechanic. it cost me like $34. i got the air flowing through the front vents but no cold air from the ac. still have air coming out of small defrost vents. ac compressor spins and then stops.
    how do you check for leaks/clog in the vacuum lines?
     

Share This Page







We Support Our Troops!