Dismiss Notice



Register Today It's free! This box will disappear once registered!

1997 4.0L V6 OHV Shakes my whole suv

Discussion in 'Stock 1995 - 2001 Explorers' started by _sn95_, July 3, 2018.

  • Searches ExplorerForum.com
    1. _sn95_

      _sn95_ New Member

      Joined:
      July 3, 2018
      Messages:
      11
      Likes Received:
      1
      Trophy Points:
      3
      City, State:
      South Gate, California
      Year, Model & Trim Level:
      1997 Explorer Sport 2WD
      When i am driving and i come to a stop my Explorer shakes super hard, it's idling rough. I don't know why, anybody have any ideas. I like to fix everything myself and i have big plans for this car. If i can get it to run nicely im gonna keep the original engine. I was thinking about swapping the engine to a 2jz GTE or 1jz. I'm tryin to tow a sn-95 and since i heard you can build tons of torque with a jz i thought about swapping it.
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



    3. 410Fortune

      410Fortune Snow Season Staff Member Moderator

      Joined:
      August 3, 2000
      Messages:
      23,078
      Likes Received:
      434
      Trophy Points:
      113
      City, State:
      7B Panhandle
      Year, Model & Trim Level:
      B2 Mod
      1997 sport has the ohv 4.0L I see
      You likely have a dead miss, one or more cylinder(s) is not firing
      Is your check engine light on?
       
    4. _sn95_

      _sn95_ New Member

      Joined:
      July 3, 2018
      Messages:
      11
      Likes Received:
      1
      Trophy Points:
      3
      City, State:
      South Gate, California
      Year, Model & Trim Level:
      1997 Explorer Sport 2WD
      No, i just changed my sparkplugs 2 days ago and she wasn't doing it until today. She shakes a lot when I am not moving and she's warm.
       
    5. Mbrooks420

      Mbrooks420 High Voltage. Elite Explorer EF Vendor

      Joined:
      February 2, 2002
      Messages:
      8,486
      Media:
      4
      Albums:
      1
      Likes Received:
      836
      Trophy Points:
      133
      Year, Model & Trim Level:
      1998 Mountaineer AWD
      Are you positive you got the wires on in the right order? Crack a plug putting them in?
       
    6. _sn95_

      _sn95_ New Member

      Joined:
      July 3, 2018
      Messages:
      11
      Likes Received:
      1
      Trophy Points:
      3
      City, State:
      South Gate, California
      Year, Model & Trim Level:
      1997 Explorer Sport 2WD
      Yeah im positive i did them 1 at a time
       
    7. GLOCKer

      GLOCKer Active Member

      Joined:
      April 30, 2018
      Messages:
      374
      Likes Received:
      89
      Trophy Points:
      38
      Location:
      ATL Area
      City, State:
      Marietta, GA
      Year, Model & Trim Level:
      1998 Explorer Limited
      I'd pull all of your plugs and check them before you start tearing into anything else.
       
      • Thanks Thanks x 1
    8. _sn95_

      _sn95_ New Member

      Joined:
      July 3, 2018
      Messages:
      11
      Likes Received:
      1
      Trophy Points:
      3
      City, State:
      South Gate, California
      Year, Model & Trim Level:
      1997 Explorer Sport 2WD
      Fosho thanks
       
      • Like Like x 1
    9. 410Fortune

      410Fortune Snow Season Staff Member Moderator

      Joined:
      August 3, 2000
      Messages:
      23,078
      Likes Received:
      434
      Trophy Points:
      113
      City, State:
      7B Panhandle
      Year, Model & Trim Level:
      B2 Mod
      Yes if it was fine before you did the plugs and wires and now its acting up...check the plugs and wires again.
      Some of the cheaper wires sets are no good right out of the box.......
       
    10. JER-1

      JER-1 New Member

      Joined:
      January 4, 2015
      Messages:
      7
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      Proctorville ohio
      Year, Model & Trim Level:
      1996 ford explorer
      Bad plug??
      Even being new.
      Put a reader on it see which cylinder is not firing
       
    11. 974X4BLACKSPORT

      974X4BLACKSPORT Active Member

      Joined:
      May 21, 2018
      Messages:
      560
      Likes Received:
      104
      Trophy Points:
      53
      Location:
      FL
      City, State:
      hudson
      Year, Model & Trim Level:
      BLACK 1997 SPORT 4 BY 4
      If you have a misfiring cylinder, you will have the "CHECK ENGINE" light on, and the code will even tell you which cylinder is misfiring.
       
    12. _sn95_

      _sn95_ New Member

      Joined:
      July 3, 2018
      Messages:
      11
      Likes Received:
      1
      Trophy Points:
      3
      City, State:
      South Gate, California
      Year, Model & Trim Level:
      1997 Explorer Sport 2WD
      It was doing it before I changed the plugs, and then i changed them and it was fine until yesterday, i used Platinum Motorcraft Sparkplugs. I don't have a check engine light. But then again the dashboard lights don't work completely. She was overheating before i changed the sparkplugs. I changed the watet pump and it kept overheating and then i changed the sparkplugs and it kept overheating so i removed the thermostat 2 days later and then it started shaking.
       
    13. 410Fortune

      410Fortune Snow Season Staff Member Moderator

      Joined:
      August 3, 2000
      Messages:
      23,078
      Likes Received:
      434
      Trophy Points:
      113
      City, State:
      7B Panhandle
      Year, Model & Trim Level:
      B2 Mod
      If you have a misfiring cylinder, you will have the "CHECK ENGINE" light on, and the code will even tell you which cylinder is misfiring.

      NOT ALWAYS like for example if it is in the ignition the the computer can only determine which cylinder(s) is misfiring by using the timing of the engine and inputs from the cam sensor to point to the miss. This can take several drive cycles and may never show up at all. Also if an injector is plugged but still firing the computer would have no idea. Not all misfires are identified by the PCM

      Overheating is not good
      How hot did it get?
      You may have blown a head gasket or worse
      You should:

      Pull codes from PCM
      Check oil
      Check coolant
      You are looking for signs of a bad head gasket like water/oil mixing, loss of coolant, loss of oil shaking engine etc
      Pull spark plugs and look for the cylinder(s) with the issue
       
      • Like Like x 1
    14. _sn95_

      _sn95_ New Member

      Joined:
      July 3, 2018
      Messages:
      11
      Likes Received:
      1
      Trophy Points:
      3
      City, State:
      South Gate, California
      Year, Model & Trim Level:
      1997 Explorer Sport 2WD
      I mean there is steam coming out the engine from the oil cap and water pump
       
    15. Mbrooks420

      Mbrooks420 High Voltage. Elite Explorer EF Vendor

      Joined:
      February 2, 2002
      Messages:
      8,486
      Media:
      4
      Albums:
      1
      Likes Received:
      836
      Trophy Points:
      133
      Year, Model & Trim Level:
      1998 Mountaineer AWD
      Steam coming out of the water pump?
       
    16. _sn95_

      _sn95_ New Member

      Joined:
      July 3, 2018
      Messages:
      11
      Likes Received:
      1
      Trophy Points:
      3
      City, State:
      South Gate, California
      Year, Model & Trim Level:
      1997 Explorer Sport 2WD
      It used to, i changed it andnow it doesn't. The waterpump was cracked before.
       
    17. Mbrooks420

      Mbrooks420 High Voltage. Elite Explorer EF Vendor

      Joined:
      February 2, 2002
      Messages:
      8,486
      Media:
      4
      Albums:
      1
      Likes Received:
      836
      Trophy Points:
      133
      Year, Model & Trim Level:
      1998 Mountaineer AWD
      How many times did you overheat it in total?
       
    18. GLOCKer

      GLOCKer Active Member

      Joined:
      April 30, 2018
      Messages:
      374
      Likes Received:
      89
      Trophy Points:
      38
      Location:
      ATL Area
      City, State:
      Marietta, GA
      Year, Model & Trim Level:
      1998 Explorer Limited
      Thinking cracked head/s?
       
    19. poker4me007

      poker4me007 Elite Explorer

      Joined:
      June 21, 2013
      Messages:
      254
      Likes Received:
      35
      Trophy Points:
      28
      City, State:
      West Ma.
      Year, Model & Trim Level:
      97 Sport 4wd 4.0 ohv 5spd
      +1
       
    20. roscoe 0202

      roscoe 0202 Elite Explorer

      Joined:
      February 3, 2014
      Messages:
      341
      Likes Received:
      70
      Trophy Points:
      38
      City, State:
      salt lake city utah
      Year, Model & Trim Level:
      1999 explorer sport
      if you have steam coming out of the oil fill you have coolant in the oil cracked head s or bad head gasket
      roscoe
       
    21. _sn95_

      _sn95_ New Member

      Joined:
      July 3, 2018
      Messages:
      11
      Likes Received:
      1
      Trophy Points:
      3
      City, State:
      South Gate, California
      Year, Model & Trim Level:
      1997 Explorer Sport 2WD
      Almost every day for the past 2 weeks she's heated up.
       

    Share This Page







    We Support Our Troops!