1. Tip...
    If you hold most smartphones sideways
    you can bring up a more full featured version of the forum.
    Dismiss Notice
Dismiss Notice



Register Today It's free! This box will disappear once registered!

1999 Explorer XLT Headlights not working

Discussion in 'Stock 1995 - 2001 Explorers' started by dachefguy, June 22, 2011.

^^Searches ExplorerForum.com^^





  1. dachefguy

    dachefguy New Member

    Joined:
    June 19, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Calgary, AB
    Year, Model & Trim Level:
    1999 Explorer XLT
    Hi,

    Ok....I've read as amny posts as I can find regarding this topic. But I can still not get my headlights working. I have an 1999 Explorer XLT. The running lights barely work and i cannot get the high beam or the low beam to work.

    I do not have a LOM in my model of Explorer. I have checked the #4 and #8 fuses, they are both working.

    I even changed the headlight switch with no success. I've looked and there does not seem to be a headlight relay Any help would be appreciated. Thanks
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


Share This Page







We Support Our Troops!