Dismiss Notice



Register Today It's free! This box will disappear once registered!

1st gen 4x4 dash light dimly lit

Discussion in 'General Explorations!!' started by Forder, December 21, 2004.

^^Searches ExplorerForum.com^^
  1. Forder

    Forder Active Member

    Joined:
    February 3, 2002
    Messages:
    458
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    West Point, NY
    Year, Model & Trim Level:
    '94 XLT, '05 Altima 3.5
    Every since I have been back from basic and AIT (gone from June-November), I have noticed that the little "4x4" light indicator beside the button on the dash lights half-way up at random times. One time the "Low Range" light came on halfway with it too. You can hardly tell it's on in daylight, but at night you can see it clearly lit. It just goes halfway on and off randomly during any drive, doesn't seem to be happening at any specific point or action.

    My 4x4 and low-range engage and disengage fine, so it's no real biggie, just annoying. I know my 4x4 isn't engageing by itself cuz my other 4x4 lights arent coming on down my the steering column by the ABS light and I definitly don't feel it. Anyone had this prob and know how to fix? I would guess it's an easy fix though.
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.

  3. Forder

    Forder Active Member

    Joined:
    February 3, 2002
    Messages:
    458
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    West Point, NY
    Year, Model & Trim Level:
    '94 XLT, '05 Altima 3.5
    No ideas..... anyone..?
     
  4. hunterdan

    hunterdan Well-Known Member

    Joined:
    October 21, 2004
    Messages:
    1,383
    Likes Received:
    1
    Trophy Points:
    48
    City, State:
    Fairless Hills, Pa
    Year, Model & Trim Level:
    2010 Chevy Silverado
    Have your alternator checked out, as well as all your ground connections and battery connections.

    Dan
     
  5. bitchinexplorer

    bitchinexplorer Active Member

    Joined:
    October 3, 2004
    Messages:
    329
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Texas
    Year, Model & Trim Level:
    91 XLT
    you know how to test alternator right? to make sure its good...
     
  6. Forder

    Forder Active Member

    Joined:
    February 3, 2002
    Messages:
    458
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    West Point, NY
    Year, Model & Trim Level:
    '94 XLT, '05 Altima 3.5
    My alternator?? But all my other electrical stuff works fine and my battery has never lost charge. How could it be that?
     
  7. TomServo9

    TomServo9 New Member

    Joined:
    February 19, 2002
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    City, State:
    Minneapolis, MN
    Year, Model & Trim Level:
    1992 Eddie Bauer 4dr 4x4
    Mine has done this too at times. It hasn't done it for at least a year now. I have replaced the 4x4 shift motor and have had the dash apart since then. I'm guessing it could be the molex plug on the back of the switches. When the problem had started occuring for me was when I had the dash apart to install a new head unit. Try fumbling around with the molex plug if you can and let us know if that seems to help.
     
  8. Four0Sport

    Four0Sport Jack Pewe Elite Explorer

    Joined:
    August 26, 2004
    Messages:
    2,989
    Media:
    36
    Albums:
    1
    Likes Received:
    67
    Trophy Points:
    58
    City, State:
    West Virginia
    Year, Model & Trim Level:
    1993 2dr
    yeah.. seems like a loose connection or a bad ground somewhere
     
  9. Crankcase

    Crankcase Moderator Emeritus Moderator Emeritus

    Joined:
    September 29, 2001
    Messages:
    9,284
    Likes Received:
    0
    Trophy Points:
    46
    City, State:
    Vancouver B.C, Canada
    Year, Model & Trim Level:
    1992 XL Ex-Police
    Mine has done that about 6 times in the last eight years LoL....Nothing much to worry about.
     






We Support Our Troops!