Dismiss Notice



Register Today It's free! This box will disappear once registered!

2000 5R55E won't go

Discussion in 'Transmissions & Transfer Cases' started by jyoung0214, July 19, 2011.

  • Searches ExplorerForum.com
    1. jyoung0214

      jyoung0214 New Member

      Joined:
      July 30, 2010
      Messages:
      7
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      clearwater, fl
      Year, Model & Trim Level:
      2000 Explorer XLT
      I have a 2000 ford explorer with a 5r55e transmission that just gave out one day while driving (was like it was thrown in neutral) I have dropped the pan, clean red fluid with no metal debris, replaced the filter and from the advice of the "mechanic" next door even replaced the torque converter and still I have no gears. Has anyone had this problem and what is the fix?
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. drdoom

      drdoom Well-Known Member

      Joined:
      December 13, 2007
      Messages:
      4,079
      Likes Received:
      76
      Trophy Points:
      68
      City, State:
      VA
      Year, Model & Trim Level:
      2005 Eddie Bauer 4.6L 4X4
      Is it a 2WD?
       
    4. jyoung0214

      jyoung0214 New Member

      Joined:
      July 30, 2010
      Messages:
      7
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      clearwater, fl
      Year, Model & Trim Level:
      2000 Explorer XLT
    5. drdoom

      drdoom Well-Known Member

      Joined:
      December 13, 2007
      Messages:
      4,079
      Likes Received:
      76
      Trophy Points:
      68
      City, State:
      VA
      Year, Model & Trim Level:
      2005 Eddie Bauer 4.6L 4X4
      OK, I have had that problem in a 4WD (transfer case), but in a 2WD sorry I have no idea.
       
    6. ranger7ltr

      ranger7ltr Elite Explorer

      Joined:
      November 17, 2001
      Messages:
      1,295
      Likes Received:
      11
      Trophy Points:
      48
      City, State:
      Great State of Texas
      Year, Model & Trim Level:
      1999 Sport
      Did you reinstall enough tranny fluid? If so it is time to measure your pressure...

      Also is the DTR adjusted properly?
       
    7. jyoung0214

      jyoung0214 New Member

      Joined:
      July 30, 2010
      Messages:
      7
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      clearwater, fl
      Year, Model & Trim Level:
      2000 Explorer XLT
      yes all the fluid was reinstalled and what exactly is DTR?
       
    8. drdoom

      drdoom Well-Known Member

      Joined:
      December 13, 2007
      Messages:
      4,079
      Likes Received:
      76
      Trophy Points:
      68
      City, State:
      VA
      Year, Model & Trim Level:
      2005 Eddie Bauer 4.6L 4X4
      Digital Transmission Range sensor, located at the linkage.
       

    Share This Page







    We Support Our Troops!