Dismiss Notice



Register Today It's free! This box will disappear once registered!

2000 Explorer Eddie Bauer 4X4. A/C problem.

Discussion in 'A/C & Heater systems - HVAC' started by Docubob, June 18, 2011.

^^Searches ExplorerForum.com^^





  1. Docubob

    Docubob New Member

    Joined:
    June 18, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Abingdon, MD
    Year, Model & Trim Level:
    2000 EB
    Problems with the AC. I had the charge checked and it was fine. I get good cold flow at idle and low speeds. Highway driving is about 20% cold. How do you check the vacuum system. I have a new blend door to install but I think its not the problem.:usa:
     
  2. Support EF

    Special! - 2 Year Elite membership now through July 24 $20!

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. BrooklynBay

    BrooklynBay Moderator & long time member. Staff Member Moderator Elite Explorer

    Joined:
    November 11, 2005
    Messages:
    53,313
    Likes Received:
    354
    Trophy Points:
    113
    City, State:
    Brooklyn, NY
    Year, Model & Trim Level:
    88 89 93 95 96 Aerostars

Share This Page







We Support Our Troops!