Dismiss Notice



Register Today It's free! This box will disappear once registered!

2000 ford explorer xlt issues after tune up

Discussion in 'New Member Introductions' started by kalmah67, May 26, 2013.

^^Searches ExplorerForum.com^^
  1. kalmah67

    kalmah67 New Member

    Joined:
    May 26, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    bismarck nd
    Year, Model & Trim Level:
    2000 foord explorer xlt
    Well i gave my 2000 ford explorer a tune up has the 4.0 sohc engine auto trans 4x4 and well i changed the coil pack out plug wires and i was only able to get to the 3 plugs on the drivers side today was going to have a shop do the other 3 just due to a lack of time and wanting to tear everything off from the passenger side to get to them but anyways after i did all that it is running real rough bit of a tick and can smell almost like a rotten egg smell coming from the engine bay so to fix it i checkef all plugs insulation no cracks checked all boots all good and all connections are in place 100% positive i got firing order correct using champion platinum plugs and its weird the plugs previously in were gapped to .046 and it says to gap them at .052-.056 for gap so i have it gapped to specs and tried .046 not much change just lower rpm sort of but ive checked all my wiring harnesses and vaccum lines as well and all looks good also tried reseting by disconnecting negative cable for a half hour and no change no check engine light on either so any help on this its just baffling me hell i even put thr original coil and wires on but i broke the insulation on a plug removing it so i couldnt go back that far so please try and get back to me asap i am new to posting on forms and just need this running
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. boominXplorer

    boominXplorer Elite Ranger Elite Explorer

    Joined:
    September 16, 2002
    Messages:
    8,749
    Media:
    55
    Albums:
    3
    Likes Received:
    457
    Trophy Points:
    103
    City, State:
    Virginia Beach, Va
    Year, Model & Trim Level:
    00 4x4 Mounty
    Change out the plugs with autolite or motorcraft platinums, these motors hate bosch and champion plugs.
     
  4. kalmah67

    kalmah67 New Member

    Joined:
    May 26, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    bismarck nd
    Year, Model & Trim Level:
    2000 foord explorer xlt
    So that is enough to cause a problem huh? But yea i went at it again and got all new plug wires on including the pain in the ass cylinder on the passenger rear but whats the best way to go about changing out that last spark plug im sure if i try hard enough i can get the first driverside 2 but that last one looks like it needs quite a bit of work which is better to move the a\c equipment around or whats the best way to go about it? And whatbis your take on the gap? Like i sayrd factory specs .052-.056 under my hood and it was weird the previous ones were gaped at .046
     
  5. kalmah67

    kalmah67 New Member

    Joined:
    May 26, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    bismarck nd
    Year, Model & Trim Level:
    2000 foord explorer xlt
    Please people any insight or information would help....trying to get it going right today..
     
  6. adamglotnis

    adamglotnis New Member

    Joined:
    June 17, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    holland mi
    Year, Model & Trim Level:
    2000 ford explorer
    to get to last spark plug on pass side take off wheel and maud gaurds just tuned up my explorer and i have the same problem used the motor craft platuim plugs still have the same problem , should of left it alone,any insite on this would be helpful
     
  7. JacobDaniel

    JacobDaniel New Member

    Joined:
    June 12, 2013
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Michigan
    Year, Model & Trim Level:
    2002 Ford Explorer Sport
    +1 for adamglotnis' post.
    The best way is to change them from the wheel well.
     






We Support Our Troops!