Dismiss Notice



Register Today It's free! This box and some ads will disappear once registered!

2002 4x4 problems

Discussion in 'Stock 2002 - 2005 Explorers' started by kansaslimited, July 12, 2005.

^^Searches ExplorerForum.com^^





  1. 02~Explorer~4.6

    02~Explorer~4.6 New Member

    Joined:
    April 4, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    Harbor Beach, Mi.
    Year, Model & Trim Level:
    2002 Explorer XLT
    Just to up-date these old posts from the December 2005 that were very helpful. I took my glove box out, but still could not find the 4x4 module. The only one I saw was the Multi Function GEM module being on the right side. Thanks to tbe2002 saying his was attached to the right side of the blower assembly. Looked again at mine, and it was on the left side of the blower assy. Probably most of these 4x4 modules have been changed by now. Mine just started at 124,185 miles a few days ago. Disconnected battery to do a right front wheel bearing/hub replacement. That's what the posts are saying here that the battery disconnects are related to the failure of the 4x4 module, although I have had my battery disconnected quite a few times in the past 13 or so years. I haven`t changed it yet, but will be soon.
     
  2. Support EF

    Elite Explorer 2 for 1 Sale! $20 for 2 years!

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. Juanito02

    Juanito02 New Member

    Joined:
    February 5, 2015
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Reno nv
    Year, Model & Trim Level:
    2002 ford explorer
    2002 ford explorer

    Need help I have a 2002 ford explorer I replaced the 4x4 module now it won't go into drive. Think the one I replaced it with ain't Compatible with the truck can you guys let me know what is Compatible to ford part # 1l24-7h473-ag
     

Share This Page







We Support Our Troops!