Dismiss Notice



Register Today It's free! This box will disappear once registered!

2002 Explorer. Alarm sounds when locked.

Discussion in 'Stock 2002 - 2005 Explorers' started by anneluna26, June 30, 2011.

  • Searches ExplorerForum.com
    1. anneluna26

      anneluna26 New Member

      Joined:
      June 30, 2011
      Messages:
      1
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      West Palm Beach, Florida
      Year, Model & Trim Level:
      2002
      Just bought a used 2002 Explorer from a private seller and found out that the alarm goes off about 10 minutes after locking the car in any way. If I dont lock it, there is no problem... other than it being unlocked. HELP?
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. BrooklynBay

      BrooklynBay Moderator & long time member. Staff Member Moderator Elite Explorer

      Joined:
      November 11, 2005
      Messages:
      52,519
      Likes Received:
      253
      Trophy Points:
      113
      City, State:
      Brooklyn, NY
      Year, Model & Trim Level:
      88 89 93 95 96 Aerostars
    4. BigRondo

      BigRondo USMC 1371 Elite Explorer Moderator Emeritus

      Joined:
      February 15, 2010
      Messages:
      7,888
      Likes Received:
      6
      Trophy Points:
      48
      City, State:
      Worcester, MA
      Year, Model & Trim Level:
      2002 XLT V6 4x4
      Welcome aboard anneluna26! :salute:


      I had similar electrical issues with my 02 xlt. The dome lights would stay on until the battery saver feature turned them off, the accessory delay wasn't working, the driver side puddle light didn't work, the keypad on the door would set off the alarm when I pressed it, the door ajar light would flash and beep at highway speeds, the radio would shut off as soon as I turned the key off, etc. Most recently all 4 windows stopped working.

      A lot of electrical issues can be traced back to broken/damaged wire(s) in the boot between the body and the driver's door. I found 2 broken wires and repaired them. The thin black ground wire was broken and after repairing it all was back to normal. When the windows stopped working, I repaired the thick black ground wire and the windows now work like a champ.

      Could also be related to the door ajar switch.

      Here is the thread for removing the door panel: http://www.explorerforum.com/forums//showthread.php?t=303524

      Here is a great thread for checking/replacing the door ajar switch, thanks to borland for the awesome write-up: http://www.explorerforum.com/forums/showthread.php?t=249253

      Here is a great thread for checking for broken/damaged wires, thanks to synyster for this awesome write-up: http://www.explorerforum.com/forums//showthread.php?t=270081

      Be sure to take your time when looking for broken/damaged wire(s). Check all the wires for breaks/damage. When you think you're done looking, look again, and again, and again. A bright flashlight can be very helpful.


      Hope this helps out and be sure to keep us posted! :biggthump
       
    5. D Hook

      D Hook Elite Explorer

      Joined:
      October 10, 2010
      Messages:
      936
      Likes Received:
      15
      Trophy Points:
      28
      City, State:
      Omaha, NE
      Year, Model & Trim Level:
      06 Explorer Limited V-8
      Is this a factory alarm? Or is it an after-market system?
       
    6. Doomstang

      Doomstang New Member

      Joined:
      February 12, 2011
      Messages:
      45
      Likes Received:
      1
      Trophy Points:
      8
      City, State:
      St. Louis, MO
      Year, Model & Trim Level:
      02 XLT and '91 XLT
      My factory alarm would randomly go off at night. When you lock the doors it arms the alarm. It progressively got worse and my neighbors got more and more pissed (my apartment was in the back so I couldn't hear it going off at night) so I eventually pulled the horn fuses. When I got back to my parents house my dad and I had a look at it and found it was the drivers door causing the problem. We pulled it all apart until we got ahold of a piece that had a little metal ball bearing type thing that is spring loaded. It was all gummed up so after adding some lubricant to it...he was satisfied that it would be ok. We put it back together and it's been fine since.
       

    Share This Page







    We Support Our Troops!