Dismiss Notice



Register Today It's free! This box will disappear once registered!

2002 X o2 wiring diagram

Discussion in 'Stock 2002 - 2005 Explorers' started by ZONDERIX, May 12, 2017.

  • Searches ExplorerForum.com
    1. ZONDERIX

      ZONDERIX New Member

      Joined:
      June 3, 2016
      Messages:
      34
      Likes Received:
      1
      Trophy Points:
      8
      City, State:
      pahrump,nv
      Year, Model & Trim Level:
      2002 Ford Explorer xlt
      2002 Ford Explorer 4.6l and my passenger side o2 connector was melted and the replacement bwd pt5525 does not have the same wire or colors. So Im looking a way to connect the factory grey/red, red/white, grey/Lt blue, and red/yellow wires to the replacement o2 pigtail plug in connector. Photos will be a great help of a factory connector on the X or diagram ty
       
      Last edited: May 12, 2017
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. TechGuru

      TechGuru Well-Known Member

      Joined:
      August 23, 2015
      Messages:
      1,654
      Likes Received:
      160
      Trophy Points:
      83
      Location:
      Texas
      Year, Model & Trim Level:
      2003 XLS 4X4 4.0L FLEX
      Is it the O2 sensor's wire that is melted (after the connection) or the vehicle's wiring that is melted (before the connection)?

      If it's the O2 sensor's wire then just get the proper replacement O2 sensor and plug it in, I already gave you the Motorcraft part numbers for them in your other thread.

      If it's the vehicle wiring that is melted then just get the proper pigtail here http://www.rockauto.com/en/catalog/...l-connector,oxygen+(o2)+sensor+connector,2604 and match up the colors.
       
      • Like Like x 1
    4. ZONDERIX

      ZONDERIX New Member

      Joined:
      June 3, 2016
      Messages:
      34
      Likes Received:
      1
      Trophy Points:
      8
      City, State:
      pahrump,nv
      Year, Model & Trim Level:
      2002 Ford Explorer xlt
      I did look at those at Rock Auto. I bought local bwd Pigtail plug in connector. Yes, it melted the harness and the plastic plug in and the o2 wire was a mess.

      I need to know what wire go to what wire. Because the old plug in was melted off the wire so I couldn't see where they went.. I was very lucky the X turned off and not burned to the ground
       
      Last edited: May 12, 2017
    5. ZONDERIX

      ZONDERIX New Member

      Joined:
      June 3, 2016
      Messages:
      34
      Likes Received:
      1
      Trophy Points:
      8
      City, State:
      pahrump,nv
      Year, Model & Trim Level:
      2002 Ford Explorer xlt
      Update I finally fix my wiring went to the junk yard and got o2 pigtail for free(nice guy) wired it up and did testing all was OK. Found out my brand new o2 had a short in the heater and got a replacement and all is well been 48 hrs. Just hope this 1 don't melt for another 160000 miles. Mine hit 160k today
       

    Share This Page







    We Support Our Troops!