Dismiss Notice



Register Today It's free! This box will disappear once registered!

2003 EXP in 4x4 high after oil change

Discussion in 'Transmissions & Transfer Cases' started by Marble68, October 9, 2018.

  • Searches ExplorerForum.com
    1. Marble68

      Marble68 New Member

      Joined:
      May 31, 2018
      Messages:
      5
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      Corinth
      Year, Model & Trim Level:
      2003 Ford Explorer LTD
      So I took my car in to get an oil change - ended up getting two new front tires.

      When I came back, and drove my car, it was in 4wd high and it won't switch back to 2wd.

      Any ideas on how to resolve this? I've read disconnecting the battery works.. but I've also read a few raps with a hammer solve the problem as well.

      Any tips appreciated!
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



    3. Tech By Trade

      Tech By Trade Well-Known Member

      Joined:
      May 2, 2012
      Messages:
      2,489
      Likes Received:
      144
      Trophy Points:
      83
      City, State:
      Your mom's house
      Year, Model & Trim Level:
      07 Sport Trac
      Get 2 new back tires.
       
      • Like Like x 1

    Share This Page







    We Support Our Troops!