Dismiss Notice



Register Today It's free! This box will disappear once registered!

2004 XLT 4WD Auto Transmission Issue

Discussion in 'Stock 2002 - 2005 Explorers' started by lesco66@eathlink, June 29, 2011.

  • Searches ExplorerForum.com
    1. lesco66@eathlink

      lesco66@eathlink New Member

      Joined:
      June 29, 2011
      Messages:
      1
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Califon, NJ
      Year, Model & Trim Level:
      2004
      Hi all,

      I have a Trans. issue: Car goes in drive and goes in 1st gear but won't shift into other gears. Shut Car off and tried again and this issue went away. Does anyone know what this is? 178000 miles on the trans so I was thinking this is a low fluid issue.
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. imp

      imp Elite Explorer

      Joined:
      November 12, 2009
      Messages:
      3,995
      Likes Received:
      323
      Trophy Points:
      103
      Location:
      West-Central AZ along the Colorado River
      Year, Model & Trim Level:
      59 Ranchero F250 D'Line
      It could be; why not check the fluid level? imp
       

    Share This Page







    We Support Our Troops!