Dismiss Notice



Register Today It's free! This box will disappear once registered!

2006 Ford Explorer Trans shutters in reverse

Discussion in 'Stock 2006 -2010 Explorers' started by kbillings, April 7, 2014.

  • Searches ExplorerForum.com
    1. kbillings

      kbillings New Member

      Joined:
      April 7, 2014
      Messages:
      1
      Likes Received:
      0
      Trophy Points:
      0
      Year, Model & Trim Level:
      2006 Ford Explorer
      I have a 2006 Ford Explorer with 114k miles. last week the Trans started to shutter when in reverse and under load. also if I easy the gas in reverse it seems fine. Just when I give it gas or parked on a hill does it start to shutter and slip. No codes and it seems to run fine in all forward gears. We have had the fluid and filters replaced every 30k miles.
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. 96743explorer

      96743explorer Active Member

      Joined:
      July 21, 2013
      Messages:
      231
      Likes Received:
      0
      Trophy Points:
      16
      City, State:
      Big Island, Hawaii
      Year, Model & Trim Level:
      06 explorer V6 4x4
      Bad solenoid maybe?
       

    Share This Page







    We Support Our Troops!