Dismiss Notice



Register Today It's free! This box will disappear once registered!

3rd Gear Stopped Working

Discussion in 'Transmissions & Transfer Cases' started by SPQR, June 19, 2011.

  • Searches ExplorerForum.com
    1. SPQR

      SPQR New Member

      Joined:
      June 19, 2011
      Messages:
      1
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Calgary
      Year, Model & Trim Level:
      '94 XLT
      Hello forum. I searched around to see if anyone has had this same problem, but google didn't help much, so I joined here hoping that one of you might be able to point me in the right direction...

      Anyway, it's a '94 Explorer XLT 4l 4x4 manual transmission. I just bought it a few months ago, to use as a camping vehicle, and one week before it's maiden voyage into the bush, I have a really weird problem with the tranny. I was driving it around yesterday when I suddenly couldn't shift into third. I was in traffic so I gave it a couple of good shoves, but it simply refused to go into third. This took a couple of seconds, so by this time (I was going uphill) I had lost velocity, so I then tried to get into second, which also gave me a bit of attitude, but eventually worked.

      I was only about 5 minutes from my house, so I decided to try to limp home, which I managed to do, avoiding third gear altogether. I got home, went inside to try googling the problem, and now I've gone back out and taken it for a spin, and everything *feels* fine, except when I put it in third (yes, the shifter now allows me to put it in third), it simply does not engage anything. It's like it's in neutral.

      So The truck still works. I just have to go 1st, 2nd, 4th, 5th. WTF? How can one gear cease to work without the whole tranny blowing up or at least feeling like shit has gone really bad?

      Maybe another notable point would be that sitting in my driveway trying to think about the problem, I had it running and I tried using third, but nothing. Like I said, it's like it's in neutral *except* that I made a minor discovery... If I really push the stick alllll the way forward (gently), I can feel it start to try to engage. In other words, third gear is still there, the stick just doesn't engage it.

      Help please!!
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. swetrid

      swetrid Well-Known Member

      Joined:
      September 30, 2010
      Messages:
      1,896
      Likes Received:
      2
      Trophy Points:
      0
      City, State:
      Reading Pa
      Year, Model & Trim Level:
      1999 Eddie Bauer
      Is it really third because it is only a 4 speed transmission.
       
    4. ranger7ltr

      ranger7ltr Elite Explorer

      Joined:
      November 17, 2001
      Messages:
      1,295
      Likes Received:
      11
      Trophy Points:
      48
      City, State:
      Great State of Texas
      Year, Model & Trim Level:
      1999 Sport
      it's a '94 Explorer XLT 4l 4x4 manual transmission...

      Probably because it is a manual 5 speed tranny...

      You may have a broken shift fork or a gear that is damaged...I would say that you will need to disassemble the tranny to determine what happened inside unfortunately...

      That or replace it with a good used unit...
       
    5. swetrid

      swetrid Well-Known Member

      Joined:
      September 30, 2010
      Messages:
      1,896
      Likes Received:
      2
      Trophy Points:
      0
      City, State:
      Reading Pa
      Year, Model & Trim Level:
      1999 Eddie Bauer
      My bad! Overlooked that, internal problem
       

    Share This Page







    We Support Our Troops!