1. Register Today It's free! This box and some ads will disappear once registered!

    Dismiss Notice

4.0 cutting out........

Discussion in 'Stock 1991 - 1994 Explorers' started by Broncopower33, December 18, 2008.

^^Searches ExplorerForum.com^^



Do Not Sell My Personal Information


  1. Broncopower33

    Broncopower33 New Member

    Joined:
    December 18, 2008
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Ramona, Ca
    Year, Model & Trim Level:
    4.0L 90 Bronco II
    Ok, I have a 90 bronco II, with a 1991 4.0 explorer motor in it, and I am having a problem. Right around 45 55 mph the motor starts to cut out?? I put new "ford" spark plugs and wires hopping that would fix the problem. The cutting out only happens under load as in going up hills and stuff??? If anyone has any input that would be great.
    Thanks:
     
  2. Support EF

    Join the Elite Explorers for $20.

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no advertisements, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. 04sd

    04sd Member

    Joined:
    December 20, 2007
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    pa
    Year, Model & Trim Level:
    '05 F150, '84 Ranger
    fuel filter?
     
  4. Masterd

    Masterd Active Member

    Joined:
    October 16, 2005
    Messages:
    806
    Likes Received:
    5
    Trophy Points:
    28
    City, State:
    Upland, CA
    Year, Model & Trim Level:
    1993 Explorer Sport
    Fuel filter or dirty injectors?

    Possibly fuel pump.
     
  5. Broncopower33

    Broncopower33 New Member

    Joined:
    December 18, 2008
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Ramona, Ca
    Year, Model & Trim Level:
    4.0L 90 Bronco II
    Fuel filter is new, and I did a fuel sys test, and I am under the 35-45psi. I think I was around 29psi? What about the valves being bad, I understand that Cylinder number 5 can cause problems??
     

Share This Page







We Support Our Troops!