Dismiss Notice



Register Today It's free! This box will disappear once registered!

4R55e No Reverse, wont move backwards even in netrual

Discussion in 'Transmissions & Transfer Cases' started by special_k1979, January 18, 2018.

  • Searches ExplorerForum.com
    1. special_k1979

      special_k1979 New Member

      Joined:
      June 27, 2004
      Messages:
      25
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      NJ
      Year, Model & Trim Level:
      95 eddie bauer
      Hey, so here's my issue on my 95 Explorer 4.0 w/ 4WD. Drove fine today, got home and shifted into reverse and heard a light clunk and nothing. It engages but wont budge, I rev the engine in reverse and it just bogs, even in neutral it binds. D works fine, shifts smooth through gears. In 1st gear has some resistance but it still turns. Lifted the rear end, took of the driveshaft and the rear end spins free by hand, trans still wont turn in reverse. Shifted into neutral and I can spin the transfer case by hand in 1 direction, wont budge in the opposite direction. Removed the transfer case, and it looks good. Problem is in the Trans, had a problem a few years back with a blown torque converter, changed it out and flushed the trans, also changed the filter like twice after the initial torque converter replacement. I don;t think it would be a valve body issue, thinking something internal in the trans. Anyone have any similar issues? Planning on pulling the trans, I was a mechanic for 15+ years but never really got into the transmission side too much. Not sure if I should just pull it and take it to a trans shop for a rebuild or try and figure it out myself. Thoughts???
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. JK080

      JK080 Transmission Moderator Staff Member Moderator Elite Explorer

      Joined:
      July 28, 2012
      Messages:
      1,004
      Likes Received:
      52
      Trophy Points:
      68
      City, State:
      North Ga
      Year, Model & Trim Level:
      05 F250 6.0
      Sounds like something is broken for sure, maybe the low sprag has failed or flipped over and is locked, you will find it for sure if you tear it apart. If the low sprag has failed it might have damaged the low sprag race that is pressed into the case, if this happens you might have to replace the case. There is enough info here to help you through the rebuilding process.
       
    4. special_k1979

      special_k1979 New Member

      Joined:
      June 27, 2004
      Messages:
      25
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      NJ
      Year, Model & Trim Level:
      95 eddie bauer
      Thanks for the quick reply JK. Ya I was thinking it was a mechanical fail too, this sucks. But on the bright side, after the exhaust Manifold to Y pipe bolts all snapped on me last time i dropped the trans and I had to drill and re-tap them, I anti-seized the f*** out of them and just about every other bolt. I just really wish it had waited for the weather to warm a little before it took a s***.
      I'll keep u posted.
       
    5. special_k1979

      special_k1979 New Member

      Joined:
      June 27, 2004
      Messages:
      25
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      NJ
      Year, Model & Trim Level:
      95 eddie bauer
      Hey so I tore into the trans, and looks like the rear servo spring gave out and that pretty much destroyed the rear sun gear. Luckily no real damage to the case, and it looks like the damage was mainly contained in the rear drum assembly. Already got a replacement and new thrust washers. My only question is, I pulled what looks like the needles from a needle bearing, but these needles are about a 1/2" long. And this particular 4R55E doesn't really have too many bearing in it, not like the 97 and up. These are mainly copper thrust washers. I've searched the web to try and find something about needle bearing in the rear drum assembly. Any thoughts???
       
    6. JK080

      JK080 Transmission Moderator Staff Member Moderator Elite Explorer

      Joined:
      July 28, 2012
      Messages:
      1,004
      Likes Received:
      52
      Trophy Points:
      68
      City, State:
      North Ga
      Year, Model & Trim Level:
      05 F250 6.0
      A picture of the needle bearings would help, 1/2 inch long needle bearings make me think of the needles in a planetary gear but that should be obvious.
       
    7. transman304

      transman304 Elite Explorer

      Joined:
      December 4, 2014
      Messages:
      536
      Likes Received:
      40
      Trophy Points:
      38
      City, State:
      Morgantown WV
      Year, Model & Trim Level:
      2001 Honda Accord
      How about from one of these bearings? 9180710C-D82A-4B1A-855F-66FC6AEF50AA.jpeg
       
    8. special_k1979

      special_k1979 New Member

      Joined:
      June 27, 2004
      Messages:
      25
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      NJ
      Year, Model & Trim Level:
      95 eddie bauer
      Hey Guys, I'll take a pic of them when I get home tonight.
       
    9. special_k1979

      special_k1979 New Member

      Joined:
      June 27, 2004
      Messages:
      25
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      NJ
      Year, Model & Trim Level:
      95 eddie bauer
      OK here are the pics, I counted about 36 Needles (that I found). The pic with the rear planets has the one I bought next to it. As far as I can tell there are no needle bearing in the rear planet assembly, just thrust washers. Appreciate any help.

      IMG_0049.jpg

      IMG_0050.jpg

      IMG_0051.jpg

      IMG_0053.jpg

      IMG_0054.jpg
       
    10. transman304

      transman304 Elite Explorer

      Joined:
      December 4, 2014
      Messages:
      536
      Likes Received:
      40
      Trophy Points:
      38
      City, State:
      Morgantown WV
      Year, Model & Trim Level:
      2001 Honda Accord
      Case damage would be the least of your concern.Those bearings used to live inside the planets between the pinion and gear. You definitely got your hands full. Not your style planets in picture but same principle. Wow, I would be looking for a used transmission or a core to rebuild. Not going to be much good in there to use over. 213CE0F5-81EC-4778-A63C-4897FDEE7370.jpeg
       
    11. special_k1979

      special_k1979 New Member

      Joined:
      June 27, 2004
      Messages:
      25
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      NJ
      Year, Model & Trim Level:
      95 eddie bauer
      Hey Transman, so I already ordered a updated reman valve body, rear sun gear, complete thrust washer set, ATP Rebuild kit and rear planet assembly. Everything from the rear assembly forward is clean and also clean from the reverse planet to the back and the output shaft is all clean. I'm willing to give it a shot and see what happens. If it doesn't work, I can get a core and start over, but my main thing is I just need to be able to get it in and out of my garage, I have another project I was working on, got a 01 Silverado 1500 that is almost done, but i need my garage to finish it up, and a Pickup would be a big help picking up a core from a scrap yard since my other car is a Sentra lol. It's not a big deal dropping out the trans, last time the biggest issue was the exhaust bolts snapping, dropping it out is only like 2 hours of work.
      So just to verify, those roller bearings sit inside if the 6 pinion gears in the planet assembly?
      BTW Appreciate all the input from you can JK on this, transmission are not my forte. lol
       
    12. transman304

      transman304 Elite Explorer

      Joined:
      December 4, 2014
      Messages:
      536
      Likes Received:
      40
      Trophy Points:
      38
      City, State:
      Morgantown WV
      Year, Model & Trim Level:
      2001 Honda Accord
      You will need a new torque converter also have you taken the pump off of the bell housing and looked for damage in the gear pocket. Be sure to clean the cooler lines and cooler before installing any transmissions back in the vehicle. May think about putting a new external cooler on and not run through the radiator. Also it will need completely disassembled and throughly cleaned. I am not trying to discourage you in any way just giving you what my experiences have been when you are dealing with catastrophic failures. Maybe JK can add to this also what his experience has been. What about rear planet ring gear? Did you get a replacement? Yes, the bearings are inside the gears to allow them to turn on the pins.
       
    13. special_k1979

      special_k1979 New Member

      Joined:
      June 27, 2004
      Messages:
      25
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      NJ
      Year, Model & Trim Level:
      95 eddie bauer
      TM, yes got the replacement planet ring gear, came with the pinion gear as an assembly. I should still have a can of trans flush from the last time I dropped the trans, so that's not a problem. I'll keep you posted as I progress through this project. Thanks again bud.
       
    14. special_k1979

      special_k1979 New Member

      Joined:
      June 27, 2004
      Messages:
      25
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      NJ
      Year, Model & Trim Level:
      95 eddie bauer
      Hey Guys, sorry for the delayed update, got caught up with some other non related projects. So I started reassembling the trans. And I had a question, on the 95 4r55e, is there a spring for the reverse servo or is it just on the 97 and up models? I've found reverse servo springs and even ordered one, but after getting the disassembly instructions off of identifix, it doesn't show a spring in the reverse servo assembly. Can anyone verify this, also do you think it would be an issue if I was to add the spring to the RS? It looks like it sits in there well and doesn't seem like it would cause any issues with damaging the walls or anything.
      Any thoughts?
       
    15. JK080

      JK080 Transmission Moderator Staff Member Moderator Elite Explorer

      Joined:
      July 28, 2012
      Messages:
      1,004
      Likes Received:
      52
      Trophy Points:
      68
      City, State:
      North Ga
      Year, Model & Trim Level:
      05 F250 6.0
      I eliminate the spring whenever I build one that still has it, removing it helps with delay in Reverse issues
       
    16. AlGross

      AlGross Elite Explorer

      Joined:
      September 8, 2012
      Messages:
      2
      Likes Received:
      0
      Trophy Points:
      1
      Location:
      Wisconsin
      Year, Model & Trim Level:
      1988 II, Plow Package
      Callsign:
      K9AMG
      Been away from the forum for a while but recently had the exact same symptoms on my plow truck. It's a 1988 BII with a 93 Exp 4.0 and A4LD. While plowing snow earlier this month (yeah, it was April and we still got over 18 inches of the stuff), the plow caught on a seam between the cement and the asphalt (frost coming out raised the normally flush joint) while reversing away from the garage. Loud clunk when it caught and reverse immediately seized up. Still had forward drive but I couldn't even tow it backward with the trans in neutral. With T/C in neutral it rolled freely.
      As above, in reverse the engine just bogs down and with drive shafts removed I can rotate the trans by hand forward direction but not in reverse direction.
      What's the probability of this thing being repairable or if similar damage to above?
      ( I wouldn't be comfortable repairing with the amount of metal he saw in the pan.)
      I'll most likely be looking for a replacement trans.
       
    17. JK080

      JK080 Transmission Moderator Staff Member Moderator Elite Explorer

      Joined:
      July 28, 2012
      Messages:
      1,004
      Likes Received:
      52
      Trophy Points:
      68
      City, State:
      North Ga
      Year, Model & Trim Level:
      05 F250 6.0
      My first thought would be that the low sprag might have failed or the rear planetary let go, either way it will have to be completely taken apart to fix.

      I would say you should be able to rebuilt it if most of the parts inside are in good condition.
       

    Share This Page







    We Support Our Troops!