Dismiss Notice



Register Today It's free! This box and some ads will disappear once registered!

4wd lights flashing, power windows not working

Discussion in 'Stock 1995 - 2001 Explorers' started by BostonExplorer96, October 24, 2012.

^^Searches ExplorerForum.com^^





  1. BostonExplorer96

    BostonExplorer96 New Member

    Joined:
    October 24, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Year, Model & Trim Level:
    1996 Ford Explorer XLT
    I apologize in advance if this has already been covered, I did some searching here and didn't find too much info on my problem.

    96 Explorer xlt 4.0

    Awhile ago my 4wd lights would flash and all of the windows would stop working, now the lights still flash every couple of minutes and the windows haven't worked in a year. I've checked all the fuses, even replaced the Acc delay relay and still having the same problem. I'm wondering if it's the GEM module. If anybody has had this problem and knows the solution, I'd appreciate the help.
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. BostonExplorer96

    BostonExplorer96 New Member

    Joined:
    October 24, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Year, Model & Trim Level:
    1996 Ford Explorer XLT
    No power at the Blue/Blk stripe wire at the switch, through the door or under the dash. When I put my Power probe to the switch all the windows work.
     
  4. eddie95

    eddie95 Member

    Joined:
    August 8, 2011
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    0
    Year, Model & Trim Level:
    2003 Explorer 4.8 AWD
    Hey, check the wiring going to the transfer case underneath the vehicle. I had similar flashing lights and one of the contributing factors was that a stick or something must have caught some wires in a harness going to the transfer case. A little soldering, and I was good to go. Also check fuses. Not trying to be insulting, but sometimes it is easy to forget simple stuff.
     

Share This Page







We Support Our Troops!