Dismiss Notice



Register Today It's free! This box and some ads will disappear once registered!

4x4 issue

Discussion in 'Stock 1991 - 1994 Explorers' started by jamesglenn, December 12, 2016.

^^Searches ExplorerForum.com^^





Tags:
  1. jamesglenn

    jamesglenn New Member

    Joined:
    December 12, 2016
    Messages:
    3
    Likes Received:
    1
    Trophy Points:
    1
    Location:
    Las Vegas
    City, State:
    Las Vegas, NV
    Year, Model & Trim Level:
    1993 Explorer
    I need a little help troubleshooting my 4x4 for my 1993 Explorer. I've reset the module and the led lights blink in the correct sequence. I've also changed the switch. Still nothing, no lights on the dash or switch and no clicking sound. Is this a wiring problem, because I hope not. What's my next step?
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. RangerX

    RangerX Elite Ranger Staff Member Moderator Elite Explorer

    Joined:
    July 14, 1999
    Messages:
    9,751
    Likes Received:
    224
    Trophy Points:
    83
    City, State:
    Omao, Kauai
    Year, Model & Trim Level:
    '93 Ranger XLT 4X4
    • Like Like x 1
  4. FR-425

    FR-425 Used to be a road here. Elite Explorer

    Joined:
    November 21, 2013
    Messages:
    2,656
    Media:
    1
    Likes Received:
    95
    Trophy Points:
    68
    City, State:
    Phoenix, AZ.
    Year, Model & Trim Level:
    1994 Explorer Limited
    • Like Like x 1

Share This Page







We Support Our Troops!